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"Imagination Is More 
Important Than 
Knowledge" 

A.Einstein 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

For More information contact me at; 
KolioAli@Yahoo.Com 

SarcomereKolio@Hotmail.Com 
Sarcomere@Maktoob.Com
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Chipped Type  

1  

Create a new image, and use the Type Tool to create some text. If you are using 
Photoshop 5.0 or later, right click on the T icon on the text layer, and select Render 
Layer.  
 
Next, holding down Ctrl, click on the text layer to select it's transparency.  
 
Press Q on the keyboard to enter Quick Mask Mode.  

2  

Press Ctrl+I to invert the mask.  
 
Now, in the menu go: 
Filter > Pixelate > Crystallize...  
 
Crystallize by 10 pixels, and hit OK.  
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3  

In the menu, select: 
Image > Adjust > Brightness/Contrast...  
 
Drag the Contrast slider to 96, and Brightness to -75 and hit OK.  
 
Press Q, on the keyboard, to exit Quick Mask Mode.  
 
In the menu, go: Edit > Clear  
Deselect Ctrl+D. 
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Dripping Slime  
Use this tutorial to create rust, slime, or blood dripping from holes, pipes, or text.  

1  

Create a new image with equal height and width. For example, 500x500 pixels.  
 
While holding down Ctrl, click on the layer you want the dripping applied to. This will select the layer's 
opacity. 
 
In this case I've selected some text created with the type tool.  

2  

Press Q to enter Quick Mask Mode, and then press Ctrl+A to select all.  
 
Edit > Transform > Rotate 90o CW  

3  

Then, in the menu go: 
Filter > Stylize > Wind...  
Press OK. 
 
If you want the rust dripping farther down, press Ctrl+F to repeat the Wind filter. 
 
Edit > Transform > Rotate 90o CCW  
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4  

Now, press Q to exit Quick Mask Mode. In the Layers window, click on the layer right under the text, or 
object you are applying the drips to. In this case it's the layer named Background. Now, click on the 
Create New Layer button , to create a new layer.  
 
Select a Rust color as the foreground color, and then press Alt+Backspace to fill the selection. 
 
Press Ctrl+D to deselect. 
 
Try to spot the dripping rust in this image. 
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Metallic Tubes and Wires  
This is an advanced Photoshop tutorial. Do not attempt this if you are not sufficient with 
the basic functions of the Photoshop Interface. My Lighting Effects tutorial is 
recommended reading, so if you don't have experience with the Photoshop Lighting 
Effects filter,  
 
 

1  

Start with a new image, 250x250 pixels. Select a dark gray as the foreground color. 
Create a new layer, and with the Pen or Paintbrush tool, draw a wire shaped line on it, 
15 pixels thick.  
 
Gradual curves look nice. This may take a few tries to get right.  
 
Name the layer Wire.  

2  

Make a copy of Wire, by dragging it onto the New Layer button. Double click on the 
new layer, and rename it Cut Wire.  
 
Hide the original layer Wire, by clicking on it's eye icon in the Layers window. We'll 
use that layer later o
 
Now, grab the Eraser tool, set the brush size to about 5 pixels, and cut the line up.  

n.  
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3  

Hold down Ctrl, and click on the hidden Wire layer in the Layers window.  
 
This will create a selection out of the layer Wire's transparency  
 
Next, go to the Channels window, and click the Save selection as channel button 
.  
 
Select the new Channel in the Channels window, then double click on it and rename it 
Wire Bevel.  

4  

Gaussian Blur the selection by 9 pixels, then by 6 pixels, then by 3 pixels, and finally 1 
pixel.  
 
AutoLevels Ctrl+Shift+L, the selection.  
 
Then, go back to the Layers window, hold down Ctrl and click on the Cut Wire layer to 
select it's transparency. Return to the Channels window, click on Wire Bevel, press D to 
reset colors, invert selection Ctrl+Shift+I, and finally clear the selection. Del  
 
Deselect. Ctrl+D  
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5  

Go back to the Layers window, and select the Cut Wire layer.  
 
Filter > Render > Lighting Effects...  
 
Click on the image to the left to enlarge.  
 
Create a white Directional light, and aim it down, from the top. Then, create a blue 
directional light, shining up, from the bottom.  

 
 
Set the Properties to: 
Gloss: 100 (Shiny) 
Material: -100 (Plastic) 
Exposure: 39 
Ambience: -21  
 
Set the Texture Channel onto Wire Bevel, and the height to 15.  
 
Now, tweak the positioning and direction of the lights to achieve the desired effect.  
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6  

Now, click on the hidden Wire layer to expose it. Click on it again holding down Ctrl, to 
create the selection.  
 
To make the line 1 pixel thinner, invert the selection Ctrl+Shift+I, go Select > Modify 
> Expand... 1 pixel, and clear the selection Del, and Deselect Ctrl+D.  
 
Filter > Render > Lighting Effects...  
 
And set the Texture Channel to Wire Transparency.  
 
Hit OK, add a dropshadow, and you're finished! 
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Distributed Dots 

A G e t t i n g  S t a r t e d  
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 

 For this tutorial, save the hoopy water image I 
rendered, on the left side, and open it in Photoshop. 
 
If you don't know how: 

1. Right click on the image, and click Save Picture As...  
2. Save the image to your desktop  

3. Run photoshop, and open the image file  

 Now, open the Channels window.  

1. Create a new Channel  
2. Grab the rectangular marquee selection tool  
3. • hold down shift and select a box 18x18 pixels, and fill it with white 

• grab the Elliptical marquee tool [ ] by clicking and holding on the rectangular 
marquee tool button 
• with the Elliptical marquee tool, hold down shift, and select a circle inside the white 
box 
•fill the circular selection with black  
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Make sure your results look similar to mine.  
 

B S e t t i n g  t h e  P a t t e r n  
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 

 Grab the rectangular marquee tool again.  

1. Select around the original box, and in the menu go Edit > Define Pattern  
2. Create a new channel, and grab the Paint bucket tool. In the Paint Bucket tool option 

window (Window > Show Options), select pattern fill contents  
3. Click in the new channel to fill it with the pattern and then on your keyboard hold 

down Ctrl+I to invert the colors.  

 Go back to the Layers window. Drag the 
Background layer onto the new layer button [ ]  
 
Select the layer Background copy, and go Filter > Pixelate > Mosaic... 18 pixels  
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C D i s g r u n t l i n g  D o t s  
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 

 Go to the Channels window, hold down 
Ctrl, and click on the channel Alpha 2, or the channel with the pattern. A selection 
outlining the pattern should appear all over your document.  
 
Now, go back to the Layers window and select the layer Background copy, the layer with 
the mosaic effect. Go Edit > Copy, or Ctrl+C on the keyboard, to copy the pixels to 
clipboard.  
 
Paste the contents of the clipboard, by selecting Edit > Paste from the menu, or pressing 
Ctrl+V on the keyboard. Photoshop will automatically create a new layer, and paste the 
dots into it.  
 
Make sure your layers resemble those in the picture to the left. If they don't, see if you 
missed a step.  
 

 Next, delete the Background copy layer, 
by dragging it onto the little trash icon at the bottom right of the layers window. [ ]  
 
Finally, click on the Background layer and Gaussian blur it. Filter > Blur > Gaussian 
Blur... 9 pixels  
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D A d d e d  E f f e c t s  
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 
 

Here I've customized the effects, with a description of the effect and how it was achieved in 
the caption. Enjoy! 

 
Change the blending mode on the dot layer (Layer 1) to Lighten. Make a copy of the dots 
layer and change the blending mode on the copied layer to Color Dodge, and set the 
opacity on it to 20%. 
 

 
I added the Photoshop stock Inner Glow effect to the dots layer, and filled in all the 
lighter dots with the same light blue.  
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ePlastic  
This is an advanced Photoshop tutorial, which will show you how to create a plastic 
texture on text, buttons or icons, using a combination of lighting effects, and the Screen 
blending mode. My Lighting Effects tutorial is recommended reading, so if you don't have 
experience with the Photoshop Lighting Effects filter,  
 
 
 
 

1  

Create a new image, about 800x800 pixels large. Select the blue RGB(26,104,175) as 
the foreground color. Use the Type Tool to create an e, and resize it to fill most of the 
image. Working bigger is better.  
 
This e is created with Times New Roman Bold + Italic.  

2  

Holding down Ctrl, click on the layer e, in the Layers window, to select it's transparency. 
Next, create a new 
Layer , contract the selection by about 16 pixels. 
 
Select > Modify > Contract... 16 Pixels  

KHALID ALI  16



TTIIPPSS  &&  TTRRIICCKKSS  

. 

3  

Select White as the foreground color, and fill the selection. Alt+Backspace  
 
Remove the selection Ctrl+D, and Gaussian Blur the layer by 16 pixels.  
 
Filter > Blur > Gaussian Blur... 16 Pixels  
 
Then, Gaussian Blur it again by 8 pixels, and then by 4 pixels.  
 

Note: The Color Dodge blending mode behaves differntly in versions 6+.  
 
if ( Photoshop v. <= 5.5 ) 
Set the Layer's Opacity to 52%, and the Blending Mode to Color Dodge.  
 
else if ( Photoshop v. >= 6 ) 
Keep the layer's Opacity at 100%, set the Blending Mode to Color Dodge, then double 
click on the layer in the layer's window, and deselect the red channel in the Advanced 
Blending box. 
 

 
 

4  

Now, hold down Ctrl, and in the Layers window, click on the layer e, to select it's 
transparency.  
 
In the Channels window, press the Save Selection as channel button. Now, click on 
the new Channel it created.  
 
Filter > Blur > Gaussian Blur... 16 Pixels 
 
Then, Gaussian Blur it again by 8 pixels, 4 pixels, and finally 2 pixels.  
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Invert the selection Ctrl+Shift+I, clear the selection with black Del, and finally 
Deselect.  

5  

Go back to the Layers window. Hold down Ctrl, and click on the e Layer, again, to select 
it's transparency.  
 
Create and new layer , and drag it above the Inner Glow Layer. 
 
Select the new layer, fill the selection with black, and rename the layer Highlights. Check 
on Preserve Transparency, and set the blending mode to Screen.  

6  

With the Highlights layer selected, go:  
 
Filter > Render > Lighting Effects...  
 
Click here to see the Lighting effects window.  
 
Set the Material Properties to: 
Gloss: 79 
Material: -37 
Exposure: 56 
Ambience: -100 
 
Change the Texture Channel to Alpha 1, or the channel you were working on before, and 
it's Height to 100. Create a directional light, Intensity 32, so that the lighting covers 
most of the the e, but the brightest parts are still on the edges.  
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When the Lighting Effects is done, Gaussian Blur the layer by 3 pixels, to get rid of the 
levels.  

7  

Now this is the step where you can use your own artistic freedom. 
 
Image > Adjust > Curves...  
 
The curves window will begin with a straight line. Click any place on the line to create a 
new point, and drag the points to move them. Use my curves (seen on the left), for the 
most plasticy effect.  

8  

Throw down a blue dropshadow (since the light is flowing through the clear plastic), and 
it's finished!  
 

Tips a)  
ePlastic looks great in other colors, too! Try a more desaturated blue, or dark green, and 
orange.  
 

b) Adjust the contrast on the Highlights layer for a more defined reflection, and you 
get gPlastic  
 
Image > Adjust > Brightness/Contrast 
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Starbursts  

This is a beginner's Photoshop tutorial. It illustrates how to create a eye-catching 
starburst with Polar Coordinates, in 3 easy steps.  
 
 

1  

Create a new image, and in the Layers window, make a new 
layer.  
 

Now, in the Photoshop tools bar, grab the Rectangular Marquee tool.  
 
Make one thin selection spanning from the top of your image to the bottom. Then, 
holding down Shift, draw a few more vertical selections spanning from the top to the 
bottom of the image.  

2  

Now, select an appropriate foreground color for your starburst. I've chosen 
blue. 
 
Fill the selection, by pressing Alt+Backspace, on the keyboard.  
 
Deselect, by pressing Ctrl+D.  
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3  

In the menu select:  
 
Filter > Distort > Polar Coordinates...  
 
Select Rectangular to Polar, hit OK and enjoy! 
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Stitching Photos in Photoshop  
This tutorial will illustrate a flexible method with which to stitch together overlapping photos 
into a seamless panorama.  

     
  To 
download images, right click on the thumbnail and select, Save image as...  
 
Save them all into a new folder called 'photostitch'.  
 
Adobe Photoshop CS+ has a fuction called Photomerge which does this automatically. 

00.  CS Photomerge  
 To compile these images with Photomerge, 
download them to your computer, and then select: 
 
File > Automate > Photomerge...  
Select all the files from the 'photostitch' folder and then press 
OK.  

 
As this function is quite sophisticated has been designed very simple to use, it is largely self-
explanitory. Drag the images from the top bar into the big white box and align them and 

ble- Photoshop will snap them together and do the rest.  
 
Though if you look closely at a Photomerged panorama, you will notice that 
the quality of stitching is clumsy, and it has difficulty integrating images with 
different perspectives. 
 

Thus Photomerge is a great feature for acheiving the gross effect of the panorama, though it 
fails to transcend an art of stitching, which this tutorial will demonstrate.  

closely as possi

01.  Import & Align  

 a) Open all of the images to stitch together in Photoshop.  

 
b) Select the center most image, in this case pan_03.jpg, and double 
click on the Background layer in the Layers palette, and rename it 

pan_03.  
 
• Renaming the Background layer is key to enable alpha blending with that layer.  

 
Image > Canvas Size... 
Width: 600 percent 
Height: 150 percent  c) Now increase the canvas size into hugeness. 

KHALID ALI  22



TTIIPPSS  &&  TTRRIICCKKSS  

. 

• Since there are five images being merged together horizontally, increase the document 
width by at least 500% to give some room to play with.  

 
 
• Now select: Window > Arrange > Tile Horizontally  
 
d) Select the Move tool by pressing V, then drag each of the images into the pan_03.jpg 
document,  
and align them in the right order.  

 
 

 e) Rename the layers in the Layers palette to coorospond to their 
image names. 
To rename a layer, double click on it's name. 
 
• Order the layers so that the center most layer, pan_03, is on the bottom.  

 
02.  Overlap & Rescale  
 a) Select the layer pan_04 (second from the right), by holding down Ctrl ( ), and 
clicking on it.  
 
 

 b) Set the pan_04 layer opacity to 50% (press 5), and move it 
into place so that it overlaps the pan_03 layer. 

• Look for a sharp point near the edge of where the images overlap, and align them 
perfectly. If the alignment is close, a pattern may emerge spiralling from the center point, 
illustrating the difference in the their rotation.  

 
c) The pattern of alignment projecting from the center indicates a difference in scale, so to 
increase the size: 
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• Zoom out [ Ctrl ( ) + ] on the document so that it's height is fully visible. 
 
 

 d) Press Ctrl ( ) + T to free transform the layer, and drag the reference point 
( ) onto the point where the two images perfectly align.  

• Holding the Shift key maintains the aspect ratio while scaling with free transform, 
and holding down Alt uses the reference point as the central axis.  
 
e) So holding down Alt + Shift, drag one of the corner handles  
rescaling the layer to about 105%  
 

 

  If the the two photos being stitched together are uneven as a result of a camera tilt while 
taking the photos, now is the time to rotate the image with the reference point set to their 
perfect point of alignment.  

 
f) Rotate it about   -1.5؛  
 
• Press ENTER to render the free transformation.  

 
03.  Mask & Paint  

  Now it is key to decide what part of each 
image will be used. These two images have a significant amount of 
overlap, and some major variations, such as the angle of the stairs, 
because the camera taking these pictures was rotated. 
 
In this case, the center image (pan_03) shows the full width of the 
staircase, so it is better to use this one for that portion of the image. 
 
The object to watch for here is the post at the base of the banister- it is 
the largest perceptable object that the two images share, and will be 
the point of their transition.  
 
 

 
 a) Grab the polygonal lasso tool (Shift 
+ L), and draw a selection around the part of 
pan_04 to keep.  
 
b) Press the Add Layer Mask button on the 
layers palette to create a mask that reveals only 
that selection.  

c) Set the pan_04 layer opacity to 100% (press 
0) 
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Now if you look at the upper part of the image, the images still do not 
perfectly align as this camera distorts the incoming light depending on 
the angle it enters the lens. In the case of most situations this is 
unavoidable.  
 
There is obvious tiling happening, and a sharp line is visible where the 
two images border.  
 
The sharp line could have been avoided by feathering ( Ctrl + Alt + D 

) the selection before adding a layer mask, but then the tiling would just be a blur. 
 
 
 
 

 d) To minimize this tiling effect, 
select the Brush Tool (B), and in the Brushes palette: 
set the Diameter to about 50px, 
and the Hardness to 0% 
 
• Ensure that brush Opacity and Flow are both set to 100% 

 e) Select the layer mask by pressing ( Ctrl ( ) + \ ) or by 
clicking on the layer's mask thumbnail in the Layers palette. 
 

 f) Press D to select White as the foreground color, 
and Black as the background color, 
and then press X to swap them so Black is foreground. 
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 g) Now painting Black on the layer mask hides pixels, 
and painting White reveals them. So pressing X to alternate between colors, go all the way 
down the seem, painting on the layer mask to hide and reveal the image, until they merge 
without apparent seems.  

 • To reveal any inconsistencies, toggle 
the layer's visibility. 

 
• To toggle seeing the layer mask overlay, press ( Alt + \ ).  
Now repeat Steps 2 and 3 until the whole piece is stitched!  
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A Photoshop Anti-Aliasing Tip  
 
Use these techniques when you've drawn an un-antialiased mask and you want it to be smooth. 
 
Here is an example of what this tutorial can do for you:  
 

 
 
Notice the jagged edge around the "Normal Burger". Using this photoshop tutorial I created a tasty 
burger in seconds.  
 
You may ask yourself, "Why is phong doing this? My photoshop burgers are already 
tasty!" Well, you never know when this technique will come in handy, so continue.  
 
 

Step 1  
Draw the normal burger 

 
Create a new image 500x500 pixels with a white background. 
 

Grab the Marquee Circle Selection tool, and in the options window de-select anti-aliasing. 
 

 

 
 
On a new layer, fill the selection with the forground color. (Alt+Backspace) Deselect (Ctrl+D)  
 
 

TimeOut 
Observe the jagged ugly edges of the circle. Pretend the fact that it is jagged is something you had 
no control over. That is when you would ACTUALLY use this tutorial. 

 
 

(Ctr
In the Channels window, create a new channel. Fill the selection with white. Deselect 
l+D).  

 
 
 

Step 2  
Blur it 

 
In the menu go: Filter > Blur > Gaussian Blur > 3.5 pixels 
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Step 3  
Tweak the edges 

 
In the menu go: Image > Ajust > Levels  
 

 
Grab those sliders at the far ends and bring them close together, until you have a nice smooth edge on the circle. 
 
 
 

Step 4  
Creating the layer 

 
On the channels window, click the "Load Channel as Selection" button.  

Now, in the layers window create a new LAYER. Fill the selection 
(Alt+Backspace) with the color you want your tasty burger, delete the normal 
burger layer and you're done. 
 
Use these new found skills to create a tasty milk-shake.  
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Use Color Dodge to brighten your graphics.  
Photoshop has many different ways of blending layers. Different blending modes 
determine how the pixels on one layer effect the pixels on other layers beneath it. 
 
The NORMAL blending method simply filters the pixels on one layer onto the other layers, 
shifting the pixels closer to the top layer's color. 

 
 

Different blending modes are available right under the LAYERS 
tab.  

 
 
Color Dodge, depending on the opacity and lightness of the pixel, brightens and 
saturates the underlying pixels. 
 

  

The NORMAL layer looks dull and de-saturated, while the COLOR DODGED layer whoops 
the monkey's ass. 

  

The above pictures both have layers with COLOR DODGE blending. Blurring the layer 
makes a nice gradient from brightness to the background pixels. Use this effect to give 
your imagery a sweet GLOWING effect. 
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Creating Grid Lines  
Creating grid lines with photoshop is easy, and can be used to make your 
imagery look tight and froody.  
 

STEP 1  
 

Go into the channels window and create a new channel. Make a square selection 
about 20 pixels wide with the marquee tool. Fill it with white.  
quick                

TIP  
Pressing the Alt and Backspace keys at the same time will automaticly fill the current selection with the foreground 
color.  

 
 

STEP 2  
 

In the menu, go: 
SELECT > MODIFY > CONTRACT > Contract by: 1 pixel  
 
Then, fill the selection with black. It will now look like a small white outlined box.  
 
 

STEP 3  
 

With the Marquee tool still selected, nudge the selection up and to the left, 
1 pixel. 
 

In the menu, go: 
EDIT > Define Pattern  
 
 

STEP 4  
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Clear the selection (Ctrl-D) and create a new 
channel. 

 Open the Paint Bucket options window and set the 
contents to PATTERN 

 
 
Fill the new channel by 
clicking with the paint 
bucket tool, and a grid 

texture will magically appear.  
  

STEP 5  
 

rag the grid channel onto the "Load channel as selection" button. D [ ]  
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Go to the layer window. Create a new layer and fill the selection. (Alt-
Backspace)  
 
 

STEP 6  
 

Enjoy the attractive imagery you and your new-
found skills have just created and celebrate over a 
steaming bowl of re-digested monkey-brains.   
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Lighting Effects 
 Creating the Shape 
_________________________________ 
 

 First, make a new image, 500x500 pixels and fill the background with a dark color. Next, use the text tool 
to create any typographic character. Resize your character to fill most of the image, and fill it with a lighter shade of your background color.  
 
 

Step 2- Creating the Texture Channel 
_________________________________ 
 

To light the object, the filter refers to a 'texture channel', which describes the form of your object. Lighter pixels 
represent high areas, and darker pixels are lower.  
 

 Select the layer with your shape on it and in the menu, go: 
Select > Load Selection....  
Press OK, and it will select the outline of your character.  
 

Then, on the Channels window* press the "Save selection as channel" button. [ ]  

* to show the channels window you may have to go into Window menu and select: Show Channels. This Photoshop stuff is pretty tricky, isn't it?. 

 Without purging your selection, click on the new channel it created with the selection.  

 Filter > Blur > Gaussian Blur... 9 pixels  
 
Blur it again, only 6 pixels. 
Blur it again, only 3 pixels. 
Blur it again, only 1 pixel. 
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Now, to get rid of the jaggies around the edge of the selection invert your selection (Ctrl+Shift+I), clear (Del) and deselect (Ctrl+D).  

 Now zoom in and take a look at this beautiful complexion you have created. 
 
Mmmmmmm, smooth.  
 
Let's move on.  

 
Step 3- Lighting the Shape 
_________________________________ 
 

 Go back to the Layers window and select the layer with your character on it. If 
it has a big T icon inside it , right click on the T and select "Render Layer" 

 Now, in the menu go: 
Filter > Render > Lighting Effects...  

 In the Texture Channel select box, pick the channel which you were working 
in Step 2, most likely named Alpha 1  
  

Now, this is where your own artistic skills come into play. You may position as many lights around your shape as you 
wish.  

There are 3 types of lights: 
 
Spotlight- This type of light has 2 points and a radius. One point is where the light is coming from, the other point is 
where it is pointing towards.  
 
Omni- This light is like an open light bulb. It shines in all directions from one point, with a radius.  
Directional- This light has 2 points and no radius. It shines in the angle you position it, and the closer the two points 
are, the stronger the light will shine.  

To add a new light drag the light icon [ ] on the bottom of the Lighting Effects window onto the point that you want 
the light. The selected light's properties will editable on the right side panel. To kill a light, drag it onto the trash icon [ 

].  
 
When you are done customizing your lighting, hit OK.  
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Click for a larger version Most of the modifiers are fairly self-explanitory. For my demonstration I"ll use the following values: 
 
Gloss: -37 
Material: 22 
Exposure: 0 
Ambience: 26 
Height: 100% 

 
Click for a larger version There is a large white spotlight on the top-left shining into the center, and a small omni on the bottom 
right.  

 If the final product appears rough, follow these instructions: 

 On the layers window, select "Preserve Transparency" and Gaussian Blur the layer a few pixels. That 
will make it look nice and smooth. Mmmmmmmm, smooth. 

 
 

Step 4- Added Effects 
_________________________________ 

 For added effect, go in the menu: 
Layer > Effects > Drop Shadow  
 
The drop shadow will offer your shape contrast from the background.  
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Click for final version You can get a nice effect by selecting the background layer and using the same 
light setting from your character, light effects it without a texture channel. 
 
Grids and scan lines also look nice on the background.  
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Drop Shadows in Photoshop  
Dropshadows add contrast to objects, and add depth to an image. They can increase visibility, and 
improve readablility. However, if used inappropriately drop shadows will look cheesy.  
 
 
 

This text has no dropshadow. It has little contrast from the 
background, and appears flat.  
 
 
 
 
 
 
 

1 Creating Dropshadows using Layers 

 
This shadow is soft, yet it ads a lot of contrast to the text, due to it's large surface area. This shadow can 
be created in any version of Adobe Photoshop.  
 
To create this drop shadow:  

A) In the Layers window, hold down Ctrl, and click on the 
layer you want the shadow applied to. In this case, it's the text object phong. This will load the layer 
transparency.  

B) Create a new layer , and drag it under the layer you 
want the dropshadow on. Double click on the new layer, and name it Small Shadow. 
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Press D on the keyboard, to ensure the selected foreground color is black. Fill the selection 
Alt+Backspace, and then deselect Ctrl+D.  

C) Now, Gaussian Blur the Small Shadow layer 3-6 pixels, to 
create a nice ambient shadow around the edges. 
 
Filter > Blur > Gaussian Blur... 
3-6 pixels  

D) Drag the Small Shadow layer onto the new layer icon 
, to create a duplicate of it. Double click on the new layer (Small Shadow copy) and rename it Large 

Shadow. 
 
Gaussian Blur the Large Shadow layer by about 20 pixels. 
 
Filter > Blur > Gaussian Blur... 20 pixels  

E) Next, select the Move Tool (V), and drag or nudge the 
shadow down and to the right.  
 
Finally, change the opacity of the Large Shadow layer to 80%.  
 
Once you have the desired effect, feel free to merge the two shadow layers (Ctrl+E).  
 
 

Tips: The sharpness of the shadow affects the illusion of how far away the light source is. By bluring 
the shadow more, you can create the illusion of a light which is farther away. A crisp shadow would 
indicate that the light source is near by.  
 
Also, by moving the shadow farther away from the object which is casting it, the angle at which the light 
source is located can be altered.  
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2 Creating Dropshadows using Layer 

Effects 
 
The following drop shadow only works in Photoshop 5.  
 
In the Layers window, right click on the layer you want dropshadowed, and select Effects...  
 
Mode: Normal 
Opacity: 75% 
Angle: 120 
Distance: 12 
Blur: 8 
Intensity: 0  
 

Mode determines the blending method that the drop shadow 
will be applied with. By clicking on the black box beside the Mode dropdown, you can change the color of 
the dropshadow. 
 
Opacity changes how opaque the shadow will be. 
 
Angle points to the origin of the light, which is opposite of the way the shadow will be cast. By selecting 
Global Angle, it will use the universal angle for all dropshadows in the image.  
 
Distance affects the number of pixels the dropshadow will be offset from the original position of the 
layer. 
 
Blur determines the number of pixels over which the shadow will be diffused. 
 
Intensity changes the contrast threshold of the shadow. Play around with the numbers too observe it's 
effect. 

 

 
 
 

KHALID ALI35. 



TTIIPPSS  &&  TTRRIICCKKSS  

 
 

Transparent Reflecting Sphere  

 
Use this tutorial to create shiny spheres for your interfaces or to enhance your logos and whatnot. Right 
now it's working in Photoshop 5x, but not guaranteed for Photoshop 6. This tutorial is quite long, and 
complex; however, every detail is described. If you encounter any problems, try reading it more closely, 
or take some of my other tutorials, to ge more aquainted with Photoshop. Good luck!  

1  

Create a new image 400x400 pixels. Make a new layer and then disable visibility on the Background 
Layer, by clicking the eye icon next to that layer. 
 
Using the Elliptical Marquee Tool (shown right), hold down Shift, and create a 
circular selection, taking up most of the image. Then, select RGB(100,58,9) a
the foreground color, and fill the selection by pressing Alt+Backspace. Do 
not deselect.  
 
Double click on the layer, and name it Sphere Shape.  

s 

2  

Drag the layer Sphere Shape, onto the new layer button , to duplicate it.  
 
Click on the little eye icon beside the original Sphere Shape layer, to hide it.  
 
Now, to contract the selection by 32 pixels, in the menu go: 
Select > Modify > Contract... 16 Pixels  
and repeat this one more time.  
 
Feather the selection by pressing Ctrl+Alt+D, by 25 pixels.  
 
Now clear the selection by pressing Delete, and then deselect Ctrl+D.  
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3  

Make a copy of the layer Sphere Shape Copy, by dragging it onto the new layer button, . Double 
click on the new layer, and rename it Glow.  
 
Click on Preserve Transparency. Or if you're using Photoshop 6+, Lock Transparent Pixels. 
 

 
 
Select White as the foreground color, and then fill the layer by pressing Alt+Backspace.  
 
Set the blending mode to Color Dodge, and the layer Opacity to 70%.  

4  

Holding down Ctrl, click on the original Sphere Shape layer, to select it's transparency. Create a new 
Layer , double click and rename it Shadow, then choose Black as the foreground color.  
 

On the new layer, fill the selection with black Alt+Backspace, and then choose the Marquee Tool . 
Drag the selection up and to the left, about 60 pixels.  
 
Press Ctrl+Alt+D to feather the selection by 40 pixels, and then clear the selection by pressing 
Delete.  
 
Deselect Ctrl+D.  
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5  

Set the Opacity of the layer Shadow to 60%, and then drag it onto the new layer button , to make 
a copy of it.  
 
Set the new layer's Opacity to 15%, and the blending mode to Color Burn.  

6  

Holding down Ctrl, click on the original Sphere Shape layer, near the bottom of the layers. Now, create a 
new layer on the very top, and rename it Highlight.  
 
Select Black as the foreground color, and fill the selection Alt+Backspace. Set the layer's blending 
mode to Screen, and deselect Ctrl+D.  
 
Change the layer's Opacity to 60%.  

7  

Filter > Render > Lighting Effects...  
 
Change the light to an Omni, and put it's intensity to 100. Position the light in the upper-left area of the 
sphere, by dragging it's center, and enlarge the radius by pulling on the outer dots.  
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Change the Material Properties to: 
Gloss: 100 
Material: -100 
Ambience: 0 
Exposure: 0  
 
Press OK to render the lighting effects, and then go: Image > Adjust > Auto Levels  

8  

Make a copy of the layer Highlight, and set the blending mode of the new layer to Color Dodge, and the 
opacity to 50%.  
 
Your image will look similar to what is seen on the left. It's shiny and transparent, but not yet reflective.  

 Click here to download the reflecting image, save it to your desktop, and then open it in Photoshop. 

 
Open the image of the reflecting buildings, and press Ctrl+A to select the entire image, and then Ctrl+C 
to copy it. Now, go back to the sphere document.  

9  

Holding down Ctrl, click on the layer Highlight, to select it's transparency. Now,  
Edit > Paste Into  
 
This will create a new layer, and use the selection as a mask for the building image. Double click on the 
new layer and rename it Reflection. 
 

If the building image is too small for your sphere, click on the little image part of the layer, and press 
Ctrl+T on the keyboard, and resize the layer so it fits. Double click in the center to accept new size 
values. 
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10  

On the Reflection layer, click on the thumbnail of the building image so that a small brush appears in the 
box 
beside it.  
 
Next, holding down Ctrl, click on the little white circle to the right of the layer thumbnail, to select the 
layer mask.  
 
Filter > Distort > Sphereize... 100%  
 
Now, deselect Ctrl+D, and set the layer's transparency to 30%, and the blending mode to Color 
Dodge.  

Now that you have completed the sphere, use it in your interfaces, or 
other imagery. 
 
If you got lost, or you need a guide for this tutorial, click here to download the .psd file 
(848 Kb).  
 
See the eyeball I created with this tutorial!  

Tips  

a) To make text, or a logo appear inside the sphere, place the object in the center of the sphere. 
Holding down Ctrl, click on the Highlight layer, to select it's transparency. Filter > Distort > 
Sphereize... and then change the blending mode to Color Dodge, and adjust it's transparency to reach 
the desired effect.  
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b) To change the color of the sphere, click on the layer Sphere Shape copy, and enable Preserve 
Transparency (Lock Transparent Pixels). Fill the layer Alt+Backspace with a dark color of your choice.  
 

c) To make the sphere not transparent, or have a different color in the center, click on the original 
Sphere Shape layer, to unhide it, and select Preserve Transparency (Lock Transparent Pixels). Fill it 
with the color of your choice. 
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Rounding Shapes  
 
These steps can be used for rounding shapes or anti-aliasing a jagged layer.  

1  

Create a new image, and on a new layer, fill in the shapes you want rounded, or use the Type tool to 
draw a letter.  
 
Select the layer transparency of the layer you want rounded, by holding down Ctrl and clicking on the 
layer.  

2  

On the Keyboard, press Q to enter Quick Mask Mode.  
 
Filter > Blur > Gaussian Blur... 6 pixels  
 
The number of pixels you blur it by determines the radius of your rounded corners.  

3  

Image > Adjust > Brightness/Contrast  
 
Set the Contrast to about 94%, and then change the Brightness to whatever looks good. 
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Raising the Brightness will make the objects thicker, and lowering will make them thinner.  

4  

Now, press Q again to exit Quick Mask Mode, and create a new layer. 
 
Press Alt+Backspace to fill the new layer with the foreground, and then delete the original layer. 
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Screening 
Photoshop has many different ways of blending layers. Different blending modes determine how 
the pixels on one layer effect the pixels on other layers beneath it.  
 

The Screen blending mode is available with all the other blending modes 
on the layers window. Screen blending mode brightens the underlying layers depending on how 
bright the screened layer's pixels are. If the screened pixel is black, it will look completely 
transparent. A white pixel will be white.  
 
A screened black layer can be used to add lens flares and other bright things to a picture with 
the option to remove, filter or fade them.  

For Example  

 
I've found a picture and created a new new layer above it. Then filled the layer with black and 
added a lens flare. 

ORIGINAL Image 

 Lens Flare with NORMAL Blending 

 
Lens Flare on SCREEN blending 
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 COLOR DODGE blending 

 
 

Now adding any filters to the lens flare layer will only 

effect the lens flare. There is now also the option later on to delete the lens flare layer 
or change it, offering more flexibility to your photoshop files.  

 
 
 

Conclusion  

 
Different blending modes offer a different effect. Use the one which stimulates your optic nerves in the 
best way.  
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Beveled Metal in Photoshop  
 
This is an advanced Photoshop tutorial, which assumes solid knowledge of the Photoshop interface and 
features, including the lighting effects filter. If you need more experience, check out the lighting effects 
tutorial.  
 
 

1 Create an image 500x500 pixels. Make a new layer, and fill it with a 

medium gray. 
RGB(115,115,115)  
 
In the the Menu, select Filter > Noise > Add Noise... Set the amount to 35, select Gaussian and check 
on Monochromatic.  

  

2 Filter > Blur > Motion Blur... 75 Pixels  

 
Then, Image > Adjust > Brightness / Contrast... 
Set Brightness to -10, and Contrast to +35  
 
Double click on this channel in the layers window, and name it Full Metal Texture  

 

3 Create a new Channel, name it Rounded Box by double clicking on it, 

and build a rounded box in the center. If you don't know how to quickly make rounded objects, visit my 
rounding tutorial.  
 
Create a copy of the channel, by dragging it onto the New Channel Button.  
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4 Next, drag the new channel onto the Load channel as selection 

button , so that it selects the outline of your round box. 
 
Gaussian Blur the selection by 18 pixels by going Filter > Blur > Gaussian Blur... 18 pixels  
 
Then, Gaussian Blur it by 9 pixels, 6 pixels and finally 3 pixels. That's 4 blurs, people! 
 
Invert the Selection Ctrl+Shift+I, select black as your foreground color (D), and fill the selection 
Alt+Backspace to get rid off the jaggies.  

 

5 Contract the selection by 48 pixels. To do this, go Select > Modify > 

Contract... 16 Pixels, and repeat this step 2 times.  
 
Then, feather the selection 25 pixels, by pressing Ctrl+Alt+D and then fill it with a medium gray of your 
choice.  

 

6 Select the First Channel (the one with the rounded box, not blurred), 

and press the Load channel as selection button  
 
Now, Go back to the Layers window, and right click on the layer with the metal texture on it (Full Metal 
Texture), and select Layer Via Copy. It will make a new layer with only the part of the texture that you 
had selected. Double click on the new layer, and name it Metal Texture.  
 
Next, select the Full Metal Texture layer, and fill the whole layer over with a dark gray.  
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7 Go back to the Channels, and make the Rounded Box channel a 

selection by dragging it onto the Load channel as selection button .  
 
Back to the Layers window, create a new layer and drag it underneath the layer named Metal 
Texture. Fill the selection with a medium/light gray.  
 
Click the eye icon on the Metal Texture layer to hide it.  

 

8 Select the layer with the Plain Gray rounded box, and in the menu 

select Filter > Render > Lighting Effects...  
 
Click on the image on the left for a larger version of the Lighting Effects Window.  
 
Set the texture channel to the channel with the blurred white box, and gray section in the center (the 
second channel). The white parts on the channel create the high areas on the rendering, and the dark 
areas are lower. This channel is a height map for the lighting effects.  
 
The values for the lighting effects are as follows: 
 
Create 2 lights, one Spotlight coming from the top-left, and a blue Omni light coming from the bottom-
right. To change the color of the light, click on the color box in the right area of the Light Type section 
on the Lighting Effects Window. For more help creating and managing lights, visit the lighting effects 

tutorial.  
 
Gloss: 0 
Material: 69 
Exposure: 0 
Ambience: 8 
Height: 100% 
 
 
Double click on the lighting effects layer, and name it Lighting Effects.  
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9 Near the top of the Layers window, click on Preserve Transparency 

and then Gaussian Blur the lighting effects layer by 6 pixels. Filter > Blur > Gaussian Blur...  
 
Then, unhide the texture layer, floating above the lighting effects layer, by clicking on the empty box on 
the left of the layer. 
 

 
 

Now, select the layer Metal Texture, and set the blending mode to overlay. 

 

 

10 Make a copy of the layer Lighting Effects (by dragging it onto 
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the Create new Layer button ), move the new layer above the Metal Texture layer, set the opacity 
to 30%, and set the blending mode to Color Dodge.  

 

Select the layer Metal Texture, and go Image > Adjust > 
Brightness/Contrast, and drag the contrast slider down until you achieve the desired metal texture.  
 
Put a good drop shadow on it by selecting the bottom Lighting Effects layer, right clicking on it, and 

selecting Effects.... Or, check out my Good Drop Shadows Tutorial.  
 
Finally, to add to the effect, select the gray background layer, and go Filter > Render > Lighting 
Effects... and change the Texture Channel to None.  
 
Check out what I've done with this tutorial: 
Test 1 | Test 2  
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Wireframe Sphere  
 
This tutorial illustrates how to create a wireframe sphere, by creating a grid texture, and then using the 
Sphereize filter.  

1  

Create a new image, 800x800 pixels.  
 

Go to the Channels window, create a new channel , and select the Rectangular Marquee Tool.   
 
Holding down Shift, draw a selection about 25x25 pixels.  
 
To see how big your selection is, open the Info Palette, by going Window > Show Info.  
 
Press D to select White as the foreground color, and then fill the selection by pressing Alt+Backspace.  

2  

In the menu, go: 
Select > Modify > Contract... 2 pixels  
 
Press Delete to clear the selection, and then use the arrow keys on your keyboard to nudge the 
selection up and to the left by 2 pixels. 
 
Edit > Define Pattern  
 

Create a new channel , select the Paint Bucket Tool .  
 
Then, go to the Options palette. 
Window > Show Options  
 
Change the Contents dropdown to Pattern, and then click inside the new channel to fill it with the grid 
pattern.  
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3  

In the Channels window, click on the Load Channel as Selection button.  
 
Go back to the Layers window, and create a new layer.  
 
Press D on the keyboard to select Black as the foreground color, and then press Alt+Backspace to fill 
the selection.  
 
Ctrl+D to deselect.  

4  

Click and hold down the Rectangular Marquee Tool button, and select the Elliptical Marquee Tool  
 
Holding down Shift, make a circular selection filling up most of the image. 
 
Filter > Distort > Sphereize... Amount 100  
 
Select > Inverse  
 
Edit > Clear  
 
Ctrl+D to deselect.  
 
To get rid of the jagged edges, resize the image to 400x400 pixels, 
Image > Image Size... 
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Scan Lines 
 
Step 1: 
Create a new image with a your text/logo on a transparent layer. Leave about 50 pixels on each side. 
Background R0,G42,B100 
 

 
 
 
Step 2: 
Create a new channel. Create a horizontal line 2 pixels wide, and make a selection of 
5 vertical pixels. 
 

 
picture 8:1 zoom 
 
Select Edit > Define pattern.  
 
 
Step 3: 
Create another channel, and select the fill tool. Fill Channel with Contents: Pattern 
 

 
 
 
Step 4: 
Make the Channel a selection by dragging it onto the circle selection icon.    
 
Make a new layer ontop of your text. Fill the selection with Black. (Select Black as your 
foreground color and hit Alt-Backspace)  
 
 
Step 5: 
Deselect and Gaussian blur the lines layer 1 pixel. Set the opacity to 75%.  
 

 
 
 
Step 6: 
Create 2 duplicates of your text layer by dragging it onto the Create New Layer icon 2 
times.    
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Gaussian Blur one of the new layers by 3 pixels, and Motion Blur the original layer 
about 36 pixels at 0 degrees. 
(If you are using Photoshop 5 you may have to render the text layer before applying and filters.)  
 

 

HINT: Use this technique on photos to make it look like you are watching them on TV. 
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Masking a Tree  
 
This tutorial will demonstrate how to extract a clean mask from a photo of a tree set against a 
blue sky, using channels and levels, and then export the final result as a transparent .png. The 
general concepts may be intuitively applied to other applications.  
 
First, download the tree photo on the left, and open it in Adobe Photoshop.  
01.  Balancing the Channels  

 Open the Channels palette to inspect the various color channels.  
 
Color channels tell how much of each color is in the image. An RGB image like this photo will contain 3 
seperate color channels, one indicating the amount of Red, one for Green and one for Blue. White in a channel 
means that the color value is full (255), and black is empty (0).  
 
Look for the channel with the highest contrast edge outlining the tree. The tree should be a flat color of very 
low contrast within the edge, and the backdrop should be white or quite light, also with low contrast. This 
way it will be easy to define the tree with an Alpha channel.  

Because the sky is blue, the Blue channel will work well to start the mask.  Press Ctrl+3 
to inspect the Blue channel.  

  
On closer inspection, there are parts of the trunk which are considerably lighter than other parts of the tree. 

They are almost as light as parts of the sky. Only the sky should be white, otherwise parts of the trunk will 
appear transparent once the mask is applied.  

 
Since the color of the bark is generally more Red than the rest of the scene, use the Red channel to push 

back the mask.   
a) Make a copy of the Blue channel by dragging it onto the New Channel ( ) button. 
 
Double click on the new channel and rename it Tree Alpha.  
 

KHALID ALI    55. 



TIPS & TRICKS  

  

b) Then make a copy of the Red channel, and make sure that it is selected. (Ctrl+5) 

  
c) Adjust levels on the Red copy channel: 
Image > Adjustments > Levels... (Ctrl+L)  
 
Input Levels: 50 / 0.85 / 222  

 
Now the idea here is to isolate the bark-regions which are too bright in the Blue channel. Then this channel 
will be used as a selection to darken the Tree Alpha channel.  
 
d) Drag the Red copy channel onto the  

Load channel as selection ( ) button.   

 
e) Click on the Tree Alpha channel, and then press Ctrl+H to hide the selection so we can see what's 
happening.  
 
f) Now significantly darken the bark region. 

Image > Adjustments > Levels... (Ctrl+L)  

Input Levels: 120 / 1.2 / 255   
With this method we use the Blue channel to create transparency, and the Red channel to make it more 
opaque.   
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When compositing the tree into another scene, the sky will want to be totally transparent, and the tree 

solid. So bump the shadows to black, and the sky to pure white. To do this:   
g) Press Ctrl+D to clear the previous selection.  
 
h) Adjust levels on the Tree Alpha channel: 
 
Image > Adjustments > Levels... (Ctrl+L)  
 
Now slowly drag the white input level downwards until the whole sky turns white, and slowly drag the black 
input level upwards until most of the trunk and inner tree segments appear black.  
These settings work well in this case:  

Input Levels: 30 / 1 / 145   
It may take a number of tries to find the perfect balance. 
 
Be mindful of what is happening throughout the image as the levels are adjusted. If the white levels get too 
low, thin parts of the branches will disappear into the sky. And if the black levels get too high, the sky will 
glow through the edges of the tree.   
i) Invert the Tree Alpha channel (Ctrl+I) 
so that the tree appears white, and the sky black.   

 
02.  Applying the Mask  

 a) Drag the Tree Alpha channel onto the 
Load channel as selection ( ) button.  
 
b) Go to the Layers palette, and make a copy of the Background layer, by dragging it onto the 
New layer ( ) button.  
 
Double click on the new layer Background copy, and rename it Tree.  
 
c) Click Add layer mask ( ) on the Layers palette to add the selection as a mask to the Tree layer.  
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d) Hide or Delete the original Background layer.   
 

 
e) Click the little black and white thumbnail on the Tree layer to paint on the layer mask. 
 
Isolate the trunk from the background hillside.  

Use the Brush tool to make the hillside transparent by painting black on the layer mask  
or 

Use the Polygon Lassoo tool to select chunks of the hillside, and then fill them with black.  
Make the foreground color black ( Ctrl+D ), and then to fill ( Alt+Backspace ) the selection with the 

forground color.   
 

 
 
03.  Tweaking the Edges  

 a) Make a new layer ( ), drag it beneath the Tree layer, then paste a scene from the project it 
will composited into. 
 
Or else fill the background with an average color of the scene, or make a gradient behind the tree 

layer, to test the mask over a range of colors.   
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If the tree is moving from a light sky to somthing relatively darker, there may be a noticable outline 
surrounding it, as if it were glowing. There are a number of ways to correct this.   
 
  01: Adjust Mask Levels 

a) Click the mask thumbnail on the Tree layer. 
 
Image > Adjustments > Levels... (Ctrl+L)  
 
Now bring the shadow levels way up to minimize the glowing edge, while watching the integrity of the 
smaller branches.  

Input Levels: 120 / 1.2 / 255   
A lot of the smaller branches will disappear with this technique. Although it can be effective with other 
images, do not use it in this case.   
 
  02: Darken the Edges 
A better way to fix the glowing edges of this tree is to darken the edges just inside the mask.   
a) Hold down Ctrl and click on the Tree layer mask thumbnail to select the mask's transparency.  
 
b) Contract the selection by 1 pixel. 
Select > Modify > Contract... 1 pixel  
 
c) Invert the selection. Ctrl+Shift+I  
 
d) Create a Curves adjustment layer, 

by clicking on the Layers palette, 
and selecting Curves...  
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Drag the lower part of the Curve down.  

Press OK.   
e) Holding down Alt, move the mouse cursor between the Curves and Tree layers, until the cursor changes 
to two overlapping circles, and then click.   

 
 

 
Doing this creates a clipping group, so that the Curves adjustment will only effect the Tree layer.  
 
In a clipping group, the bottom layer acts as a mask for the upper layers.  
 
Curving the edges so dark may create a noticable black line around the hard edges of the tree. This may be 
softened by Gaussian Blurring the Curves layer mask by one or two pixels.  
 
Though blurring the Tree layer mask may produce undesirably trippy results.   

 
04.  Exporting  

 The next thing to do is either copy and paste the tree into 
another Photoshop image, or export it as a transparent .png file so that it can be imported into other 
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programs such as Flash or 3Ds max.   
 

 
 

 
a) Hide the background layer, in this case named Scene, by clicking on the little eye icon to the left of the 
layer so that it disappears.   
 
  01: To export .png   
b) Press C for the Crop tool, and select a box around the tree, leaving a bit of margin around the edges.  
 
Double click in part of the selection, or press Enter to apply the crop.   
c) Export the File with Save for Web.  
 
File > Save for Web... ( Alt+Shft+Ctrl+S )  
 
Select the Settings: PNG-24 
Enable Transparency.   
 
  02: To copy and paste  

b) Select > All ( Ctrl+A ) 
c) Edit > Copy Merged     ( Shft+Ctrl+C ) 
d) Switch to another Photoshop document 

e) Edit > Paste  ( Ctrl+V ) 

KHALID ALI    61. 



TIPS & TRICKS  

  

  
 
by anson vogt | nov.27.2004  
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Out Line 
A tutorial for new users of Photoshop 4/5, on how to create outlines around text and 
shapes. 

 
STEP 1 

 
 

 
 
Create your text using the Type Tool.  
 
 

 
STEP 2 

 
 

 
 
Go Select > Load Selection... 
Just hit OK, and it will select the outline of the text.  
 
 

 
STEP 3 

 
 

 
 
Then Select > Modify > Expand... 
Change this to the value you want the outline to go outside of the text.  
 
 

 
STEP 4 
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Create a new Layer under the text layer.  
 
 

 
STEP 5 

 
 

 
 
Fill the selection on the new layer with the foreground color. (ALT-Backspace)  
 
 

 
STEP 6 (optional) 

 
 

 
 
Select > Modify > Contract... the selection about 1/2 of what you expanded it, and 
delete that part of the layer. (DEL) Check on 'Preserve Transparency' on the layers 
window, and give it a nice gradient.  
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Reflectively Refractive Glass Filter Tutorial  
 
This is an advanced tutorial, illustrating a simple method of giving the illusion of a 3d reflection to a particular 
form, using Photoshop's Glass filter. It should work in Photoshop versions 5 and later. For the demonstration I 
will use Photoshop 7.  
 
This method can be used in conjunction with lighting effects for slippery smooth results.  
 
 

1  

a) Create an image, 800x800 pixels. For reference purposes, save this image (Ctrl+S) as glass.psd. 
 
b) Use the type tool, or create an original form, filling most of the image, preferably using a typeface with thick 
smooth edges.  
 
This example is using Goudy Old Style, Extra Bold. For reference, let this layer be known as the 'Type' layer.  
 
c) Now holding down Ctrl, click on the Type layer in the Layer Window to select the it's transparency.  

2  

a) In the Channels Window, press the 'Save selection as channel' button to create a channel of the selection. 
 

 
 
b) Now, click on the new channel this created, and with the selection still in tact, Gaussian Blur it accordingly. 
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Might I suggest, a series of blurs in succession, so that the edges falloff very smoothly. 
 
Filter > Blur > Gaussian Blur... 9 pixels  
Then blur 6 pixels. 
Then blur 6 pixels. 
Then again, 3 pixels. 
Then again, 3 pixels. 
Then finally, only 1 pixel. 
 
The height map you create here is key to the goodness of the final effect.  

Tip:  
 If you have My Actions loaded, this blurring process can be done quickly and easily by pressing: F8 (blur 9px), F7 (blur 

6px), F6 (blur 3px), F5 (blur 1px)  

 
 
c) Once you deem your blurration fit for submission, press Ctrl+A to select the entire channel, then copy it to 
the clipboard Ctrl+C.  
 
d) Create a new image (Ctrl+N), of the same size (800x800), and paste (Ctrl+V) the blurred channel into it. 
Now, save this image as a glass_bump.psd into the same folder you are working from. You may now close it 
if you wish.  

3  

a) Download this photo by right clicking on the link then selecting 'Save target as...'. Open the image in 
photoshop.  
 

 
 
Note: This can also be done by clicking on the link, so that the full image loads in your web browser, then drag 
the photo off the browser into Photoshop.  
 
b)Once the image is in Photoshop, Select All (Ctrl+A), copy it to the clipboard (Ctrl+C), then go to the original 
image glass.psd and paste it (Ctrl+V) onto a new layer.  
 
This will be the image which the glass refracts. Let it be known as the 'Photo' layer.  

Tip:  
 If you use your own photo instead of this one, such as pictures of water which look cool and refreshing, make sure that it 

is exactly the same size as the glass.psd, or else make sure that the edges of the Photo layer go beyond he edges of the image. Also, make 
sure you select the whole image (not layer) (Ctrl+A) before running the Glass filter, or else there will problems with the placement of the 
glass refraction. You will see.  
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4  

a) With the Photo layer selected, select all (Ctrl+A), then go in the menu: 
 
Filter > Distort > Glass...  
 
b) From the texture dropdown, choose Load Texture... 
 
Then select the bump map you saved earlier, glass_bump.psd, and press OK. 
 
These sliders are self-explanatory, though for this demonstration I will use: 
 
Distortion: 20 
Smoothness: 8 
 
The Invert option may also produce a desired effect. 
 
When you're done here, press OK to apply the filter.  
 
Note: Rendering the glass filter a second or third time on the same layer (Ctrl+F) may also produce desirable 
effects.  
 
The following steps are entirely optional, and should be experimented with.  
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5  

To fit the glass refraction inside the original form, hold down Alt, then move your mouse between the Type 
layer and the Photo layer, until a little icon with two intersecting circles replaces the cursor, then click.  
 
This will use the Type layer transparency as a mask for the refracted Photo layer.  
 
To disable this, click between the layers again holding down Alt.  

6  

a) Holding down Ctrl click the Type layer to select it's transparency. Click on the Photo layer, then create a 
new layer above it.  
 
Fill the new layer with a dark color, such as black, by pressing X (to select Black as foreground color), and then 
Alt+Backspace (to fill). Then deselect (Ctrl+D).  
 
Rename this layer 'Highlight', or something to this extent.  

 
Set the blending mode for this layer to Overlay. 
 
 

b) With the Highlight layer still selected, go in the menu: 
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Filter > Render > Lighting Effects... 
 
Set your texture channel to the bump map created earlier (possibly Alpha 1), then setup some nice lights, 
according to the Lighting Effects tutorial.  
 
Channel height set to 100 'Mountainous', may or may not look hoopy.  
 
When this is done, perhaps even change the blending mode to Color Dodge, or Screen... whatever appears the 
most groovy to your pulsating eyeballs.  
 
In addition to the Photo layer, try refracting a layer of black and white scan lines to produce highly detailed 
moire patterns. This tutorial can also be used to create chrome looking items. Throw down drop shadows, stone 
textures, disgruntled dots, and hopefully better effects you've come up with by now.  
 
Massage the pixels thoroughly, until they stimulate your eyeballs in return, and be sure to experiment until the 
persistantly unfolding depths of your mind push you to the brink of madness.  
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Transparent Objects 
 

  
Transparent Objects 
This tutorial will explain how to export transparency in a bitmap image from Photoshop to Flash 
using the .png format.  
 

 
Drag the sphere.  
.png files support an 8-bit alpha channel. Meaning that each pixel has 4 values- one for Red, Green, 
Blue and Transparency. This allows .png files in Flash to have dynamic transparency, as opposed to 
a linear transparency, where the entire image is transparent the same amount.  
 
The two parts of a .png are illustrated in the left diagram. The Image is just a normal graphic of a 
sphere, and the Alpha channel is the transparency. Black pixels on the Alpha channel mean that the 
corresponding pixel on Image will be completely transparent. White pixels on the Alpha channel 
mean it's completely opaque, and everything in between makes it partially transparent.  
 
The sphere in the left diagram was rendered and exported with 3D Studio MAX.  
 
 

 
1. 
In Photoshop 5.5, create or open the image you want transparently imported to Flash.  
 
The image must be created in Photoshop, or have transparent layers.  
 
If you don't feel like creating a new image, use this e.  
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2. 
In the Layers window, hide the Background layer, to expose the default grid.  
 
Now, effect this layer to have the transparency you'd like in Flash.  
 
In the menu go:  
File > Save for Web...  
 
 

 
3. 
Change the Settings dropdown to PNG-24, and select Transparency.  

Press OK, and save the file.  
 
Now, when you import the .png into Flash the image won't have a white chunk around it, and it will 
be anti-aliased.  
 
To affect the alpha channel with Photoshop 5.5, read step 4. If you're using Photohop 6+, skip to 
step 5  
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4. 
Now, open the .png file you just exported in Photoshop. It will have only one layer, and one 
channel.  
 
Go to the Channels palette, and select the Alpha 1 channel. Right now the e alpha channel is just 
anti-aliased around the edges. To make the center look transparent, drag Alpha 1 onto the Load 
channel as selection button.  
 
In the menu: 
Select > Modify > Contract... 7 pixels.  
 
Select > Feather... 3 pixels.  
 
and then fill the selection with a light gray color.  
 
Press Ctrl+S to save the .png.  
 
 
 
5. 
Open Flash, create a new symbol or layer, and File > Import... the .png.  
 

Drag the transparent e!  
Grab the .fla.  
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Stone Texture  

1  

Start with a new image, 500x500 pixels. Select a dark gray as the foreground color, and a slightly 
desaturated orange as the background color.  
 
Filter > Render > Clouds  
 
Filter > Noise > Add Noise... Set the noise amount to 3, Distribution Gaussian, and check on 
Monochromatic.  

2  

In the Channels window, create a new channel , and select it. 
 
Filter > Render > Difference Clouds  
 
Filter > Noise > Add Noise... Keep the same setting as before, and hit OK.  
 
Filter > Fade Add Noise... 50%  

Or, in PS 6+: Edit > Fade Add Noise... 50%  
 
Filter > Render > Difference Clouds Now, keep pressing Ctrl+F to repeat the action, until the channel is 
balanced with black and white. This may take 2 or more tries.  
 
Double click on this channel in the Channels window, and rename it Stone Map.  
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3  

Go back to the Layers window, and select the layer we were working on before, probably named Background.  
 
Filter > Render > Lighting Effects... 
 
Set the Light Properties to: 
Intensity: 59 
Focus: 69 

Set the Properties to: 
Gloss: -100 (Shiny) 
Material: 48 (Metallic) 
Exposure: -6 
Ambience: 4  
 
Set the Texture Channel onto Stone Map, and the height to 100.  
 
Now, tweak the positioning and direction of the light to achieve the desired effect.  
 
Finally, Image > Adjust > Brightness/Contrast... and put both Brightness and Contrast up a bit.  

 
Advanced Tips  
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a  

To engrave text in the stone, go to the texture channel Stone Map, before you do the lighting effects. Use the 
Type Mask Tool to type some large text. Expand the selection by 5 pixels, then feather the selection by about 5 
pixels. Select white and light gray as your foreground/background colors, and go Filter > Render > Clouds. 
Now apply Lighting Effects to the texture Layer, using that texture channel, and marvel at it's stony goodness. 
You may need to re-enforce the text shape by typing the same text in black, and laying it over the stone 
texture layer with 50% opacity, as seen to the left.  
 

b  

To make the stone look wet, and shiny in parts, make a copy of the texture layer before you do Lighting Effects 
on it. Light Effects the bottom layer normally, and then Light Effects the top layer with the Gloss turned up a 
bit. Then, select the top layer, and go Layer > Add Layer Mask > Reveal All. Then, Difference Clouds the 
layer mask a few times, and then AutoLevels it. Ctrl+Shift+L 

 

 
 

 

 

EnD of chapter ONe. 
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How-To use the Glassy Buttons Action

 
This HOW-TO describes how to use the 2Dvalley.com Glassy Buttons Action, which you can 
download here. 

1. Download the 2Dvalley_buttons.atn file and place it in a folder on your hard disk (i.e. 
C:\Program Files\Adobe\Photoshop 7.0\Presets\Photoshop Actions) 

2. In Photoshop, select Actions from the Windows menu, or instead just click the Actions tab 
shown below, and click the small arrow button and select Load Actions. 
 

 

3. Select 2Dvalley_buttons.atn from the folder to which you saved it in step 1, and click the Load 
button. 

4. Click the Glassy Button action in the 2Dvalley_buttons set, and click the Play button as shown 
below. 
 

 

5. When you click the Play button to start the action, the following popup will appear: 
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As it instructs, create a 150x150 image with a transparent background and use the Elliptical 
marquee tool to draw an circle (hold Shift and Alt button while selecting), or draw an ellipse. 
Similar to as shown in the following image: 

 

 
6. Click the Play button again to continue the execution of the action. The following popup will 
appear: 
 

 

As it instructs, select a light foreground color and a darker background of the same color. In this 
How-To we will use the following colors: 
 

 

7. Click the Play button again, to continue with the ‘Gradient’ step in the action. Several steps will 
be executed automatically and than another popup will appear: 
 

 

Click the CONTINUE button and select a color for the shadow, preferably the same color again but 
a bit darker (in our example dark green). 
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After you click OK, the action will continue processing. 

8. The following popup will appear: 
 

 

Add some text to the button and click play again to continue the action.  

9. The final pop up will appear next: 
 

 

As it instructs, flatten the image, and resize it to your convenience. Use a Sharpen filter for optimal 
results. Before you flatten the image, you can change most of the characteristics of the button by 
changing the layer properties and effects.  

10. Eventually you should end up with a button like this: 
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3D Button in Photoshop 7
In this photoshop tutorial, we will show you how to create 3D buttons without special plugins. 

Step 1.  
Create a new 300x150 document. Create a new layer and paint a shape using a soft paintbrush to have a picture similar to this: 

 

Step 2. 
Duplicate the layer and turn it off. Type the text using the Horizontal Type Tool (T). As an example for a given photoshop tutorial we typed 'Enter'. 
Duplicate the text layer and turn it off. 

 

Step 3. 
We have a button now but as we agreed at the beginning of the tutorial it should be a 3D button. Therefore we make a Gaussian Blur over the 2 layers 
with radius 1,8 (Filter > Blu  > Gaussian Blurr ). After that we apply Emboss Style (Angle -45, Height 1, Amount - 300). To apply an Emboss Style select 
Filter > Stylize > Emboss.

 

Step 4. 
To fill the layer with a color create a new layer under the actual layer. We get the selection of the shape (1) and fill it with the color you wish. We used 
blue for the given photoshop tutorial. The layer has to be directly under the 'embossed' layer. Now we change the Blend Mode of the embossed layer 
from no malr y to hard light (Layer > La er Style > Blending Options > Blend Mode). 
Apply the same procedure for the text layer (create a new layer, get the selection of the old text, fill it with the color you wish and set the Blend Mode of 
the layer to hard light). 
You can now delete layers we duplicated at the beginning of the photo shop tutorial. 
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Step 5. 
You can also apply lighting effec st  for the button. Activate the blue layer and render it using a Lighting Effects Render (Filter > Render > Lighting 
Effects). Play with values to get a desired effect. 

 

Now a 3D button is ready for upload to your website. Note: no plugins were used in this photoshop tutorial. 
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Magic Ball 

Description: 
Create a New Image 500 to 500 Pixel and make a sweet background of your choice 
 
Make a new layer(Name this layer ball). Press M and make a selection by holding down shift using the elliptical marquee tool.

  
Description: 
Press G and and take the radial gradient tool. Apply the Gradient from the center to the top. Watch the pic on the right.

  
Description: 
Now open the texture that I made out of my appartment. 
 
Press V for the move tool and pull it in your magicball window. 
 

After that scale it like you prefere (edit-transform-scale)  
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Description: 
Now chose your ball-layer. Click on it while holding down CTRL. So you make the round selection of the ball.

  
Description: 
Go back to your texture-layer. 
Inverse the selection(select-inverse) and delete it. Now go to filter-distort- and spherice it with about 80. Select-Inverse and delete the stuff 

we don't want to see.  
Description: 
Now the funny part comes. By changing the Blending Modes (Overlay, Color Dodge and so on) you reach awesome results. 

The last step is pressing CTRL L to edit the Levels of your image  
Description: 
Well done, you are ready. Isn't it simple. Be creative! For example copy other elements like on the right in your Image. So you will get nice 

results. Have fun.   
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Mystery Zone 
  

Description: 
1) Open a new document 1024*768 or 800*600. 
2) Make a new layer. Fill with Black (000000)  

Description: 
3) Apply two Lens Flares (Filter-Render-Lens Flares). First 50-
300mm Zoom.  

Description: 
4) Second 105mm Prime.  

Description: 
5) Go to Image-Adjustsments-Brightness/Contrast. Brightness=80. 
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Description: 
6) Go to Filter-Distort-Twirl. Angle=800.  

Description: 
7) Go to Filter-Artistic-Plastic Wrap. Use this Settings. 

Description: 
8) This is the result.  

Description: 
9) Now go to Filter-Distort-Polar Coordinates. Polar to Rectangular. 
After that go to Image-Adjustments-Hue/Saturation. Edit the Color 
the way you like.;-)  

10) You’re done. If you like this Tut. Click here and vote 
for me.  
11) Next Tutorial will be a huge Photomanipulationen Tut. After 
that a Big Tutorial how to Design a whole Webpage from ground upJ

http://www.diamondwebawards.com/cgi-bin/clwork.cgi?id=10883
http://www.diamondwebawards.com/cgi-bin/clwork.cgi?id=10883
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Description: 
Add On 
1) Some people ask me how to do that. Well that is only a 
modification with blending effects, horizontal and vertical turn 
arounds and the fade wave effect. 
2) Let’s go.  

Description: 
3) There are many different methods to do that. So you have to play 
a bit. 
4) Open a new document and follow the steps 2 to 7 in the original 
tutorial. 
5) Now go to Filter-Distort-Polar Coordinates. Polar to Rectangular. 
After that go to Edit Fade Polar Coordinates. Use this Settings.  

Description: 
6) After that go to Image-Adjustments-Hue/Saturation. Edit the 
Color the way you like.;-). Copy this layer and go to Edit-
Transform- Flip Horizontal. Set the blending mode to Overlay (or 
something else, it’s not important). Take a look at my picture.  

Description: 
7) Now merge this two layer together and dublicate this merged 
layer once more. Go to Edit-Transform- Flip Vertical. Set the 
blending mode to Overlay (or something else, it’s not important). 
Take a look at my picture. 
8) You’re done.  
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Glass orb tutorial  
-Create a new document 200x200. Transparent background 

 
-Rename “layer 1” to “Main” by right clicking and going to layer properties. Do not touch any of the other settings. 

 

-Select the elliptical marquee tool. It looks like this  
Apply these settings in the area at the top  

 

 
-Now, in your document, click your mouse button. It should make a perfectly round selection. Move this selection to the center of 
your canvas. 

 
-Fill the circle with a dark blue. I used #003366. Press contol+d on your keyboard to deselect and your image should look like this. 

 

-Right click on your “Main” layer and go to blending options. Check the “Inner glow” box and apply these settings. 
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My image now looks like this 

 

 
-Create a new layer (shift + ctrl + n) and name it ‘Glow’ 

-Select your elliptical marquee tool, like earlier and select an area like below by clicking and dragging. It may take a few tries for 
you to get it to fit the circle like so. If you don’t get it the first time, press ctrl+d to deselect and try again.  
After you get it like below, go on to next step BUT DO NOT DESELECT 

 

-Set your foreground color to a light blue. I used #99CCFF. Select your gradient tool INSERT GRADIENT TOOL IMAGE HERE and apply 
these settings at the top: 
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-Now, click and drag from the bottom to the top of your selection. If you did it right, your image will have a blue area at the bottom 
like this: 

 

-Deselect your selection. 

-Now, to smooth out the bottom of your glow so it doesn’t look so ‘perfect’ select your eraser tool with these settings: 

 

-Erase (still on your glow layer) across the bottom of your glow very lightly until you get a smoother edge like below. If you messed 
up and erased to much, just go edit>step backward and try again.  

 

-Next create a new layer and call it “Reflection” 
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-Again select your marquee tool, and select and area like you did before but this time on the top. Example in the image below. 

 

-Set your forground color to white, and select your gradient tool again. Apply these settings at the top this time: 

 

-Now, with drag from the top of your selection to the bottom this time. Press ctrl+d and there you have it, and completed orb! 
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Blue Butterfly Button 

1. Start Photoshop. Open a new document 300 x 300 with white background. Now 
set your foreground color to a dark one and go to Layer - New Layer. 
2. With your Rounded Rectangle Tool draw a shape as big as you want. Go to 
Layer - Layer Style and the first stop is Drop Shadow

 

3. Next is the Inner Shadow and use the color (#417DC3). 

 

4. Gradient Overlay. The colors are (#F5F2F2) and (#F1ECEC). 
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5. The final Layer Style is the Stroke

 

6. Now we add the picture with the blue butterfly. Get it ! 

7. Now create a new layer and set “Soft Light” and “75% Opacity”. With your 
Eliptical Marquee Tool draw a circle , half over the button , and half outside it and 
fill it with white. The result is this. 
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 forum marker or button 

Step 1. 
First of all you need to create a new 50x50 document with a white background. Then select your Paint Bucket tool (G). You may 
need to right click your Gradient tool to select the paint bucket. Then select a color and fill in the background. I used #5b5b5b. 
 
Step 2. 
Make a new layer (Ctrl+Shift+N) and select your Rectangle Tool (U) Again, you may need to right click to find it: 
 

 
 
Press D to reset your colours. While holding Shift, click in one corner of your document and drag it diagonally to create a square. It 
will fill the square with black. You should have something like this: 
 

 
 
 
Step 3. 
Load your selection by holding Ctrl and clicking on your layer with the square on it. You should get a selection around your square. 
From there go Select > Modify > Contract and set it to about 4 pixels: 
 

 
 

KHALID ALI    94. 



TIPS & TRICKS  

  

The selection should move inwards. Now create a new layer (Ctrl+Shift+N) and select your Paint Bucket tool (G) again. Press X to 
change your color from black to white. Then click inside the selection to fill it with white. Now Deselect (Ctrl+D). You should now 
have a white button with a black frame: 
 

 
 
 
Step 4. 
It is now time to add the effects. Select the first layer you made (the black square) and double click it to bring up the blending 
options. Apply the following settings: 
 
Bevel & Emboss: 

 
 
Pattern Overlay: 

 
Don't panic if you can't find that particular pattern. Just find one that looks similar and goes well. A soft Grayscale pattern should 
match nicely. 
 
Stroke: 
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You should now have something like this: 
 

 
 
 
Step 5. 
Now that we have done the frame we need to make the button. Select the layer with the white square and apply the following 
settings: 
 
Inner Shadow: 

 
 
Inner Glow: 
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Bevel & Emboss: 

 
 
Contour: 

 
 
All thats left to do is change the opacity. Set it to about 80% and you should have a nice forum marker that can also be used as a 
button or badge! 
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You should have a final result that looks similar to this: 
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 Glossy Bar

 Description:  
Create a trendy glossy bar with a few filters! 

Views: 7804 
Added May 31, 2005

 
 

In this tutorial I will show you how to create a nice glossy button. With a few simple filters you can make a nice, trendy button... So lets get started! Start 
off with a 200x200 canvas. Take rectangular marquee tool and select however big you'd like your button. Next create a new layer (Ctrl + Shift + N) and 
with it still selected fill the selection with white. 

 

Now, right click on your new layer and go to Blending Options and apply the following settings. 

Drop Shadow  
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Outer Glow  

 

Inner Glow  

 

Bevel and Emboss 
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Gradient Overlay  

 

Gradient Overlay Settings  

 

Now you should end up with this, add some text and you're done! 
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Glass Bubble  

 Theres the finished product, with some luck you will have one looking just like it 
at the end of this tutorial.  

This is a tutorial that i have seen come around not to long ago, it's very simple to 
do and looks great 

 

 1. Open a new image 400x400 pixels with a white background. Create a new layer, use 
the elliptical marquee tool (M) create a circle, fill in the selection with (#5DADF8). 

 

 2. With your selection still active make white (#FFFFFF) the foreground color, select the 

gradient tool ( ) and on top of the screen make sur you select, fade form white to 
transperant. Then click hold and drag from the bottom of your bubble to the top and 
release, you should now have somethinglike the picture to the left.  

Hint - Don't worry about the blue outline on the bottom, we will fix that later.  

 

 3. Now you need to use the elliptical marquee tool (M) and make a shape that will just 
fit in the top of your circle like pictured to the left. use the same gradient you used for 
the bottom, but this time drap from the top to the bottom. Now to get rid of that outline 
simple do Layers>Layer Styles>Blending Options and click on stroke use black (#000000) 
and the color and change the size to 1. 

 

KHALID ALI    102.



TIPS & TRICKS  

   

 Your all done, now you can make all the bubbles you want. Put things in 
them, make them different colors, different sizes, whatever, enjoy. 
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Creating An Orb 
 
There are many ways to create an orb. I know many ways to create different 
looking orbs. This tutorial will teach you how to create an orb that I created while 
playing around. 
 
Step 1: Getting the tools ready. 
Create a new document. Any size. 
Press "D" so you can make sure you are using the default colors. 
Get out the Ellipse tool. 

 
 
Step 2: Creating the base shape. 
With the Ellipse tool open, and the "Shift" key on your keyboard held down, create 
your circle. When you are happy with what you have, right click on your layer, and 
Rasterize it. 
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If you need to, move it around to the center of the canvas. 
 
Step 3: Creating the inside. 
Right now you should have a black circle in the middle of the canvas, and nothing 
else. 
What I want you to do now is to add a "Gradient Overlay" to the black circle layer. 
Use these settings: 
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Add an "Inner Glow" with these settings: 
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Duplicate the layer, and trash all of the layer styles, and set the "Fill" to 0%. 

 
Give that blank layer a Gradient Overlay with these settings: 
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Step 4: Adding Gloss 
Take out the Pen Tool and draw something similar to what I did. 

 
Rasterize this layer and right click on the thumbnail for any layer that is a circle. 

Click on the Rectangular Marquee tool ( ). Right click anywhere on the canvas 
and click on "Select Inverse." 
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Hit "Delete" on your keyboard. 
You should now have this: 

 
Set the Fill to 0%. Add a Gradient Overlay with these settings: 
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And you are done! You can add some more details and change things up a bit, 
and come out with something like this: 
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mini hawk

 

 how to make glass buttons (most of u probably know this) 

 

make a circle selection  

 

EDIT > FILL (fill it with wutever color)  
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SELECT > MODIFY > CONTRACT (contract about 10 pixles)  

 

PRESS shift+up  

 

MAKE new layer  
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gradient play with it  

 

blur the gradient layer  

 

final  
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Reflective Button 
 
Step 1: Open New Document, 500x500.  
Step 2: First Creat an new layer, then get your Rounded Rectangle tool, put the Radius on 5 and and make the forground color (aaff45). draw 
something like what i have below.  
Step 3: The first Layer style is Gradiant Overlay, Use my Settings Below.  

 
 
 
Step 4: now we will do a Inner Glow, use my settings below.  

 
 
 
Step 5: Now we will do a Drop shadow, use my settings below.  
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Step 6: Now we will do a inner Shadow, use my settings below.  

 
 
 
Step 7: Now duplicate the layer with (ctrl+J) and Clear the layer stylez on the layer. now hit ctrl+alt+u and use my settings below.  
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Step 8: ok now get your Elliptical tool and make the same shape i have below and delete that part of the layer and put the Opacity on 25%. 
and you should have something like this.  
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Quez Mark  

 
 
 

What you need... 

To complete this tutorial you will need the following programs: 

- Adobe Photoshop 7.0 + (might work with 6.0 we'll have to see) 

 

The End Result: 

 

 

Step 1: 

- Open up Photoshop and create a new document, it can be any size you like( I'll be using 100x100px for this tutorial), 

but make sure that the background is set to transparent. 

 

Step 2: 

- Select the elipse tool, not the eliptical marquee tool, you'll get better results this way. 

 

 

 

- Make sure the tool is set to 'paths', you'll find the option at the top of your window. 

 

 

 

Step 3: 
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- Hold shift down and use the elipse tool to draw a circle in the center of your canvas, depending on the canvas size, 

you'll want a different sized orb, but try and fill most of the picture fir this tutorial. Your canvas should now look like 

this: 

 

 

 

- Right-click on the path, and go to 'make selection', dont change any of the options in the pop-up. 

You should now have 'running ants' going around your elipse, which is still empty. 

 

Step 4: 

- Fill the selection with your desired color, I used a light shade of turquoise, but it's up to you. 

 

- Now it's time to add the blending options, you can deselect the shape now aswell. 

 

- Add these blending options to your shape: 

 

Inner Glow:  

 

Inner Shadow:  

 

- Now you should have something similar to this: 
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Step 5: 

- Press 'd' then 'x' to select white as your foreground color. Then select your gradient tool, click on the little arrow pointing down 

next 

to your gradient preview,and select the 'forground to transparent' gradient. 

 

- Now make a new layer and take your eliptical marquee tool. draw an oblong style selection towards the top of your orb. 

 

 

 

- Take the gradient tool (which should be set with the 'foreground to transparent' style in case you didnt before) and, 

making sure that the 'reverse' checkbox is not selected, drag it from the top of your selection to the bottom, then 

deselect, if you want you can take the opacity down to about 75%, but you dont have to, and thats your orb,  

add whatever you like to it. 

 

- Heres my result, and a few other ways it can be used:  

 

 

 

Enjoy  
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 orb... 

 
Step 1: 
Open up a 300x300 pixel document. Create a new layer and fill it with #41403f. This will act as 
your background color but i always find it better to use a new layer as a background.Now create an 
oval that will take up most of the blank space. Id say about 180x260. Create a new layer and name 
it "middle" now take your gradient tool and load the metal set. Grab the silver gradient and drag it 
from one side of the orb to the other. Now go image>adjustments>curves and apply these 
settings. 

 
 
Step 2:  
Now lets orb it up. Duplicate that layer and name it orb. Hit ctrl+t to bring up the transform 
options. Now select your orb layer and pick your color you want as your orb. I went with red. Now 
fill in the selection by going file>fill and choosing my color. 

 

KHALID ALI    121.



TIPS & TRICKS  

   

Step 3: 
Now deselect it for a second and nudge the orb up about 5 pixels.This will give it a better look. 
Okay, reselcet the layer and now create a new layer and name it "dodge" and get out your gradient 
tool once again this time using a similar color and going from your color to transparent. Color it 
like so. 

 
Now change the opacity to about 45-60 percent. 
 
Step 4: 
Now create another layer and name it burn. using the radial gradient select the middle of the orb 
and drag outward with a darker variation of your original color. Change the blend mode to color 
burn and lower the opacity to about 30 percent. 

 
Step 5: 
Now lets make another layer and name it linear. Once again using a lighter variation of your 
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original color go ahead and use your gradient tool for the bottom right corner of the orb. Change 
the blend mode to linear dodge and lower the opacity to about 20-30. 

 
Step 6: 
Okay, let us create a new layer and name it satin1.With your orb still selected fill in the layer with 
any color. Now go to layer styles>satin and use these settings. Change the fill opacity to 0%. 

 
Step 7: 
Create another new layer and name it satin2. Do the same thing just use these settings. 

 
Step 8: 
Lets create another layer and name it gradientleft. Using the gradient tool (radial) use the white to 
transparent option and go from the top left and drag it to about the middle of the orb. Change the 
blend mode to overlay and lower the opacity to about 60%. 
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Step 9: 
Deselect the orb. Duplicate the layer and name it gradient right. Do edit>transform>flip 
horizontal. Now move it to the right of the orb. Simple. 

 
Step 10: 
Now the orb is takin shape. Lets add some more details though. Reselect your orb. Add a new 
layer and get out your gradient tool. Name the layer whitelight. Use the diamond gradient from 
white to transparent and make a small gradient on the top left of the orb. 
Click For Step 10 
Step 11: 
With the orb still selected, create another new layer and name it bottom light. We're almost done 
here. Again use your gradient tool (linear), from white to transparent, anddrag it from the botoom 
to the middle of the orb. Set it to overlay and lower the opacity to about 15%. 
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Step 12: 
Create another ayer and name it top light. Drag your gradient tool from the top 2/3 of the way 
down change the blend mode to overlay and lower the opacity to 20%. 

 
Step 13: 
Okay, well now you are done! If adding a logo or words i suggest going with a dark gray and 
changing the blend mode to overlay with the opacity at about 80%. Overall you will get a nice look. 
Also putting an outer glow on your back layer set at black>multiply and messing with the opacity 
and size you can come up with some nice features to your orb.  
 
Final Result: 
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Hope this helped you with any problems!!! 
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Bar Orb 
1.open a new 110*50 document. 
2.Create a new layer and set the forground color as #338FCE 
3.Select Rectangle Tool and set it's option as below : 

 
4.Now click on the screen to create this shape [IMG] 

 
5.Open blending option of the layer and do as shown below : 
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6.Click OK.You should have something like this : 

 
 

Good Luck.  
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Bar 
 
This tutorial teach you to design a shining button. 
1.Create new document.I selected 200*180. 
2.Create a new layer and select Rounded rectangle tool.then draw a rounded rectangle shape and fill it with color #476C81 
3.Double click on shape layer and select drop shadow: 
Blend mode : Pin light 
Opacity : 75 
Distance : 5 
Spread : 9 
Size : 6 
4.Now select inner shadow : 
Blend mode : Multiply 
Color : #0D92D0 
Opacity : 70 
Distance : 2 
Choke 100 
 

 
 
5.Select shape as shown below : 
 

 
 
6.Double click on shape layer and choose satin : 
Blend Mode : Vivid Light 
Color : White 
Opacity : 60% 
Angle : -30 
Distance : 30 
Size : 30 
 

 
 
7.Apply Filter\Blur\Motion Blur 
Distance : 11 
8.At last go to Filter\Render\Lens Flare and insert shining side in top-right and with 35mm lens type.apply this filter again but this time 
insert shining side in bottom-left 
 

 
 

How was that?  
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Nature Button 
 

In this tutorial we will show you how to create a button by simply using an image 
from nature and adding some effects to it. 

First of all you need to make a new layer and make a rectangular selection like 
below. Fill it in with black (ctrl and backspace). 

 

Double click the layer you are now on and the layer styles should now appear. 
Enter the following. Leave what you can’t see as default.  

Drop Shadow 

 

Also make sure to give your self a black stroke of just 1px. 

Now you must choose an image to use as the picture of your button. Click here 
for a selection. 

Make the image respectably smaller and give it some opacity of around 70% so 
once you put it over the rectangle you see both the image and the rectangle. Ctrl 
and click the rectangles layer go to select then inverse, you should now have a 
selection around the rectangle, then click on the layer with your image and hit 
delete. You should have something like below. 
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To add a nice effect to it make a new layer and select the pen tool. Make sure you 
have the following settings. 

 

Then make a selection like mine, and once you join the ends up right click in the 
middle of the selection and press make selection. Make sure your background 
colour is white and fill the selection you have with the white. Finally give the layer 
opacity of 35%. Using the pen tool can be tricky, so you might have to take your 
time if you’re new to it. 

You should end up with something like this. 
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 Cool Bar 
 

 
 
So, in photoshop open a new document, any size you like and with the Rectangular marqee tool 
make a selection, like so: 
 

 
 
Fill the selection with white and go to layer--> layer style-->blending options. 
put the following settings. 
 
If you don't have the pattern (if you have skip this part) open a new 6*6 document and enlarge it 
(1600%) like so: 

 
and with the pencil tool do like so: 

 
Now go to edit-->define pattern and save it. now you can find the new pattern we just made in 
the "pattern overly" in "blending options". 
Make a new layer and with the eliptical marqee tool make a selection and fill it with white, like 
so:(want to have this arrow in the image? go to the custom shape tool and search for an aroow like 
this. make the arrow the size you like and add a white stroke by going to layer--> layer style--> 
blending options) 
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Search (do not select) for the button layer (the one with the blending options. it supposed to in the 
bottom of the layer window) and cntrl+ that layer. 
now,go to selection-->inverse.press delete. 
this is what you supposed to have: 
 

 
 
Layer--> add layer make-->Reveal all. 
take your Gradient tool and stretch a line from tje top of the layer to about the middle of the 
button. this is what you supposed to have: 
 

 
 
With the text tool add some text. after that duplicate the layer and go to edit --> transform--> 
flip vertical. 
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This is what you supposed to have: 
 

 
 
With the gradient tool streach a line from the the top of the text to about the middle. 
 
This is what you supposed to have: 
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Orb Tutorial - The Different Way 
- Step 1 
 
Start by making a 300x300 document with a transparent background. 
Set your Foreground color to #C1C1C1. 
Make a new Layer and name it Base Layer or something else. 
Choose the Eliptical Marquee Tool. 
While you hold down Shift on your keyboard make a circle almost as big as the canvas. 
Now go to hit Shift+F5 on your keyboard and it should open a window called Fill. 
Set the Contents to Foreground and press ok. 
You should now have something like this. 
 

 
 
- Step 2 
DO NOT DESELECT THE THE LAYER !!!! 
Make a new layer and name it Base Layer 2 
Set the Foreground color to #FF7C00 (I just use black in the examples because there where 
something wrong with my photoshop at that time..) 
Now Fill the layer again. 
You should now have something like this. 

 
 
- Step 3 
DO NOT DESELECT IT !!!! 
Go to Edit > Transform > Scale. 
Hold down ALT+CTRL+SHIFT on your keyboard and and click and hold on the bottom left corner 
on the square that appears around you figure and drag it to the upper right corner so your figure 
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is being made smaller like so. 
 

 
 
Make it the size you want and hit Enter on your keyboard. 
 
- Step 4 
Now hit Ctrl+D on your keyboard to deselect the layer. 
That will make the black 'n white selection around the layer disappear. 
Click the Gradient tool. 
A bar almost at the top will look like this. Click on Radial Gradient - The one with a blue square 
around it. 

 
 
Now just for we are on the same track here make sure the layers are in the same order like mine. 
You can see what order they are in if you look in the layers palatte. 
 

 
 
- Step 5 
Now right click on the Base Layer and click Blending options. 
That should open a new window. 
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Set the following options with a blue square around them. 
Make sure they look exactly like in the pics. 
 
Drop Shadow 
Gradient Overlay 
- Step 6 
Click on the box that has a red square around it and a new window should open. 

 
 
Now click the Gradient with a Green ring around it. 
There should now be 3 little boxes under the big bar. 
Click on the left one of them. 
Now click where the red square is. 
Use this color #D3D3D3. 
Now do the same with the middle one but this time you make the color white.... #FFFFFF. 
Click the last box and put this color code #C1C1C1. 
You should now have something like this. 

 
 
- Step 7 
Now you right click on Base Layer 2 and click Blending options .. Put in these settings.. 
Inner Glow 
Bevel and Emboss 
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Satin 
Press ok .... Press ok again. 
Now you should have something similar to this. 

 
 
- Step 8 
Make White your Foreground color. 
Ctrl+Click on Base Layer 2. 
Now choose your Gradient Tool and set the options... in the bar almmost at the top. 
 
Click in the black square and that will open a new window ... set the following options. 
 

 
 
Click ok 
Also make the window that the image are in bigger so it looks a little like mine ... u gonna need it 
 
- Step 9 
Make sure that you have the Gradient Tool selected and click and hold the mouse in the bottom of 
the selected area and move the mouse up. 
The further you go the bigger the bottom light will be ... Try to experiment a little here. 
Now where you clicked the Radial Gradient (On the top bar) click on the one to its left - The one 
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who has a color change form its left to its right... 
Now you click at the top of the selection and go down... Just a little bit ( Makes you think of a song 

) Experiment a little here. 
CTRL+D to deselect. 
Your image should now look somehing like this. 
 

 
 
- Step 10 
Make a new layer. 
Choose your Elliptical Marquee Tool and make a selection a little bigger than "Base Layer 2" 
Choose you Gradient Tool and pick Radial Gradient again ( In the top bar) 
Now just experiment a little here to see what you think looks best. 
Now you should have something like this. 
 

 
 
Make sure that the layer you just made is above all the others. 
Your done ...... you can make what ever you like for the logo on the orb .... use your imagination ... 
lol 
My Final Result 
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This is my first BIG Tutorial so if anything is wrong SAY IT ..... i'm kinda nervous about the 
response i'll get i'm about to cry  .... lol 
I know it look alot different and all that ... but i made it on a new way ... 
If you got any questions just ask .... 
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Cool little box 
1. Open up a new document 75x75 pixels. 
 

2. Pick the custom shape tool and choose rounded rectangle. Make the radius 8 pixles. Draw a box. Name the layer box.  
 
 
 
3. Make a Drop shadow, see my settings below. 
 

 
 

 
 
4. Create a new layer above the box-layer. Group it with the box-layer. Layer-> Group with previous.  
 
5. Open a new image and copy it, paste it on the new grouped layer and now you have a pretty cool box! 
 

 

6. To make it even cooler, add a white "thing" at the top of it. Create another grouped layer above the previous one. Use your pen tool to draw a 
shape.  
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7. Lower the opacity. Look at my result below. Good luck! 
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Dragon Fire 
 

 
 
Part 1: Creating a good abtract brush.  
 
Note: You need basic knowledge of Photoshop and how to use it. You need to know how to create custom brushes.  
 
1. First off, select a 45 pixel soft round brush. Now go to Edit>Preset Manager.  
 
2. For the preset type, select 'patterns'.  
 
3. Click 'load' and select 'rock patterns'. This should be in the first folder that pops up. If not, its in the presets folder in Adobe 
Photoshop.  
 
4. Now go into the custom brushes pallete and use these settings. Keep in mind, you can experiment. Don't just use my settings, 
try new stuff. 
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5. Now save your brush. 
 
Part 2: Implenting the brush effectively. 
 
1. Now that we have a brush, we're going to learn how to use it properly. Create a new document, sig sized. I used 400x100. 
 
2. On a new layer, brush some black brushing ontp the canvas. 
 
 
3. Now, on another new layer, brush some more, but lower the opacity. 
 
4. Now repeat, but set to overlay instead of lowering the opacity. It should look something like this.  

KHALID ALI    144.



TIPS & TRICKS  

   

 
 
 
5. Now, download the brushes I submitted to BDS, and use them just like you used the brush you made, but use white as well as 
black. 
 
 
6. From here, its up to you. You can add differnt styles of bruhsing, or use brushes you made. You can even add renders. Here is 
what I got using this tut. 
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Custom Orb 
 
This tutorial will teach you how to create simple clear shapes which can be used for buttons/logos etc.  
 
 
-Create a new document, 400x300, under contents select 'white' or when you create you're documnet fill it with a white 
background. So you will end up with a 400x300 size doc. with a white background. 
 

-Create a new layer, double click next to text layer and apply the following settings: 
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-Here comes the majical part , select the pen tool 

IPB Image

and set it to paths: 

 
 
 
-Now we are going to create some weird shape so grab the pen tool and click in the bottom of your document. Click towards the 
top left and as you do that bend it a little so mess around with the pen tool try to create a unique shape, here is what I did: 

 
 
 
-Now still selecting the pen tool, right click and select 'Fill Path' and hit ok. And now you will get that nice looking effect (hist 
ctrl+H once or twice). Feel free to change the color just simple change it on the color overlay and gradient overlay, here are my 
results: 
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-Now we are going to give it a shine. You can select a shape tool or simply a marquee or pen tool and so on but we are going cheat 

our way for now . Duplicate the shape we just did and click on the arrow next to the layer name 

IPB Image

and click effects 

IPB Image

, 
hold and drag it to the trash can icon (located at the bottom of the panel). So now we have a blank shape. 
 
-Before you proceed the blank shape must be white!, set the blank shape (the duplicated layer) to 'Soft light' and move it up. Try to 

put it edge more since we are trying to create a shine right?  
Here are my results: 

 
 
And that's it, we are done. Be sure you mess aorund with the bevels, gradients, pen tool and so on. All we have to do now is add 

some text or something inside  
Final results: 

 
 

I hope this teached you something.  
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Defect  
 

 
 
 
Let's begin... 
 
 
1. New document, I used 99 x 43 pixels, but feel free to use whatever size you want. Fill the background with white 
and make a new layer. Make a small selection at the bottom of the button and fill it with a vertical Gradient (cfcfcf to 
ffffff). This is what I have: 
 

 
 
 
2. Make another selection 2 pixels higher than the previous one and make another vertical Gradient (except this time 
flipped) with the colors c3c3c3 to ffffff. This is what I came up with: 
 

 
 
 
3. To darken the middle area just a bit, I made a new layer under both of these layers and filled it with black by 
using the Brush Tool. Then I set it's opacity down to 10%. 
 

 
 
 
4. Next I added black, vertical stripes with the Single Column Marquee tool all the way across (space one pixel apart). 
Then I faded them at the bottom using a Quick Mask and Gradient and then set their Opacity to 25%. 
 

 
 
 
5. Next, add your text. When you've got a font and size that you like, go to your Layer Styles and use the following 
settings: 
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6. Now for a nice color effect. Make a new layer, select (CTRL + Click) your text layer to have the outline selected, 
and fill it with eb0909 (or just about whatever color you like, that's just what I used). You may or may not choose to 
do this step, but to give a nice fading effect, apply a Quick Mask to the layer with the red in it, do a horizontal 
Gradient, disable the Quick Mask and hit delete. Now it's faded from left to right (or right to left, whichever one you 
did). 
 

 
7. Now for a little shine on top. Make a new layer and select (CTRL + Click) your text layer again to bring up a 
selection of your text. Fill this new layer with white (and it should only have filled in the selection of your text). Take 
your Rectangular Marquee Tool and cut about half of it off on the bottom, then set the layer's blending mode to Soft 
Light. (I duplicated this layer and set it's opacity to 30% because the original shine didn't quite show up enough for 
me). 

 
8. I also added a reflection of the text onto the button. To do this, duplicate your text layer and your red color layer, 
move them both underneath the originals, link and merge them. Now go to Edit .- Transform .- Flip Vertical and 
position that layer right underneath the original text layer like such: 
 

 
 
 
9. Apply a Quick Mask with a vertical Gradient (or you can simply run your eraser tool over it, works about the same) 
and you'll have a nice reflection. I also choose to add a little perspective to it (Edit .- Transform .- Perspective). 
 

 
And that is it! I just added a little design at the top for extra techy-ness and ended up with: 
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Blue Bar 
First of all click on the Rectangle Tool ,and draw on a rectange :- 

 
Now we need to add a Shaddow, So click on Layer / Layer Style / Drop Shaddow :- 

 
Change the options of the Drop Shaddow to :- 

 
When Drop Shaddow is finished, Click on the Inner Glow, with these options :- 
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After adding the Inner Glow add a Bevel now, to add a bevel Select the Bevel and Emboss, And click on the Contour :- 

 
When you click on the Contour, change the line, Like how i changed :- 
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To Add a Color Select the Gradient Overlay and Click on the gradient :- 

 
And add these colors :- 

 
The Color is Done now, So lets add a Stroke at last :- 
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When the Stroke is done Click on the OK button, Now add some text in its centre, and the Craystal Button is Finished! 
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Silver Bar 
1) Make a new document. I used 200x200 for this tutorial. Leave the background white. 
 
2) Make a new layer and use the Rectangular Marque Tool to make a selection like below: 

 
Fill it in with any color you want: 

 
3) Right click the layer and apply these blending options: 
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4) Using the Polygonal Lasso Tool make a triangle selection like below and press delete: 
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You can do this again: 

 

 
5) Make a New Layers. Using the Eliptical Marque Tool make a selection like this:  
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Fill it in with the paint bucket: 

 
6) Right click the button layer and go to Copy Style. Right click the small circle layer and Paste Style: 

 
Duplicate the layer and add one on the right and your done! 
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Olive Green Bar 
 Creating A Unique Button. In this tutorial, I will teach you how to make a nice simple and unique button for just about 
anything.  

Step 1 :: Open up a new document, for this one, I will be using a 100*100 document with a black background.  

Step 2 :: Now, using the Rectangle Marquee Tool, Create the basic shape of your button. Now, with our selection up, fill it with the color 
choice of your button, in this case, I'll fill it with #7DD14A. You should now have something like so. 

 

Step 3 :: Now, add the following blending options. 
Step 4 :: Create a new layer. Take out a decently small soft brush, and brush black into the sides of the button. Next, set it to overlay, 
and press Ctrl+G. It should look similar to below. 

Step 5 :: Now, merge those two layers. Create another new layer, and this time, brush a little bit of white in the 
middle. Now, set the opacity to about 35%, and press Ctrl+G again. Merge the layer. It should now look similar to this. 

Step 6 :: Now, we'll add a reflection. Make a new layer, and Ctrl+Click on the thumbnail of the layer with the button. 
This should select it. Now, on your new layer, fill it with white. Lower the opacity to about 45%, and then delete the lower half, or make it 

into a nice arc'd reflection.  

Step 7 :: Now, just add some simple text. And you're done. In the example below, I have flipped the text up, and reflected it. Hope you 
enjoyed this tutorial.  
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 Creating Basic Navigation Buttons 
This is just a quick tutorial, on basic little buttons for a numerous amount of things. They can be used for just about anything at all. 
Enjoy. 

Step 1:: Firstly, take out your Rounded Rectangle Tool. Then, Create a new layer. At the top of the screen, change to "Fill Pixels" And 
the Radius of the edge to 5px. Now, trace out the base design of your button. 

 

 

Step 2:: Now, go to blending options, and add a color overlay of your choice, and a 1px white stroke. You can also add a drop shadow if 
you'd like. 

 

 

Step 3:: Take out the Single Coloumn Marquee Tool and select the first line of your button. Now go over 15-20px to the right. Press 
delete, nudge 2px to the right. Repeat. Repeat. You should now have a neat 3px line design. 

 

 

Step 4:: Create a new layer. Take out the Rectangle Marquee Tool, and select a 4px * 4px square. Now, make a triangle, like in the 
below image, by filling three squares with black. 

 

 

Step 5:: Create another new layer, and put in some pixel text for your button. Like so. 

 

 

Step 6:: Now, for the finishing touch, a nice glossy look. Ctrl+Click on the button base layer, then make a new layer on top of all the 
others, and fill the selection with white. Modify the opacity to 30%, then take out the Elliptical Marquee Tool and cut out a piece like 
this example. 

 

 

Et Voila! You have created a basic colorful button! Goodjob. 
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Brushed Metal Button Tutorial 
1. Start a new document. Than create a new layer, Shift + CTRL + N. Select the Rounded Rectangle Tool 

and use it to create one in the middle of your document. Color will not matter because we will be using a 
gradient overlay in the next step. 

 

 

2. Next, right click on that layer and select blending options. Go to Gradient Overlay and use the following 
colors and these settings. 

 
 

 

 

3. Select the rounded rectangle shape by pressing CTRL + Left Mouse Button at the layers box. With the 
shape still selcted, create a new layer, Shift + CTRL + N. Go to Filter -> Noise -> Add Noise and apply 
the following settings. 
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4. Once that's done, go into Filter -> Blur -> Motion Blur and apply the following settings. 

 

 

5. Now deselect the shape, CTRL + D and go to Filter -> Sharpen -> Unsharp Mask and apply these 
settings. 

 

 

6. Set the layer mode to Linear Burn and this is how the final button should look. 
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Flag Orb 
Take your favorite flag or icon, whatever. I picked the Irish Flag. Make the flag its own layer. Use the optical selecting 
tool and make a perfect circle in the middle of the flag. You should get this.   

 

Apply this inner shadow to the flag. Adjust to the your document size.  
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Create a new layer. Select outside the circle using the magic wand and select>inverse. Take the gradient tool. Set it up to 
white to transparent. Draw from top down. You want to transform is so its like below.  

  

 

  

Now make a new layer. Choose black to white gradient. Make a vertical gradient. Black on top and white on the bottom. 
Make sure this layer is the under the white to transparent oval layer but above everything else. Set it to overlay.  

 

You're done. 

Actual :  Created:  
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Special Bar 
Results: 

 
 
IF YOU LIKE THIS TUTORIAL AND WANT TO SHOW US YOUR RESULTS CLICK HERE. 
 
Note before your start: I recommend you name your layers the way my tutorial says. It's so you dont get confused. 
 
*Step 1* - GlassBase 
1. First Create a new 305 x 60 transparent docuemnt 
2. Press "D" to reset colors and Create a New Layer and name it "Glass Base" 
3. Now get your "Rounded Rectangle Tool" 
 
Important: alot of people got mixed up with this tool. Here is a image: Click Here 
 
4. Set the Radius to 20 
5. Now just create from the Left to Right a Glass Tube  
6. Now make sure the inside is Black 
7. Now go to "Layer > Resterize > Shape" 
8. Now "Right Click" on GlassBase layer and click Blending Options 
9. Now go to InnerShadow now put these settings: InnerShadow 
10. Now go to Bevel and Emboss and put these settings: Bevel and Emboss 
11. Now go to Contour and put these settings: Contour 
12. Now go to Satin and put these settings: Satin 
13. Now go to Color Overlay and put these settings: Color Overlay 
 
Step 1 Results: 

 
 
*Step 2* - Blue Cover 
 
1. Now Duplicate the Layer GlassBase and call this layer "Blue Cover" 
2. Right click on the Duplicated layer and click Blending Options 
3. Go to Drop Shadow and put these settings: DropShadow 
4. Go to Inner shadow and put these settings: InnerShadow 
5. Go to Bevel and Emboss and put these Settings: Bevel and Emboss 
6. Now go to Gradient Overlay and put these Settings: Gradient Overlay 
7. Now go to Stroke and put these Settings: Stroke 
8. Now you should have this: BlueCover 
9. Now for the fun part, grab your "Elliptical Marquee Tool" 
10. Now just make a circle on the top left like this: 

 
11. Now press "Delete" and you should have this: 

 
12. Now just start making circles what ever style you want.  
13. Now you should have something similar to this: 

 
 
*Step 3* - Grey Cover 
1. Now just duplicate the Blue Cover layer and name this layer "GreyCover" 
2. Now right click on layer "GreyCover" and click blending options 
3. Leave everything the same except the Gradient overlay 
4. Go to Gradient Overlay and use this settings: Gradient Overlay 
5. Now as we did with layer "BlueCover" grab your "Elliptical Marquee Tool" 
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6. Now start making other shapes and pressing "Delete" and you should have something similar to this: 

 
 
*Step 4* - Inlay 
1. Now make a new layer and name it "Inlay" 
2. Grab the "Rounded Rectangle Tool" 
3. Now just right in the middle of the "GreyCover" just make a circle just like the glass tube. Something like this: 

 
4. Now right click on that layer and click Blending Options 
5. Now go to "Gradient Overlay and put these settings: Gradient Overlay 
 
*Step 5* - Bottom 
1. Now make a new layer and name it "Bottom" 
2. Zoom into the layer "Inlay" 
3. Now grab the "Rounded Rectangle Tool" 
4. You should have this: 

 
5. Now use your "Magic Wand" and click on the layer "Bottom" 
6. It should now from a selection around the layer.  
7. Now click on the layers "GreyCover" and press delete then "BlueCover" and press delete. Go to Layer "Inlay" and press 
delete aswell. 
8. Set this layer "Bottom" to lighten and change the Fill to 0% 
9. Now right click on the layer "Bottom" and click blending options. 
10. Now go to Innerglow and use these settings: Innerglow 
11. Now go to Bevel and Emboss and use these settings:Bevel and Emboss 
12. Now go to Contour and use these settings: Contour 
13. Now go to Satin and use these settings: Satin 
14. Now go to Color Overlay and use these Settings: ColorOverlay 
15. Now you should have something like this: 
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A Cheap Tab Shape 

 

The first step is to get the general shape of the tab on the screen. It would be possible to draw a path 
in the shape of the tab, but the outline would be inconsistent and hard to make look good. Instead 
use the pentagon shape that is a preset of the pen tool. Press 'd' to reset your colours to black 
foreground and white background. Now click near the center of the document and drag outwards 
and down. Align the float side up, it helps to hold shift while dragging because it locks the shape so 
the line is horizontal. 

 

The pentagon is defined with a vector mask in photoshop, right click on the layer in the layers 
palette and click rasterize. This discards the vector mask and creates a representation of the shape 
that can be editted. Now use the marquee selection tool to select the lower half of the image and fill 
it in with black. The edge of the pentagon will be slight grey so make sure you fill that with black as 
well. 

 

Smoothing the Corners 
By this point you should have a tab looking object that is made of straight lines and sharp angles. 
Real tabs are curved so these must be as well. To round the edges you will first blur the image 
slightly with gaussian blur. I would recommend using a radius of 5.5 to get a nice curvature but you 
may need to tailor that depending on the image size you are using. 

 

Now that it has been blurred we can use levels command-l (ctrl-l) toconvert the blurriness to a nice 
smooth curve. It is important to note that this step requires the black blurred object to be on a white 
background. If you don't have a white background: add a new layer beneath the object layer and 
ensure it is filled with white. Now click on the object layer and press command-e (ctrl-e) to merge it 
with the layer beneath it. 
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Open the levels dialogue and bring the black and white markers close to each other. Note that if you 
bring them right together the line will look alittle jaggy, you want to keep them apart slightly to 
retain some of the blur and give the curve a smooth look 

 

Final Thoughts 

At this point you have the outline of a tab defined in black and white, you can use this image make 
selections and and the appropriate graphics. I just wanted the outline so I used the wand to select the 
black portion then I shrunk the selection by 2 pixels (select > modify > contract) and filled it with 
white.  

 

This outline can be copied a few times and combined to give more tabs. You will need to set the 
layer blending mode to darken so the black shows through for each layer. You will also need to 
manually earse some of the lines to make it look realistic. 

 

Whether you use the outline or use the black/white mask to make give them a different look, it is 
time to add the finishing touches. For my tabs I just added a slight gradient inside the tab, grey 
normally but orange on roll-over. 
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Voice Tag 
The finished result will be as followed:  
 

 
 
1. Start Adobe Photoshop. (I use 8: CS)  
 

 
 
2. Create a new document, using the following dimensions.  

 
 
3. Right click the 'line' tool and click 'Custom Shapes' until you get the icon that appears here.  
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4. Click the shapes box, and select a random shape. (For this tutorial, I will use the speach bubble shape)  

 
 
5. Select a color in your color palette. (I used bright orange here)  
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6. In your layers box, click the 'Background layer', and delete it.  

 
 
7. Now, you will see grey and white boxes, signifying that the orange speach bubble is the only layer in the document.  
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8. Click 'Layer', and go down to 'Rasterize', and select 'Shape'  

 
 
9. Make sure your color is changed to orange as primary. Click where it says '2' next to the box to change your gradient.  
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10. Where it's white, double click it, and move the bar somewhat downwards to make the orange a tad darker. If you are 
doing this for another color, make sure it's darker.  

 
 
11. Holding 'Shift', drag your mouse from the top of the shape to the bottom of the document, as illustrated in the figure.  
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12. Right-click 'Rectangular Marquee' and select 'Circular Marquee'.  

 
 
13. Then, make a circle where it skims the top half of the shape.  
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14. Press Ctrl+Shift+I to invert the selection.  
 
15. In the 'Layers' palette, click the folded up page to create a new layer.  

 
 
16. Click your 'Gradient' tool again, and make the colors go from solid white to transparent.  
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17. Drag your gradient downwards, to make a white sheen on the shape. Make sure that when you release the gradient, there 
is a noticible stop from where the white ends and where the orange begins. Do not make it smooth.  

 
 
18. While holding 'Ctrl', click the first layer that the orange speach bubble is on.  
 
19. Then, press Ctrl+Shift+I to invert the selection again.  
 
20. Press 'Delete'  
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That takes care of the sheen.  
 
21. Now, type in a thick font your desired text. Make sure that this layer is underneath the sheen layer.  

 
 
22. Now click 'Layer' > 'Layer Styles' > 'Bevel and Emboss'  
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23. Change every setting to match exactly this following illustration.  

 
 
24. Click 'Ok' and go back to your document. Now, click your text layer, and apply Bevel and Emboss to it, and use the exact 
same settings as displayed below.  
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25. Now, save it as a .PNG. This will make your transparancy show on compatible web browsers. (Firefox, Opera, mb IE 7)  
 
26. Click 'Ok' once more.  

 
 
You should come out with this:  
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For teaching purposes, I will create a document with the size of 300x300. You may wish to do the same so that it is easy to follow 
along with the tutorial. Fill your document using the paint bucket tool ( ) with a dark shade of Grey. 
 

 
 
Now we need to create our basic shape. Their are a variety of ways we could go about doing this, but I suggest using the pen tool to 
create a small blob of some sort. Whatever you do, whether it be with the marquee tools, brush, or pen tool, be sure to do it on a new 
layer. Make your object a nice shade of blue, or if you would like, use another color of your choice. 
 

 
 

Shading and Highlights 
 
 
Pull out those Dodge and Burn Tools, and start shading your object! Before starting, be sure to rasterize your shape if you used the pen 
tool to create it. Begin with a large, soft burn tool, as shown in the diagram below: 
 

 
 
Brush around the bottom left side of your shape. Start with this large burn brush, and move down to a smaller one to finish up along 
the edges. You can see kind of what I have done in the picture below: 
 

 

KHALID ALI    110.



TIPS & TRICKS  

   

Now, repeat this process with the Dodge tool along the upper right of your shape: 
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New Silver Bar 
 
  This tutorial assumes you know the basics of Photoshop or Fireworks, only the concept will be taught here.  
 
Step 1  
Draw a rectangle with rounded corners, set the outline to #999999.  
 

 
 
Step 2  
Add a gradient to the box just like the diagram. Colors used in this are #CCCCCC, #999999, and #FFFFFF(white).  
 

 
 
Step 3  
Add a drop shadow to the box at 315 degrees (pointing to south east. The drop shadow should look like the image below.  
 

 
 
Step 4  
Draw another rectangle with a gradient like in the diagram below. Image colors are #CCCCCC and #999999.  
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Step 5  
This part gets a little tricky. Basically you set the bottom and right borders of the newly drawn rectangle to white, and the top and left borders to 
black. You may want to add a slight inner shadow (#333333 @ 315 degrees) to the box to make it look like it juts inwards. It should look like the 
diagram below  
 

 
 
Step 6  
Just like the diagram, draw a white box over the second box, set the size to 4 pixels shorter in width and height than the existing box.  
 

 
 
Step 7  
Reduce the opacity of the white box to 50% and slice the bottom half of the box off like the diagram below.  
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If you feel the glass looks a little too bright, you may reduce it more to 30% and it will look similar to:  
 

 
 
Step 8  
You're done. Play with it a little more and you will get something like:  
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Indicators 
 

In this tutorial I am going to teach you how to make a metallic orb that resembles our forum post markers. 
 
After we are finished with this tutorial, this is what your outcome will be: 

 
 
Let's begin. 
 
First, let's start out by making a new document with the width and height 120. 

 
 
Grab the gradient tool and use the gradient below: 
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Now use these settings for the gradient toolbar: 

 
 
Now grab the gradient tool and grab and pull down with the shift key on. 

 
 
Now that we have the background, let's begin the orb! 
 
Grab the Eliptical Marquee Tool with a fixed size of 110px by 110px. 
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Click anywhere on your document and your fixed marquee will appear.  

 
 
Set your foreground color to #C2C2C2. Next, make a new layer.  
 
Grab the paint bucket tool and fill the marquee. Control + D to deselect your selection. 

 
 
Right click on your orb layer and select Blending Options. Use the settings below: 
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The orb should now look like this: 

 
 
Now to adding the top and bottom glows. 
Change your foreground color to white and select the Foreground to Transparent gradient. 
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Next, use these gradient settings: 

 
 
Control + Click on the orb layer to select it. While holding the shift key, drag the marquee tool from the bottom of the 
marquee to around what is shown in the picture below: 

 
 
Do the same for the top part but start from the top of the marquee to around what is shown in the picture above. 
 
You can now Control + D to deselect the selection. Now you can add any other touch ups, such as a border, a logo to put on 
the orb, etc.  
With a simple arrow and a border, this is what I ended up with: 
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Orbs
 

 This is another cool way of making orbs with an inner glow. 

 

Step 1) Open up a new document with a white background and name it (Orb). Select your (Elliptical Marquee Tool) hold shift down to form a 

perfect circle. Fill it with what ever color you want with your (Paint Bucket Tool) 

 

Step 2) Make a new layer (SHFT+CTRL+N) and name it (Radial).  

 

Hold CTRL down and click on the layer we named (Orb) with your orb layer loaded select your gradient tool and put in the following settings. 

 

If you aren't using red just make the right side the dark color and the left side the light color like you see 

 
 

Make sure your gradient settings are set to (radial gradient) Now from the center of the orb drag your gradient tool to the top right side so you 

have this. 
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Step 3) Now make a new layer (SHFT+CTRL+N) and name it (Gradient) Select your gradient tool and put in the following settings. 

 

 
Make sure its set to linar gradient now. Hold CTRL down and click on the layer we named orb then on your gradient layer drag the gradient tool 

from the top of the orb to about the middle of the orb so you have this. 
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Press (CTRL+D) then (CTRL+T) with the transfrom tool drag the top of the gradient down and the right and left side of the orb to the center so it 

looks like this now. 

 

 
 

Step 4) Set the layer we named (Radial) to Luminosity and the Layer we named (Orb) to Linear Light. 

 

 
 

Now on the layer we named (Orb) go to your layer styles then Color OverLayer to make the orb the color you want. 
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Final Images 

 

 
 

Did you like or use this tutorial? If you did, please sign up and support No Limits, it won't take more then 30 seconds and you'll be able 

to view everything that No Limits has to offer!  
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Olive Green Button 
End Result: 

 

Requirements: 

Photoshop CS  

Other versions might be the same, but no guarantees. 

Begin: 

Make a new document in photoshop. Make it 150x40 px. Fill the background with black.  
Then make a new layer [shift+ctrl+N].  
Select the whole canvas [ctrl+A] 
and right click on the picture and go to "stroke" 
make a white 1 px stroke on the Inside. 

 

You should now have a white border around your small little button.  

Next we need to make a selection with the rectangular Marquee tool: 

 

Make a new layer now and select the Gradient Tool: 
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Get a white to transparent gradient. 

 

Next make a gradient in the selection, Start above and go down, make sure you avoid this: 

 
Instead try for this: 

 

Also make another gradient on the bottom, Like this: 

 

Okay now, make a new document, 3x3 px, were going to make a pattern. 
zoom in as far as you can go and make sure it looks exactly like this: 

 

Transparency pixels at the bottom left and black pixels to the top right. 
Press [ctrl+A] and go to Edit/Define Pattern. 

Now head back to your old document make a new layer and press [ctrl+A] again. 
Right click the canvas and go to "Fill" and in the window that pops up go to "Pattern" and find the pattern you made. 
Click OK. Now lower the opactiy of that layer to about 10%. Looks nice eh? 

 

Yay, now go back to your gradient tool and edit the gradient again, this time your going to make a cool coloring gradient. 
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Adjust the gradient slider bars match or resemble these: 

 

 
The Color Numbers are 0a330b 378a3d 9bd35f daf29f f7ffc1 
Now your button should look beautiful. 
Add some text and your done. 

 
You can also keep adding stuff if you want. 

 
Make it pretty by making random patters on it with the rectangular marquee tool and filling with different greys. 
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PS3 Glossy Orb Tutorial 
1. Create a new document, 400 x 400, fill the background with black #000000. Than create a new layer Shift + 

CTRL + N, use the Elliptical Marquee tool and create a circle in the center of the document, fill it with 
#393939. 
 

 

2. Than create a new layer with the orb still selected Shift + CTRL + N. Go to Select -> Modify -> Contract 
and set it to 2. After, go to Select -> Feather and set it to 5. Fill it with #5E5E5E. This is how the image 
should look now. 
 

 

3. Next, dupicate that layer by pressing CTRL + J, select the gradient tool, set the colors to default by pressing 
D, use white as the foreground color, make sure the gradient tool is set on Foreground -> Transparent, 
than drag from top to bottom. Result is shown below. 
 

 

4. Create a new layer by pressing Shift + CTRL + N, select the elliptical marquee and than make a smaller orb 
in the center the larger one. Fill it with #467EC3.  
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5. With the smaller orb still selected, duplicate that layer by pressing CTRL + J. Fill it with black #000000. Right 
click that layer and select blending options. Apply these settings to Inner Shadow and Inner Glow. Once 
settings are applied, set the layer mode to lighten. 
 

 

 

6. Create a new layer by pressing Shift + CTRL + N. Select the brush tool with foreground color #7FB2F0, use 
a 65 px soft brush, set the mode to Linear Dodge, and than Opacity to 35%. Start brushing lightly on the 
top right corner of the orb. Your image should now look like this. 
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7. Now create a new layer by pressing Shift + CTRL + N. Use the elliptical marquee tool and make a circle 
starting from the top right corner extending a little past the middle of the blue orb. Fill it with white #FFFFFF, 
set the opacity to 40%, and than the layer mode to overlay.  
 

 

Apply some text and now you are finished. You can download the PS3 font for free here. 
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A Simple Inset Button  
 
by Nerio  
 
Generally, where you see the inset buttons is in the diffrent interface design....like for WA skins or any other thing.  
 
Grab a good song : Aaliyah : Try again.mp3  
 
We'll be doing some nice button like this one.  

 
 
 
 
Make a new document, with any size you like....i gave it 200px/200px to have a good idea about whats going on.  
 
Fill the first layer with this color #C1C2C4 to follow the taste.....i hate working on a completly blank background!  
 
The Trick here is to try to achieve a good result with Vectors, as they are more flexible and could ease our work a lot!  

 
 
 
 
take your rounded Shape tool, listed under the text tool on the tools palette, and make a perfect circle, to do so open the 
customized form menu and write there like in the shot! in the fixed size field of course!  

 
 
 
 
Now make a perfect circle, by draging once one the canevas, and the shape will appear......  
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Probably you will not see the shape, it's normal, this is because you kept the same color on the fill tool as the background, but 
this doesn't matter, as the color will be changed simply by using the layers styles......  

 
 
 
 
so click the layers styles icon on the layers palette to modify it by :  
 
inner Shadow  
 
inner glow  
 
Bevel and Emboss  
 
Gradient Overlay  
 
And finally a Strock as shown here!  

 
 
 
 
You Got this shape....(Hopefully you done it like that).  
 
Now as the main shape is here, we'll give it an inset thing, to make like faded in an interface....that is the purpose of the this 
tutorial.  

 
 
 
 
It's important to say here that the inset shape could be done by two manners:  
 
Duplicating this main shape and erasing the layer styles to give it a proper styles... then transforming it to make it a little 
bigger then the main shape.  
 
OR, you could redraw another circular shape by following the first step, with bigger fixed size!! it's free to you to experiment!  
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here i just resetted my colors back, kept the white as a foureground while making another shape.....a little bigger then the 
first one.  
 
Remember:  
 
The size of the inset shape will determine the inset effect how it will be. so play around till you got what works best for you!  

 
 
 
 
here you will give it a gradient overlay like shown on the shot or of course "EXPERIMENT"!!!  

 
 
 
 
You end up with this thingy.........  

 

KHALID ALI    134.



TIPS & TRICKS  

   

 
 
 
Here is the final shape then.....  
 
As allways i kept the subject and the end result as simple as possible, to let you experimenting with diffrent effects and 
shapes.  
 
Another thing, the amount given in the diffrent layer effects is very flexible, you could simply adapt it for small buttons or any 
shape you like.....even colors if you wish to achieve something diffrent!!  

 
 
 
 

Who will guess what it could be, i'll give him the PSD of that Shape!!! OK  

 
 

 
>> List articles in this category 
<< Back to articles front page  
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This is your new button.  
 

 
 
If you want to change the color of your button , simply change the color in the Color Overlay area.  
 
Enjoy 
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 Creating the stylish button tutorial 

 
 

 
 
Introduction.  
Hello, I am frozzzen and you are reading my first tutorial for Photoshop users. I will start from basic techniques and try to 
explain all easy, so you dont have to be a professional ps user to get the result. Here we go! p.s. Dont forget to create new 
layers every time u making new step!! it is very important, because some things wouldn't work, if u make them in one layer.  
 
1. Create new document (Ctrl+N) with this settings:  

 
 
2. Press "M" to select the elliptical marquee tool. Change style to Fixed Size (W:52,H:52) and click on the canvas to make 
selection. Create new layer (it will be layer1) and fill the selection with black color. So now u have picture similar to that:  

 
 
3. Select layer1, ctrl+alt+right arrow key and move the circle pressing shift and right arrow key and holding ctrl. Press it 20 
times or so. It will be the width of our button.  
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4. Now zoom in pressing cltr+"+" and press "M" to select the Rectangular marquee tool. Find the center of circle and make 
selection through center to all height of both circles. Fill it with black color. Now u should have a nice rounded rectangle.  

 

 
 
5. Now u have 2 layers and layer of background. Merge 2 layers with circles and rectangle (Ctrl+E). Right click on layer with 
rounded rectangle and put these settings:  
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(Color overlay: #818181)  
 
6. It's time to make it more metallic! Select layer1 (one with rounded rectangle), ctrl+left click on layer to make selection. 
Press "G" to select the gradient tool. Press "D" to reset colors, then press "X" to make the white to be foreground color. Click 
where arrow shows you and select the gradient "Foreground to transparent". Deselect pressing ctrl+D.  

 
Make gradient from the top of shape and nearly to the end of it.  

 
You will have something like that:  
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7. Make selection similar to mine and againg press "X" to make the black foreground color. Put gradient from black to 
transparent how picture down shows you.  

 
Then deselect and go filters --> Blur --> Gaussian Blur --> Radius 5 to 7. Ctrl+click on the layer1 then Ctrl+shift+I to invert 
selection and press DEL to delete the unnecessary part of this layer. U should have something like that now:  

 
 
8. Now repeat the 6th but put the gradient from down to top and make it smaller, like on this picture:  

 
Select the layer1 then go Select - > Modify -> Contrast -> 2. Create new layer and fill the selection with solid black color. Put 
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this layer under all other except layer1. Now we have this one:  

 
 
That is all for main body. Now we gonna to make inset of glass button in it.  
 
9. First we gonna to repeat the same that we do in the step#1 but with smaller circles. Make width of the new rounded 
rectangle much smaller than the main body.  

 
 
10. Put these settings of layer style there:  
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(Color overlay: #FF8604)  
 
11. Now select layer with orange rounded rectangle, go Select -> Modify -> Expand --> 1. Fill it with any color and open the 
layer style menu. Check the Gradient Overlay button. Dont change anything inside, only check the "REVERSE" button. Change 
the opacity of layer to 70%-80% and put it above the orange button layer. Now it looks like this one:  
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Duplicate the layer with the gradient and go Filters -> Blur -> Gaussian Blur -> Radius: 1.  
 
12. This is the last step, we gonna to add some glass (or aqua) effects to our button. Ctrl+click on our orange layer (one with 
orange inset). Go Select -> Modify -> Contrast -> 2. Make the gradient from top to bottom from white to transparent (you 
should how to do it now), as here:  

 
Again make selection of orange inset and go Select -> Modify -> Contrast -> 2. Now make the same white to transparent 
gradient from down to top, but smaller then the first time, as here:  

 
Change the style of this layer to OVERLAY.  
 
The result. So what we have now? We made a stylish metallic button with the orange inset in it, where you can write 
anything you want. Here it is:  
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Not bad thought, but try to experiment with this techniques, put on your imagination and go go go create!!! Look on the top 
and see my final result. Dont stop!  
 
 
p.s.: I hope u like this tutorial and find it not very hard and understandable for you. Don't know will i continue writing tutorials 

or not, but I must say that I had nice experience writing this for you! Hope you enjoy the result  
Good luck my friends!  
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Web Bar 
 
 
Now, ctrl+click on the layer (to get the selection) and go to the Channels tab. 
Create a new channel, fill it with this selection. Now go to Filter > Blur > Gaussian Blur and use around 2-4, depending on the size of your 
selection. I used 3,4. 
 

 
 
Go to image > adjustments > levels and get all the arrows to the middle, like showed on the picture. Your selection is smoothed now :) 
 

 
 
Ctrl+click this Channel and go to the layers tab. Create a new layer and fill this selection in it. Now that we have the right shape, we can work on 
adding effects to it. 
 

 
 
On the Layer Style settings (Right click on the layer > Blending options) apply the following styles: Drop Shadow, Inner Shadow, Inner Glow and 
Gradient Overlay. 
 
On the Drop Shadow, reduce the size to 2px and the distance to 0px. Apply the other styles as showed on the picture. The colors for the Gradient 
overlay are: #467EB9 and #125DAE. 
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Time for the SoftMetal part. Create a selection, go to your blue-menu layer and copy it (ctrl+c). Then paste on a new layer (ctrl+v). 
For this new SoftMetal layer, go to the Blending options. Apply a dropshadow style with 2px of size and 0px of distance. Then apply Satin and 
Gradient Overlay , the colors for the Gradient are #999999 and #E9E9E9 
 

 
 

 
 
Almost Done. Now you can add texts to it, I added it in white color (#FFFFFF) and 
with Verdana font. 
After this, you have to divide the menu. Create a line in the selection and fill it with black, next to it fill another with white. 
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Now reduce the opacity of both lines until something you find ok, I reduced mine to 35%(black) and 50%(white). 
Now you can simply duplicate the lines layers and making lots of them to divide the other spaces of the menu. 
 
Your menu is done now, and is looking like the picture: 
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A beautiful button  

 
 

 
 
I am going to show step by step how to do it. 
 
First, make a selection and fill it with any color. 
 

 
 
Now, right click on the layer and go to Blending Options. Apply these styles: 
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Let's add a shape to make the button more interesting. Go to the custom shape tool (U), and select a shape you like. 
 

 
 
Create a new layer to use the shape, then ctrl+click on the layer(to get the selection), create another one and fill the selection with #EFF1F8. 
 
Then apply these styles on the blending options of the shape layer: 
 

 

 
 
What about adding some text now. I added using Blue Highway font and color #CFCFCF 
 
Your menu is looking like this now: 
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It's still looking boring. So let's add that left colourful part. 
 
Below the Shape layer, create a selection and fill it with any color. 
 

 
 
Then change this layer settings to Overlay. (On the layers tab) 
 
Now right click on the first layer you create (the body of the button) and go to Copy Layer Style. Right click now on the left-blue part layer you 
just created and click Paste Layer Style. 
 
Go to the blending options of the left part layer and make only two changes. Turn off the "drop shadow" style and add a color overlay of this 
settings (the color is #493C80): 
 

 
 
Your button is looking like this now: 
 

 
 
Now you can simply duplicate all the layers (helping put them on a layer-folder and duplicating it) to make your menu. 
 
This is a picture of it implemented to a design: 
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Web Tags 
 

 
 
I am going to show step by step how to do it. First, use the lasso tool (click L) and make a selection just like this one, fill it with any color. (alt+f)  
 

 
 
Now, right click on this layer. Go to Blending options. Their, apply those styles to the button. The color for the gradient is #DCE5EE and #FFFFFF 
(white). For the Stroke is #778AAB  
 

 
 

 
 
Your button is looking like this now:  
 

 
 
The base for this button is done! Now let's use the custom shape tool (press U) of the Photoshop to make this button more interesting. Chose a 
shape you like, I chose this one that comes with Photoshop CS.  
 

 

 
 
Create a new layer, make a path. Then ctrl+click on this layer to get the selection, create another layer and fill it with color, I used #89B8E9. 
 
On the blending options of this arrow layer. Use:  
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Also, make a 1px side centered stroke of color: #747A88  
 
Now, lets add some text. I added a text using Blue Highway Font and color #747A88.  
 

 
 
Now you can simply put all this layer on a folder, and duplicate it many times to make your menu.  
 

 
 
This is an example of it implemented to a design:  
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Chrome Button 

1) Open a document, now draw the form of the chrome button using the rounded rectangle tool (rasterize 

the layer). 

 

 
 

2) Click 'blending options' within the layers dialog on our shape layer, the dialog that pops up is called 

'blending options'.. follow the below values to get our desired chrome effect. 
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3) Our final result: 
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Pearl 

1) Open a new document sized: 200x200, change the foreground colour to white, background colour to 

black and select a new layer. Now click 'Filter' > 'Render' > 'Clouds'. 

 

 
 

2) Click 'Filter' > 'Disort' > 'Twirl' and enter these values: (Angle:180) 

 

 
 

3) 'Filter' > 'Disort' > ' Lighting Effects' enter the values as seen in the example: 
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4) Now you should have alittle ball on a dark background, to remove the backgroundrom we use the 

'Elliptical Marquee Tool' - hold down 'shift' and drag out a circle around the ball.. then hold down 'ctrl' 

whilst hovering the cursor over the ball shape.. the cursors icon should change to a scissors icon, meaning 

you are free to move it to a new blank document. 

 

 
 

5) Now you should have somthing like this: 

 

 
 

6) To coloursie the pearl we press 'Ctrl' and 'u' - this will bring the hue/saturation window up, were you're 

able to play around with it to get a cool pearl colour. 
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KHALID ALI    161.



TIPS & TRICKS  

   

 

Miligraf

 
Start by creating a 150x150 px document, with white background. Press Shift + F5 to fill the new layer with 353D44. 
 
Create a New Layer, select the Rounded Rectangle Tool and make a rounded rectangle like this size: 
 

 
 
Right-click the shape layer and Raterize Layer, now right-click it again and go to Blending Options: 
 
Parts just needed to be edited will appear 
 
Outer Glow 
 
Blend Mode: Normal 
Opacity: 60% 
Color: Black (#000000) 
 
Color Overlay 
 
Color: 374756 
Blend Mode: Normal 
Opacity: 100% 
 
 
Create a New Layer (Control + Shift + N), select the Brush Tool, browse for a brush that will give you this result in the red circle: 
 

 
 
If you dont even have brushes installed, heres the image just copy and paste it in the document: 
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*If you copied the image, skip this step and just press Control + I and position the brush layer as in the image and set layer to Screen. 
 
*Selec White as Foreground Color, and apply the brush like this: 
 

 
 
Now, lets cut. Select the Magic Wand Tool and with the rounded rectangle layer selected, click outside the shape, select again the brush 
layer and hit Delete. Press Control + D to deselect: 
 

 
 
If you are unsatisfied with the quantity of brush in the shape, redo. 
 
Done that, create a New Layer (Control + Shift + N), insert your image or text (color: white) and resize the image or text you will use. 
Right-click layer and go to Blending Options: 
 
Parts just needed to be edited will appear 
 
Outer Glow 
 
Blend Mode: Overlay 
Color: White 
 
Size: 10px 
 
 
If you wont add anything else, then create a New Layer. With the Rectangular Marquee Tool make a selection of the top-half part of the 
rounded rectangle: 
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Apply the White to transparent 4 style. 
 
 
Next, just change the Gradient Overlay blend mode to Soft Light: 
 

 
 
And thats it! For your site, just use the different colors needed. 
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Two parts button 

 

Open a new document 300px x 300 px and fill the background with white. 
Create a new layer and with the "rectangular marquee tool" draw a rectangle with 100px x 20 px dimension and fill with black (Edit - Fill - 
Black). 
 

 
 

 
 
Open the Blending Options panel and set: 
 

 
 

 
 

 
 
» Gradient Overlay: 
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Create now a new layer, and with the "Rectangular Marquee Tool" draw a 25px x 20 px rectangle and fill it with black. 
 

 
 
Open the Blending Option panel and use this settings: 
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» Gradient Overlay: 

 
 
This is the results: 

 
Now using a "Silkscreen" font (Download it here) type in your text on the button. 
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Stylish Orb 

A more advanced orb, has more detail than the average ones. 
1. Create a new image in Photoshop, with the size as 400 x 400 pixels as the size. Also, make the background a "chalky" 
colour. I recommend #5F87A1, #86A15F or #A18E5F. 
 
2. Make a new layer ( Layer > New > Layer... and press OK ). With the Elliptical Marquee Tool (M), create perfect selection 
of a circle. Then go to Edit > Stroke... and apply these settings: 
 
Width: 1px 
Color: #000000 ( black ) 
Location: Center 
 
Deselect the selection ( Ctrl + D ). 
 

 
 
3. Right click the layer with the circle and select Blending Options... . 
In the "Blending Options: Default" menu, look under "Advanced Blending" and change the Fill Opacity to 0%. 

 
 
Now apply an Outer Glow with these settings: 

 
 
After all that's done, click OK. 
 

 
 
4. Make a new layer. Now make a round selection inside of your circle like the diagram below. 

user posted image

 
 
Press D, then X on your keyboard. This sets the default colours back to black and white and switches the foreground and 
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background. 
 
Now grab the Gradient Tool (G) and use the "Foreground to Transparent" gradient. Make a gradient in the selection, going 
from top to bottom. 
 
Change the Blending Mode to "Soft Light". 

 
 
Deselct the selection. 
 

 
 
5. Duplicate that layer ( Layer > Duplicate Layer... and press OK ). 
Go to Edit > Free Transform ( Ctrl + T ) and stretch it about 4 - 5 pixels in width, both sides. 

 
 
6. NOTE: This step has been revised. Check the bottom of this post for more details. 
Click on the second layer you made in this tutorial ( it should be called Layer 2, the one with the "Foreground to 
Transparent" gradient ). Duplicate that layer. 
 
Now go to Edit > Transform > Flip Vertical to flip it vertically. Grab the Move Tool (V) and move it down to the bottom of the 
circle. 

 
 
7. NOTE: This step has been revised. Check the bottom of this post for more details. Press Ctrl + I on your 
keyboard and invert the colours on the layer you just duplicated. 
 
Lower the opacity of that layer to about 55%.  
 
Right click the layer and select Blending Options... and apply an Outer Glow with these settings: 
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8
to make a white shine. 
 

. Make a new layer. Now grab the Brush Tool (B ) and use a 45px size brush (the fuzzy brush, not the strong, crisp brush) 

 
 
9
 

. As always, make a new layer. Now make an oval selection using the Elliptical Marquee Tool for a shadow.  

 
 
G
 
O
 

o to Select > Feather... and make the radius 10px. Now, using the Paint Bucket Tool (G), fill the selction in with black. 

nce you've done that, change the Blending Mode to "Soft Light". Then deselct the selection. 
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Your done! I hope you enjoyed this tutorial. Please feel free to experiment with the orb. 
 
If you enjoyed this tutorial, please sign up and become a member of Vengeance forums! 
 
step 6 & 7 revised If you don't like the look of the finished product, completely ignore steps 6 and 7 and replace it with 
with these steps. 
 
I took my own advice and experimented. Instead of the small circle in step 6 I filled the whole circle with a single colour. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

End of chapter TWO… 
  
  
  
  
  

KKOOLLIIOOAALLII@@YYAAHHOOOO..CCOOMM
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 ..... بفكرة جديدة ........ فقاعـــــة

  السالم عليكم
 

ولكن بفكرة حلوة و فريدة.... درس بسيط  مجرد   
 

  و لي مع هذا الفلتر Lens flare الفكرة هي عمل فقاعة باستخدام فلتر
لتاثيرات المعهودة و المتوقعة من هذا الفلترا مغامرات آثيرة الخرج منه غير  ........  

  الدرس لالسف ليس لي فقد وجته في احد المواقع و لكن وهذا
  االمثلة لتزين الدرس فقط و ضعت

 
 

  : الخطوات
 

500جديد  افتح ملف -1 X500 بكسل  
 

  جديد Layer افتح -2
 

  : بالمقادير الموجودة بالصورة Fill باستخدام االمر Layer لون ال -3
 

 
 

  : بالمقادير الموجودة بالصورة lens flare طبق تاثير الفلتر -4
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  Distort من قائمة Ploar coordinates طبق تاثير المفلتر -5
  : هذا الشكل و بالمقادير الموجودة تحصل على

 

 
 

  :قم بقلب الصورة من قائمة -6
 

Edit >>> Transform >>> Flip Virtical  
 

  Distort من قائمة Ploar coordinates طبق تاثير المفلتر -7
  : مرة اخرى و بامقادير الموجودة تحصل على هذا الشكل
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قص الفقاعة و نقلهاقم باختيار و  -8   : الى المصميم 

 
 

  : الفقاعة و للحصول على الشفافية في -9
  Hard Light الى Layer Mode قم تتغير ال

  : بتعديل بسيط على اللون و االضاءة تحصل على هذة االمثلة البسيطة و
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  و عذرونا القصور
 

 و سالمتكم
  محبكم
 نون
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 (( اجعل النص متكرر في الخلفية ))

  وأآتب ماتريد50  ×50مقاس الصفحة  أفتح صفحة جديدة وليكن

 

 شفافه باخفاء العين التي تخص الخلفية البيضاء حتى تكون عندنا خلفية اآلن الحظ انك سوف تقوم

 

ctrl + A بتحديد طبقة النص بالضغط على بعد ذلك قم 

 
Deline Pattern وأختر األمر Edit قائمة اآلن أذهب الى 

 
 

 

 بفتح صفحة جديدة بالمقاس الذي تريده قم اآلن
ر جديدآما هو موضح في الصورةالمناسب للخلفية ، وأعمل لي واختر اللون  

 
ctrl + A بعد ذلك قم بتحديد الطبقة الجديدة بالضغط على 
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 قائمة اآلن أذهب الى Edit وأختر األمر Fill ذلك سيفتح لك مربع حوار بعد
لضبط ثم أضغط موافقاألوامر آما هو مبين في الصورة با قم بختيار  

 
 النتيجة أصبحت هكذا سترى أن

 
 قائمة الفالتر وأختر ماهو موضح في الصورة أذهب الى
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 التالية مربع حوار آل ماعليك تغير األوامر واألرقام آما هو موضح في الصورة سيفتح لك

 
 على موافق سوف تكون النتيجة آالتالي بعد الضغط

 
ي النهايةوف  يصبح العمل آما هو موضح بهذا الشكل وبالتوفيق أن شاء اهللا 
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طلت عليكم بالدرس وأتمنى أوًال وأخرًا أنالختام ارجو اال أآون قد أ وفي يحوز هذا العمل على رضا اهللا ثم على  

 الشرقية خالد / العبد الضعيف الى اهللا أستحسانكم وتقبلوا تحيات أخوآم
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 عنـــــــــــــــــــــــاء دون من متميزة خلفيـــــــــــات إنشــــــــــــــــــــــــــــاء درس

  سم/ بيكسل100 سم ودقة العمل 6 سم وطوله 9عودنا نقوم بفتح ملف جديد وليكن عرضه أوًال وآما ت

  آما ترى.. وبعد ذلك نأتي بأي صورة ونلصقها في حقل العمل 

  

  

  ctrl + eبعد ذلك نقوم بدمج الشفائف وجعلها في شفيفة واحدة وذلك بالضغط على 

  آما ترى امامك gaussian blurومن ثم  blurوبعد ذالك نتجه لفلتر 

  

  

  ..ضع القيم آما ترى 

  ..مالحظة ستختلف القيمة بإختالف حجم ودقة حقل العمل 
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  ..بعد ذلك سيظهر لك هذا الشكل 

  

  االن سنقوم بعمل بعض البهارت:) جميل جدًا 

   وللمستخدم العربيbrightness/cnotrast ثم إلى adiustثم إلى  imageاتجه إلى 

  ..اذهب إلى اضاءة وتضاد 

  ..وضع هذه القيمة آما ترى 

  

  

  :):):)جاهزة وبالهناء والشفاء بعد ذالك سترى الخلفية 
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  ..وال تنسوني من دعوة صالحة في ظهر الغيب 

  اخوآم ومحبكم

  ® Ahmed Designerالمصمم احمد  •
• com.hotmail@graphics_dr 
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 بسم اهللا الرحمن الرحيم

 درس السبيكة الذهبية

 وأختار مقياس الصورة 4 × 4 سم جديد ثم ملف أوال عزيزي أظغط على

 أسفل ثم أختر أداة التدرج الموضحة

 

لك هذه النافذة الموضحة أسفل حاول صنع مثل التدرج الموضح أسفلة ثم  بعد الظغط على أداة التدرج سوف تظهر
موافق أظغط

 

 للسبيكة أسحب األداة لليسار داخل الصورة الموضح أسفلة بعد األنتهاء من عمل اللون التدرجي

KHALID ALI    305.



TIPS & TRICKS  

   

 

 التحديد وحدد مثل الشكل الموضح أسفلة بعد عمل التدرج قمل باختيار اداة

 

 بنفس اللون الذي اخترناه سابقًا ولكن بعكس األتجاه مثل الموضح أسفلة بعد األنتهاء من التحديد قم بصبغة
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 اسفله مثل الموضح قلب التحديد ثم تحديد السابقة قم باختيار بعد األنتهاء من صنع العملية

 

ء من قلب التحديد سوفبعد األنتها  ينتج هذا الشكل الموضح أسفل 

 

 في جهازك 3 في هذه الفقرة يجب وجود فلتر آي آاندي

Carve ثم Eye Candy ثم إضافات أختر 

 أسفل وقم بنقل اإلعدادات الموضح
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 الموضح أسفل بعد اإلنتهاء سوف ينتج هذا الشكل

 

 الشكل يمكنك اإلستفادة منه بصنع مثل هذا
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     بيكسل مع مال حظة أن العرض أآبر من الطول500 × 1000فية سوداء بمقاس ابدأ العمل على خل

   أعِطForeground colorالقيمة  #042040

  سط المستندوحّرآه إلى واآتب النص المراد إضافة التأثير عليه 

  

Outside_glow إلنشاء شفيفة جديدة وغّير اسمها إلى Ctrl + Shift + N اضغط    

Ctrlثم انقر بزر الفأرة األيسر مع استمرارية الضغط على   

Alt + Backspace 16406#  وامأل التحديد بهذا اللون بواسطة الضغط علىF القيمة Foreground colorأعِط   

   اضغطCtrl + Dإللغاء التحديد 

   اذهب إلىGaussian Blur >> Blur >> Filter    بيكسل20وحدد القيمة 

  

sml_lines إلنشاء شفيفة جديدة ، ثم أعطها االسم Ctrl + Shift + Nاضغط     

  و اسحبها فوق جميع الشفائف

  وأنشئ بها خطوطا عرضية وامألها باللون األبيضاختر هذه األداة 

   اذهب إلىGaussian Blur >> Blur >> Filter بيكسل 1وحدد القيمة 

   اذهب إلىDuplicate Layer >> Layerلمضاعفة الشفيفة 
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   ثم اضغطCtrl + Eلدمج الشفيفتين 

Color Dodgeإلى  Blending Mode وغّير Layer Options >> Layerاذهب إلى   

  الحظ الصور

     > --       

med_linesوأعطها االسم Ctrl + Shift + Nأنشئ شفيفة جديدة بالضغط على     

sml_linesواسحبها تحت شفيفة   

  قريبا ويعرضه من يمين الصورة إلى يسارها بيكسل ت5ثم اصنع بأداة رسم المربع والمستطيل تحديد طوله 

Ctrl + D  ثم امأله باللون األبيض وألِغ التحديد بالضغط على   

Gaussian Blur >> Blur >> Filterاذهب إلى   

   بيكسل3وحدد القيمة 

Color Dodge إلى Mode وغير Layer Options >> Layerاذهب إلى   

  آما في الخطوة السابقة

  

med_lines واسحبها تحت lrg_lines وغير اسمها إلى Ctrl + Shift + Nأنشئ شفيفة جديدة بضغط     

  لى يساره بيكسل ويمتد عرضه من يمين المستند إ15اصنع بأداة رسم المربع بالمستطيل تحديدا طوله 

Ctrl + Dثم امأله باللون األبيض وألغ التحديد بالضغط على   

   اذهب إلىGaussian Blur بيكسل 5وحدد القيمة 

   وغيرMode إلى Color Dodgeآما يظهر في الخطوتين السابقة 

KHALID ALI    310.



TIPS & TRICKS  

   

  

Ctrl وانقر عليها بزر الفأرة األيمن مع استمرارية الضغط على Layersاذهب إلى نافذة     

Outlineثم أنشئ شفيفة جديدة وغير اسمها إلى   

   اذهب إلىExpand >> Modify >> Select بيكسل 3وحدد القيمة 

#B5BBC2 وأعطه القيمة Foreground colorاذهب إلى   

   اضغطAlt + Backspaceلتعبئة التحديد 

   ثمCtrl + Dإللغاء التحديد 

   اذهب إلىGaussian Blur بيكسل2وحدد القيمة 

Color Dodge إلى Modeثم غّير   

  

Ctrl وانقر على شفيفة النص بالزر األيسر للفأرة مع استمرارية الضغط على Layersاذهب إلى نافذة     

   أنشئ شفيفة جديدة وأطلق عليها اسمinsideواسحبها تحت شفيفة النص 

   اذهب إلىContract >> Modify >> Select بيكسل 5وحدد القيمة 

Ctrl + Dامأل التحديد باللون األسود ثم ألغ التحديد بواسطة الضغط على   

   اذهب إلىGaussian Blur >> Blur >> Filter بيكسل 4قيمة وحدد ال
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Outside_glow واختر Layersاذهب إلى نافذة     

Motion Blur >> Blur >> Filterاذهب إلى   

Angle 0 بيكسل200القيم  ، وحدد  
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    بيكسل800 × 800ابدأ العمل على خلفية تتناسب مع لون النص ، وليكن حجم المستند 

1A68AF وأعطه القيمة   foreground colorحدد   

  آما يظهر في الصورة أدناه

  

    اآتب بخط عريض وأعطه حجم يمأل المستند تقريبا

Ctrl    واضغط بالفأرة على شفيفة النص مع استمرارية الضغط على Layers اذهب إلى نافذة   

Contract >> Modify >> Select  ثم اختر   

   بيكسل16وحدد القيمة 

  الحظ الصورة

  

Ctrl + Shift + N أنشئ شفيفة جديدة وذلك بالضغط على   

  أو الضغط على زر
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Layer Options >> Layer  امأل التحديد باللون األبيض ثم اذهب إلى      

  وحدد القَيم الموضحة في الصورة أدناه وال تنَس إعطاء الشفيفة االسم الظاهر في الصورة

  

Ctrl + Dألِغ التحديد بالضغط على   

Gaussian Blur >> Blur >> Filter ثم اذهب إلى   

   بيكسل16وحدد القيمة 

   بيكسل4 بيسكل ، ثم مرة أخرى بقيمة 8ثم آرر العملية بقيمة 

Layers ب إلى نافذةاذه,  اآلن     

  واضغط بزر الفأرة األيسر على شفيفة النص مع االستمرار

Ctrlبالضغط على   

   اذهب إلى نافذةChannels ثم اضغط على  

Alpha1جديد قم بتحديده وهو غالبا يحمل اسم Channelيظهر س  

Gaussian Blur >> Blur >> Filter قم بتطبيق فلتر   

   بيكسل2 ثم آخر مرة بـ 4 بيكسل ثم مرة أخرى بـ 8 ثم آرر العملية بـ  بيكسل16وأعطه القيمة 

   اضغط على Ctrl + Shift + I  لتحديد العكس

   ثم اضغط  Del أو Backspace  ثم ألغ التحديد

  الحظ الصورة

  

Ctrl على شفيفة النص مع االستمرار بالضغط على    ثم انقر على زر الفأرة األيسر Layersواآلن عد إلى نافذة     
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  أنشئ شفيفة جديدة بالضغط على زر

Ctrl + Shift + Nأو بالضغط على   

   وأعطها اسمHighlightsوحددها ثم اسحبها فوق جميع الشفائف 

  امأل التحديد باللون األسود

   ثم فعل خيارPreserve Transparencyلصورة الموضح باللون األحمر في ا

   ثم غير النسق إلىScreenآما هو موضح باللون األزرق في الصورة 

  تأآد أن اللون األسود سوف يختفي في المستند فقط وليس في النافذة

  

Lighting Effects >> Render >> Filter اذهب إلى   Highlights بعد تحديد شفيفة     

  ..يجب عليك تحديد القيم الظاهرة في الصورة أدناه 
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   وبعد إضافة الفلتر السابق ، اذهب إلى Gaussian Blur >> Blur >> Filter   بيكسل3وحدد له القيمة 

  هذه الخطوة هي التي ستظهر التأثير الحقيقي للدرس 

Curves >> Adjust >> Imageاذهب إلى   

  وأنشئ نقطتين وضعهما في األماآن التي تراها في الصورة في األسفل

  

    بمجرد إضافة ظل أزرق خفيف للنص تكون قد حصلت على أحد أجمل التأثيرات

  في الفوتوشوب

  

  يمكنك استبدال اللون األزرق باللون األخضر الداآن أو البرتقالي: مالحظة 

Brightness / Contrast >> Adjust >> Imageآما يمكنك زيادة قوة اللمعان في النص باستخدام  

Contrastوالزيادة في درجة   
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 فية قم بفتح مشروع جديد ثم أآتب

 
 تريد و أجعل الصورة في األعلى و النص في األسفل في لوح الطبقات آما في ثم أختر الخلفية التي

 الصورة

 
 بين الطبقتين أضغط بزر الماوس على الخط

+alt 

 أو اختصار يؤدي نفس العمل

ctrl+G 
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 مثل الظل والبروز  تضيف بعض التحسينات على النص  بنجاح وتستطيع أن مبروك لقد أنهيت الدرس

 وغيرها وذلك بختيار

Layer> Effects 
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 فالتر أعمل فقعات بدون

 

KHALID ALI    319.



TIPS & TRICKS  
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 بسم اهللا الرحمن الرحيم

إليكم .. :) و منقوشة ) _"مربـعـات " _( الذي يجعل الخلفية عبارة عن أقدم لكم هذا الدرس البسيط و
  ..الدرس 

لتعيد األلوان إلى األسود و األبيض و إعمل  Dإضغط على الزر .. إفتح عمل جديد بأي مقاسات و أي دقة -1
  -: cloudsالفلتر 

  

  -: آما يلي   Waveطبق الفلتر  -2

  

  -.. :  و ضع القيم التالية *

  

  - ):Differenca clouds(  ثم طبق الفلتر -3
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  -: و بكذا نكون قد إنتهينا و راح يكون العمل آالتالي -4

  

============================================================  

  أبومشعاب: أخوآم .. :) تقبلوا تحياتي 
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 درس لعمل انفجار
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 بعض على الخطوط رآب
 عريض بخط وليكن المراد النص بكتابة قم البداية في

 
 Layer---->Type------>Convert to Shape الى اذهب

 
 الشكل بهذا النص لك سيظهر

 
 الباث بادوات الخاص األسود السهم التحدي اداة بختيار قم

 
 االداة هذه طريق عن النص بتحديد قم ذلك بعد

 
 Combine زر قرب والموجودة .... الصورة في الموضح المربع على بالضغط قم

 
 السهم طريق نع حرف حرف الحروف بتحريك قم اآلن
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 Layer---->Rasterize-----> Shape الى اذهب تريده الذي الشكل على تحصل ان بعد

 الشكل هذاب النص لك سيظهر

 
  .الفائدة فيها ووجدتم اعجبتكم قد تكون ان ارجو..... سالدر من انتهينا قد نكون هكذا

 
  اتيتحي تقبلوا

ZiroHour  
  .الصفر ساعة
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1(( فرشاة الرسم  اختر   )) 

2(( شاة الرسم اذهب الى صندوق فر  )) 

3(( الفرشاة  انقر نقرا مزدوجا على الفرشاة المناسبة من الصف العلوي ليفتح لك خصائص  )) 

ذه االرقام في خانةه ادخل   … 
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ROUNDNESS  هذا يعتمد على حجم الخط المستخدم(( … صفر … اختر الرقم  (( بكتابتك للنص 
SPACING  105… اختر الرقم  
HARDNESS 50 … اختر الرقم 

DIAMETER  المناسب لحجم الخط المستخدم بكاتبة النص… اختر الرقم  

صفر… م ابدا بالرق … ANGLE نصل الهم خطوة وهي الزاوية  

 مستقيم ثم اذهب الى الصورة وانقر نقرة خفيفة على المكان المناسب ليظهر لك خط

 ANGLE ..45 عد مرة اخرى وغير في

 النصف وعد الى الصورة وانقر في نصف الخط ليتقاطع الخط الول والثاني من

135 ،،، 90آرر العمل بزوايا اخرى   
 الشكل حتى تحصل على هذا

 الى صندوق الفرشاة اذهب 
 واختر دائرة من الصف الثاني ذات المحيط المشع

 اتبع الخطواتكما هو موضح
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بالفرشاة بعد اختيار للدائرة في  اضرب 
 وسط النجمة

 النتيجة لتحصل في النهاية على هذه
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 طريقة صناعة المسمار
======================================== 

 : بالحجم الذي تريده ومن ثم قم بمألها باللون التالي سم دائرة مناسبةقم بر
R179 >>> G179 >>>B179 

 موضح في الصورة واآلن قم بعمل ماهو
Layer >>> Effects 

 
 بالصورة سيظهر لك الشكل التالي بعد تطبيق ماهو

 
 الوهمية ي وسط الدائرة عن طريق أداة التحديد واستعن بالخطوطمستطيل ف اآلن نريد ان نعمل

 
 هو موضح بالصورةوقم بعمل التالي آما  Layer >> Effects واآلن اختر

 
 آالتالي مسمار معدني والنتيجة سوف تكون
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======================================= 

 أبويعقوب : مع تحيات
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 البريدي الطابع عمل طريقة
 

الإرس إمكانية اإلنترنت على المواقع من الكثير وُتتيح تصميمك، من بطاقة تحب  هذا في سنتعلم ، تصميمك من بطاقة 
 بطاقة وعمل بريدي طابع عمل الدرس

 بريدي طابع

 
 شفافة خلفيتها واجعل بيكسل 200×200 مقاسها جديدة صفحة بعمل قم-1

 
 األبيض اللون هو األمامي اللون واجعل جديدة، شفيفة أضف-2

 
 الطابع شكل هو ليكون مستطيل ارسم التحديد أداة اختر-3

 
 على الضغط طريق عن التحديد بإلغاء قم ثم األبيض باللون التحديد أملئ-4

Ctrl+D 

 
 Wave فلتر طبق-5

Filter: Distort: Wave 
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 للطابع وسعر منها الطابع يكون أن تريد الذي الدولة اسم اآتب-6

 
لةالدو السم ظل أضف -7  الطابع وسعر 

 
 ، للطابع تستخدمها أن تريد التي الصورة افتح -8

 الطابع مع تتناسب حتى حجمها صغر -9

 
 (النص وشفيفة األبيض اللون شفيفة) الشفيفتان بين الطابع في ألصقها ثم بنسخها قم-10

 
 تماما الطابع مثل أصبحت أنها تجد حتى حجمها في عدل -11
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 البطاقة في لتضعه ستحتاجه الطابع تغلق ال الطابع عمل من انتهينا هاقد

 
thedove75الـ الى الشكر خالص مع 
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 : سوداء وبخلفية تريده الذي المقاس بحسب جديدة صفحة بفتح قم البداية في

 
 : تريده الذي النص بكتابة قم اآلن

 
 3 او 2 القيمة وادخل Filter >>> Blur >>> Gaussian Blur النص على التالي طبق

 
 النص على حدث ماذا الحظ

 
 النص من الخارجه الهب السنت بها تحدد والتي المهمة الخطوة اآلن

 !!!! ... جدًا واضحة الصورة الن تفعله ماسوف لك اقول لن

 
 صحيح ناري بشكل النص لك تظهر حتى ممارسة الى تحتاج وهذي النص على االداة بتحريك قم اآلن
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 الشكل بهذا أمامك النص يكون سوف المهمة ماتنجز بعد

 
 النص بتلوين نقوم اآلن

 
 : التالية القيم ادخل اختر النافذه لك تفتح ان بعد

Color Balance 
MIDTONES  SHADOWS HIGHLIGHTS 
Red +85  Red +85 Red +85 
Yellow -85 Yellow -85 Yellow -35 

 
 الشكل بهذا النص لك سيظهر بعدها

 
 النار طبقة فوق وجعله النص آتابة اعد اآلن

 
 النص خاصية غير ذلك بعد

 
 الشكل بهذا امامك النص سيكون النهاية وفي
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 ومفيد واضح الدرس يكون ان منىنت

م ومالحظاتك دعواتكم من والتنسونا
 العربية خالد شبكة : تحيات مع

net.khalaad@tutorials 
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 ....   صورة واآتب النص إفتح ملف أو     
  النص وضعها تحت الطبقة األصليةإنسخ طبقة 

 
 
 
 

                  

 
  وعلى الطبقة المنسوخة طبق هذا الفلتر

   Filter>> Blur>>Guassian Blur 
 ( مايناسب النص على حسب ) 5.2  وأدخل القيمة   

   
  أيضا طبق هذا الفلتر   

   Filter>>Pixlate>>Mosaic 
 .... ( حسب رغبتك ( 15أدخل القيمة    
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  Filter>>Sharpen>>Sharpen 
 ( آرر هذا الفلتر مرتين أو أآثر )  

 

 مؤثرات ومن  إرجع إلى طبقة النص األصلي اآلن
 Drop Shadow الطبقة أضف عليها  

   
  ........ 

  :) have fun درس لطيف وخفيف
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 الفضالء أرحب حقيقة باألخوة..وإليكم هذا الدرس المتواضع

  التضغط على الزر األيمن
 الدرس األول

 آيف تفعل نص ثالثي األبعاد

 اعمل النص الذي تريد،،ثم اعمل مضاعفة شفيفة-1

 

  ضع الشفيفة األولى في األعلى،،واجعل العمل على الشفيفة-2 

 .األسود مثال المضاعفة،ثم قم بالتدرج اللوني و حاول تغيرها إلى لون آخرليكن

  العملليكون, على حفظ المساحات الشفافة)صح(والتنسى ان تضع عالمه 
 .علىالشفيفة
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 واجعل العمل على أدآة التحديد وقم بالتحريك بالسهم-3

 .حتى تستطيع أن ترى أفضل شكل

 

الشفائف(ثم قم بعمل دمج الروابط من قائمة..حدد الشفائف جميعا -4 ثم ضاعف  (
وحرآها في المكان الذي تريد...الشفيفة . 

KHALID ALI    343.



TIPS & TRICKS  

   

 

فغضوا...فإن رايتم ذلك..اخي الكريم هذا عمل بشري قد يعتريه الخطأ الطرف عن  
 ...زلِل

على..ة ارجو ان تبعث بها لنااذا آانت لديك اي مالحظ  
  fss_69@maktoob.comالبريد

ابو عاصم..اخوآم  
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 نــــــــــــــار ملتهبــــــــــــــــــــــة

 

 )  والخلفية بالون االسود300-200في هذا المثال ..... ( االبعاد اختيارية .....افتح عمل جديد-1

  مستطيل في اسفل التصميموحدد شكل...... اختر اداة التحديد المربعة-2

 اختر اداة التدرج ثم اضغط -D3.ثم الغي التحديد ....ضع تدرج من االعلى الى االسفل.....

 

 .... وبواسطة فرشاة ناعمة ....  ثم اختر اداة الدمج -4

 
  ابداء بدمج اللونين االبيض واالسود آما ترى في المثال

 
 بدل الفرشاة الى فرشاة اصغر في ااالطراف ....

 

Image--->Adjust---->Hue/Saturation5- بان تذهب الى... قم بتلوين الشكل باالحمر   
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Colorizeوال تنسى التعليم على.....وقم بتنفيذ ما تراه في الشكل   

Multiply6-وغير نوع الطبقة الى ......ولونها بالون االصفر......قة جديدة ضع طب 

 

 مع مالحظة انه وفي اي درس توجد مساحة للتغيير واالبتكار والتطوير للحصول على نتائج افضل

 ي اعدادات الـففي هذا الدرس مثًال يمكنك ان تغير ف و  

Curves Contrast 

 
 

 وال تنسوني بدعوة صالحة انا في اتم الحاجة لها

 تقبلوا تحياتي

ZERO HOUR 

 ساعة الصفر
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 ---- طريقة عمل المربعات في الخلفية ----
  بيكسل25 × 25جديدة بمقاس  في البداية قم بفتح صفحة

 الخلفية ثم قم بعمل لير جديد وأطفئ

 
 Ctl + A بالضغط على زري اآلن قم بتحديد اللير الجديد

 
 Stroke <<<<< Edit من قائمة

 
 : مايلي ستفتح لك نافذة أختر منها

 
 التزيل التحديد التنسى وضع عليه حد أسودستالحظ ان اللير قد  Ok ثم اضغط

 
 Define Pattern <<<<< Edit االن اذهب الى قائمة

KHALID ALI    348.



TIPS & TRICKS  

   

 
 Ok الشكل المربع ثم اضغط ستفتح لك نافذه اآتب في اسم

 
 (-: والتطويالت سنصل الى الهدف المراد منه الدرس بعد آل هذه التفصيالت

 بيكسل 300 × 350وضع المربعات فيها وليكن  افتح صفحة جديدة التي تريد
 ثم قم بعمل لير جديد

 Ctl + A بالضغط على زري اآلن قم بتحديد اللير الجديد
 Fill <<<<< Edit ومن قائمة

 
 موضح في الصورة التالية سيظهر لك صندوق اختر ماهو

 
 وسترى ماسوف يحدث Ok اضغط
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 يكون الدرس واضح ومفيد نتمنى ان
 من دعواتكم ومالحظاتكم والتنسونا
 عربيةشبكة خالد ال : مع تحيات

@tutorialsnet.halaadk

 
   
  

Best Wishes 
For 
more;

 

 
 
 

Give  me ur opinions & concentrate in the BAR CODE 
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Rock Style 
 
There’re two ways to perform a rock texture using any version of adobe photo shop software …… 
the first one is done by the following steps; 
 

1. file>New (any size preferred to be symmetric). 
2. Adjust the values of the fore ground color to  R =125,  G=125,   B =125  while the Heu (H) 

is kept constant. 
3. Then  fill the work space with that grey (125,125,125). 
4. Filter>noise maximize the Gaussian monochromatic value of noise. 
 
You can repeat it many times as much as u like. 

 
 

5. (optional)  you can also add any value of Gaussian blur. 
6. Open the channels pane and copy any suitable channel for you  

 
 
 
7. Apply the Gaussian blur filter  with a low value (ex3-6). 
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7. Return back to the RGB channel and go to Filter>Render>light effects (note; you have to 
maximize the channel copied) 
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8. Then you have the final soft stone texture. (note; Gaussian blur is applied all over this 

lessin as the user like) 
 

 
 

end  
The second way for performing the stone texture which is mentioned in chapter one. 
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Night mare fill 
1. open a blank document of any size (square is recommended). 
2. Fill it with white color. 
3. Press D key to adjust the fore and the back ground color to the default (black and white). 
4. Filter>render>clouds 

 

 
 

5. Filter>distort>twirl
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6. Ctrl + u to colorize the new texture. 
 
 
 

 
7. make a circular selection using the Elliptical marquee tool and invert selection then get the 

following part out as…. 
 
 

 
 

8. Keep the selection around this part and make anew layer (ctrl+shift+N) and fill it with a 
white gradient as…. 
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9. Ctrl+ T to reduce the size and copy it ( you can also blur it) then you have…. 
 

 
10. Then this is a semi final product (row) u can use it for many many purposes as…. 

 
 

 
MAKE THE FOLLOWING PROCESSES FOR MORE PLAY
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Then you have…. 

 
 
 A N D . . . .  
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 Or any shape u like to see. 
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SMOKE 
This lesson is so cool! 

1. open a new doc of any size then fill it with black. 
2. using the brush tool (that with hard edge) make a straight white line ( you can use click 

+shift for straight lines). 
 

 
3. Modify this line by any way you like to use iam using (liqufy in filter menu or 

smudge tool or twirl tool in liquefy   ) then make it as you 

like…  
 

4. blur it with any value and colorize it (ctrl+u). 
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 Ctrl + shift + L    then u have 
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This can be used the same way in the previous lesson. 
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Bubble & Magic crystals 
The way of making a soap bubble & magic crystal is the same ……… then 
 
Open anew doc and fill it with a grey color(125.125.125)  as… 
 

 
Filter>render>lens flare… 

 
Filter>distort>polar coordinate>………………(use it rectangular to polar if you need it a magic 
crystal)    if not let it be a polar to co coordinate. 
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This is a magic ball 

If u need a bubble then make it polar to rectangular and…… 
Then vertical flip from rotate canvas in image menu….. 

 
Filter>distort>rectangular to polar…… 

 
 
Take the bubble using the elliptical tool…… 
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Layer >layer via cut then u have it in a separate layer. 
NOTE 
You can apply the lens flare more than one time in other places through the work space with any 
lens flare options as you want. If you applied a red lens flare the a blue one you will have lens. 
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Ghost 
If you need a simple ghost to threat some body …… then 
Open a new doc any size fill it with a pure black. 
Then draw a shape you need it to be a ghost. 
 

 
Then apply all the following blending options. 
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AND YOU WILL HAVE…… With some modifications…it will be nice!  I guess!1 
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Silver Alloy 
You can make a silver alloy from your name of make a silver alloy then write any thing on it… just 
follow. 
Open a blank doc with any size and type your word with a grey color (125.125.125). 

 
Then rasterizing it (layer>rasterize) . 
Select the whole word (ctrl+the layer in layer pane). 
Go to the channels pane and use the same selection and make the a new channel the fill it with 
white. 

  
You can blur more than one time. 

 
Press ctrl+shift+L if you feel that is required. 
Reduce the selection until it fits all inside the word then feather this selection with any value more 
than 5. 
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Now fill the new selection wth grey (125.125.125) or (115.115.115). 

 
Press ctrl+shift+L if its alright. 
Use also ctrl+L if its also all right. 

 
Now, go back to RGB channel and activate the rasterized text layer then Filter>render>light 
effects. 

 

    371.



TIPS & TRICKS  

  KHALID ALI  

Then you have it ready…… 
If you feel 3D just hold on………………! 
Copy this layer(alt+drag it), and make it black and blur it. 

 

 
Ctrl+T and its all fine. 

 
The same way u can make an alloy and write on it, follow the following figures. 
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Activate the selection around the layer under interest then hold on ctrl+alt+ shift + any arrow 
choose the arrow in which direction you need it to be. 

then this is what you gey. 
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uce Fraser  

 

A

 

dapted from Real World Photoshop, by David Blatner and Bruce Fraser. Bruce Fraser is coauthor of the award-winning Real World 
Photoshop series, and of Real World Color Management, all from Peachpit Press.

 

H

 

ere is a simple way to adjust exposure in the f-stop increments that is second nature to photographers. The key to 
this technique is that the Screen and Multiply layer blending modes, at an opacity of 38%, produce an effect very 
similar to lightening or darkening by one full f-stop. (For half-stop adjustments, use 19% opacity, for one-third stop 
use 13%, and so on.) In this example, we’ll darken the image by one stop.

 

1.

 

Create an f-stop correction layer.

 

I

 

f you’re working on a flat file, duplicate the Background layer by choosing Duplicate Layer from the Layer menu.  
If you’re working on a layered file, create a new layer by choosing New > Layer from the Layer menu, then press 
Command-Option-Shift-E (Mac) or Control-Alt-Shift-E (Windows) to merge the contents of all visible layers into 
the new layer while leaving the underlying ones intact.

 

2.

 

Apply a global f-stop correction.

 

S

 

elect the newly-created layer in the Layers palette, then set the blending mode to Multiply and the opacity to 38%. 
This darkens the image globally by one stop.
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3.

 

Add a Layer Mask.

 

T

 

he global correction makes some of the vegetation along the waterline too dark. To back off the correction locally, 
you first need to add a Layer Mask by choosing Add Layer Mask from the Layer menu. In this case we used the Reveal 
All option, but choose the option that requires the least amount of painting—if you want to correct a small area, it’s 
more efficient to choose Hide All, and paint the correction in, rather than choosing Reveal All, then painting the 
correction out.

Note that when you add the layer mask, it automatically becomes targeted in the channels palette, and the 
background and foreground colors are automatically set to Black and White, ready for editing the layer mask.

 

4.

 

Constrain the correction.

 

W

 

ith the foreground color set to Black, use the Brush tool set to a soft-edged brush to paint out the correction in the 
areas where you don’t want it applied. In this case, we painted with an opacity of 33% to reduce the correction along 
the waterline to 1/3 stop.

 

5.

 

Experiment.

 

T

 

his technique lends itself to numerous variations. Once you’ve constrained the correction to the desired area of the 
image, you can vary its strength by changing the layer’s opacity—for example, if you decide that you need a two-stop 
correction, increase the opacity from 38% to 76%.

You can also experiment with different techniques for constraining the correction. If the area to be corrected or the 
area to be protected is easily selectable, you can create the selection before adding the Layer Mask, then use the Reveal 
Selection or Hide Selection options, respectively. If you want to constrain the correction to a specific tonal range, you 
can use the Blend If options in the Layer Styles dialog box to limit the correction to the desired tonal range. For small 
local corrections, you can use the History Brush, with the source set to the current image state, and the Brush Mode 
set to Screen or Multiply—this method is particularly useful for making delicate corrections with the History Brush 
set to very low opacities in the 3% to 10% range.
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reating Metallic Type

 

Bert Monroy  Adapted from Bert’s monthly segment on the TechTV show Screen Savers. Bert Monroy is considered a pioneer of digital art. He is the 
co-author of the first book ever written on Photoshop. Bert is an accomplished artist, teacher, lecturer and author of many books.

The effect in this exercise is as widely used as the drop shadow. Metallic type can be found in car ads, CD covers, and 
movie logos. A glance through any magazine will produce a myriad of examples. There will be many intermediate 
steps to this exercise. Keep in mind that the end result is not really what is important here but rather the steps. These 
steps with a minor alteration—as the use of a different color—will provide the solution to many other situations.

1. Create a new file.

Create a Photoshop file large enough to contain the full logo you are about to create.

2. Add a gradient.

Add a linear gradient from top to bottom with the Gradient Tool, using any colors you wish.
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3. Add type.

With the Horizontal Type Tool, enter the name you want to use for your logo.

4. Warp text.

In the Type Options bar, click on the Create Warped Text icon. Here you can choose whichever effect and amounts 
you want. I chose the Rise effect with a small percentage for the Bend. Click OK.

5. Create a path.

Create a path from the type by going to Layer > Type > Create Work Path. The new path can be found under the Path 
palette. The original text layer can now be discarded or turned off.

Using the Direct Selection tool, the path can be modified to any shape you wish. Additional points can be added to 
create distortions or mutated shapes as the extended portion of the “C”.
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6. Fill path.

Once you have the path completed, create a new layer and fill the path with a color. This can be done in many ways. 
I prefer to simply click on the Fill Path button at the bottom of the Path palette. Which color you use is irrelevant 
because you will be overriding it later.

7. Add drop shadow.

Double click (Mac) or Alt-Double click (Win) on the layer in the Layers palette with your logo to bring up the Layer 
Style dialog box. Steps 7–10 will be done in this dialog box.

In the Layer Style dialog box, choose Drop Shadow. Adjust it however you wish.

8. Add bevel and emboss.

Click on Bevel and Emboss. Choose Chisel Hard for the Technique and pump up the Depth.
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9. Add gradient overlay.

Select Gradient Overlay. Click on the gradient to bring up the Gradient Editor. Choose the gradient type that looks 
like the reflections used in metallic type.

When you choose a particular gradient it appears in the Editor box. You can now adjust the gradient in any way you 
want. Clicking the paint wells below the gradient allows you to move their position or change their color in the 
settings area. Clicking below the gradient where there is no well will automatically insert a new well. The wells along 
the top of the gradient control opacity.

10. Adjust the angle.

Once you have the gradient you want, click OK to exit the Editor. Back in the Layer Style dialog, adjust the Angle so 
the gradient intersects the logo at the right angle to simulate the reflections in the metal.

11. Add Stroke.

Finally, choose Stroke to add an edge to the logo. Click OK to exit the Layer Styles dialog. 

You are now done.
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Smoke

John Paul Caponigro Adapted from Adobe Photoshop Master Class (Adobe Press) by John Paul Caponigro. John Paul Caponigro is an internation-
ally recognized fine artist. He exhibits, lectures, and teaches workshops extensively. His clients include Adobe, Canon, Epson, Apple, Imacon, Gretag- 
MacBeth, Sony, and Kodak. For more information see www.johnpaulcaponigro.com.

It’s used in sacred ceremonies. It’s used to cleanse. It’s linked to the spirit world. It makes breath visible. It’s a sign of 
danger. Fire precedes it. It’s pollution. It stops breath. Smoke is a powerful symbol.

Compositionally, smoke is extraordinarily flexible. It can be thick or thin, heavy or diffuse, contained or scattered, 
simple or complex. You can draw a line in any direction, linking two objects or creating a new focus of attention. You 
can literally draw the eye to any point in an image along any path.

The complexity and variety found in smoke effects gives you an extraordinary degree of artistic license without 
compromising realism. That said, if you plan to incorporate the effect into your work, it pays to closely study the 
appearance smoke in the real world. There’s a logic to the way smoke unfurls. It’s tighter and more energetic closer 
to the source, more diffuse and calmer when it’s further away. It billows, curls, and twists in undulating arcs, rarely 
making a sharp turn. While it can drift quickly or slowly, it rarely descends; it usually ascends. It’s amazing to me that 
something so complex can be so easily rendered by hand, using Photoshop.

www.johnpaulcaponigro.com
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1. Draw and distort a line.

Starting with a Background layer filled with black, use the Paintbrush to paint a white line on a new layer in a Layer 
Set entitled Smoke. Then, distort the line. Use the Smudge Tool to pull through, push out of, wiggle, or twirl portions 
of the white line until a desired effect is achieved. The more you distort the line the more blurred it becomes. Use the 
History Brush to selectively undo distorted areas as desired. 

2. Refine the effect.

Use Liquify (Filter > Liquify) to create further distortions. Unlike the Smudge Tool, Liquify will not introduce 
blurring with distortion. Use Liquify’s Reconstruct Tool to undo distortions selectively. Unlike using the History 
Brush, the Reconstruct Tool allows you to pick a transitional state between undistorted and fully distorted.
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3. Build up a more complex effect.

Repeat as many times as desired keeping separate elements on separate layers.

4. Reposition the elements.

Use the Move Tool to reposition select elements. Use Free Transform (Edit > Free Transform) to scale or distort select 
elements.

5. Create a halo.

Turn off the Background Layer. Create a new layer and place it at the bottom of the Smoke Layer Set. Hold the Alt  
and Ctrl keys (Windows) or Option and Command keys (Mac OS) and select Merge Visible. This copies all the visible 
information from multiple layers onto the one layer you have targeted, without flattening your image. Use the filter 
Gaussian Blur to blur this layer. Lower its opacity as desired. Repeat if necessary.
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6. Optionally, add noise.

At the top of the Smoke Layer Set, create a new layer filled with 50% gray, set to Overlay mode, and filter it with either 
Noise or Grain. Reduce Opacity and Saturation as desired.

7. Import the effect into a new destination.

Drag and drop the Smoke Layer Set into a new destination. Modify position and opacity as desired. Further 
distortion may be desired. Elements within a single Layer Set can be shuffled and recombined to create multiple 
effects that have varied appearances.

8. Conclusion.

For added realism you may combine these effects along with photographs of smoke. Any file of smoke photographed 
on a black background can quickly generate yet one more element (albeit an element with a great deal of complexity) 
for your final effect. Starting with the photograph, load any channel of the photograph as a selection (click the 
selection icon in the Channels palette), using any selection tool drag and drop the resulting selection into a desired 
destination, create a new layer, Add a Layer Mask, and fill the layer with white. Scale, distort, reduce opacity of this 
layer mask—in short, modify as desired.

Experimentation is not only required here, it’s highly enjoyable.

You will quickly find yourself enchanted by smoke. While captivated by that enchantment, you may find that new 
source of power and poetry will enter your images.
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Creating the Magical Mirror Effect

Rick Sammon  Adapted from one of the 107 lessons in Rick Sammon’s Complete Guide to Digital Photography, Rick’s 22nd book. Rick Sammon is the 
host of the Digital Photography Workshop on the DIY network and is a guest host of the Canon Photo Safari on the Outdoor Life Network. Rick also writes 
the weekly photo column for the Associated Press and teaches digital photography workshops around the world. See www.ricksammon.com.

“It’s all done with mirrors” is a popular saying among professional magicians.

Well, these days, digital photography artists are using mirrors, of sorts, to create magical effects on their computer 
monitors. Basically, a mirror image is one in which one side of a frame is perfectly mirrored (reflected) on the 
opposite side of the frame—side to side or top to bottom. In Photoshop, we use Canvas Size, Copy and Paste to create 
the effect. It’s that easy!

This mirror image of a sunrise on a mountaintop in China (where there is no lake) is one of many mirror images 
I have had fun creating.

Okay! Let’s take a look at how easy it is to create the magical mirror effect in Photoshop.

1. Start with a vision.

The first step is to start with a picture, or perhaps more accurately, a vision of your final mirror image. I started with 
a picture of a sunrise I took on a mountaintop in China. (I actually used a copy of the image because I never work 
on my original files. A good idea!)

2. Open the Canvas Size dialog box.

In Photoshop, we can increase the Canvas size (actual working area) of an image by going to Image > Canvas Size. 
In this screen shot, we see the actual size of my original image. When we first open Canvas Size, the center box in the 
tick-tac-toe grid is shaded.

www.ricksammon.com
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3. Increase Canvas Size.

The next step is to increase the Canvas Size (again, the actual working area). We increase the Canvas Size by moving 
the shaded box into any of the other boxes—and then typing in a new height and/or width dimensions. Because I 
wanted to increase the height of my Canvas Size on the bottom side of my picture, I moved the shaded area to the 
top middle box. Then I typed in the new Canvas size—which, for ease of use, was a bit more than double the height 
of my original photograph.

After I approximately doubled the height of my image, my new working area (new Image Size) looked like this.

4. Create a flipped image of your original.

Creating a flipped image of your original is easy. Start by using the Marquee Tool to select the original image area, 
the sunrise in this case. Then go to Edit > Copy.

Next go to File > New. When the new document is created, it will be exactly the same size of your copied image. 

Now go to Edit > Paste. Your image will be pasted into the new document—on a new layer.

To flip the image (vertically in this case), go to Edit > Transform > Flip Vertically. Now the image will be flipped.
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5. Create the Magical Mirror Effect.

To create the Magical Mirror Effect, use the Move tool and drag your flipped image into the blank area of your 
original image. Now carefully line up both images so they look perfectly mirrored. Next flatten your image by going 
to Layers > Flatten. 

6. Conclusion.

An optional and fun thing to do with some vertical mirror images (you can create horizontal mirror images, too) is 
to create the effect that your original image is reflected in water. Here is how it’s done. Select the mirrored part of 
your image (lower half) using the Marquee tool. Now go to Filters > Distort > Ocean Ripple. Play around with the 
Ripple Size and Ripple Magnitude until you are happy with the effect. Click on OK. Now go to Select > Deselect to 
deselect the area on which you have applied the Ocean Ripple filter.

Finally, use the Crop tool to trim your picture to your liking.

Most pros agree that Photoshop has changed the way that we not only make pictures—but the way we see potential 
images. Now that you know about the magical mirror effect, you may see way-cool potential mirror images in your 
travels. Good luck!
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Creative Photo Cropping

Ben Willmore  Adapted from Adobe Photoshop 7 Studio Techniques by Ben Willmore, and from www.digitalmastery.com. Ben Willmore has been 
involved in digital imaging since its inception. He brings this knowledge to the public through seminars, conferences, books, magazine articles, tips, videos, 
and CD training products.

In this technique, I’d like to show you how I use scanned images or paint with artistic brushes to creatively crop 
photographs. Warning: This technique is addictive. After using this technique a few times, you might get bored with 
rectangular photographs.

1. Scan a high contrast image.

You can use any image that contains primarily black and white (and not many shades in between). One way of 
making such an image is to spill ink onto watercolor paper and then scan it. But for my example, I used a large brush, 
dipped it in black ink and then painted on watercolor paper to create the image. Once the ink was completely dry, 
I scanned it as a grayscale image. As an alternative, you can paint with one of the creative brushes that appears at the 
bottom of the brushes palette in a grayscale document instead of scanning an image (although I think it turns out 
much better with scanned images).

www.digitalmastery.com
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2. Add a layer mask.

Now we need to prepare the image we’d like to crop. So, open any photograph you’d like to use, double-click on the 
Background Layer to change its name and then choose Layer > Add Layer Mask > Reveal All. The layer should now 
have two preview thumbnails in the Layers palette. The one on the right is the Layer Mask you just created.

3. Paste the image into mask.

Now let’s get our scanned image into that Layer Mask. Open the scanned or painted image, choose Select > All and 
then Edit > Copy. Switch to the image you’d like to crop, Option-click (Mac), or Alt-click (Windows) the Layer Mask 
preview image in the Layers palette to make it fill the main screen and then choose Edit > Paste. If the pasted image 
is overly large or small compared to the document you pasted it into, then you’ll want to choose Edit > Free 
Transform and pull on the corners to scale the image.
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4. Invert the mask.

In a Layer Mask, black causes areas of the layer to become hidden and white causes areas to show up, which means 
that what we have now would hide the majority of our photo. So, choose Image > Adjustments > Invert to make the 
image a negative, which should cause the layer to only be hidden on the edges. 

5. Adjust the mask.

Next, lets make sure the primary areas of this image are pure black and pure white, otherwise you’ll be able to see 
through the image in the middle (grays=semi-transparent). To do that, choose Image > Adjustments > Levels and 
pull in the upper left and upper right sliders until the middle of the scan is solid white and the edge of the image is 
solid black. 
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6. View the result.

Now to see how all this has affected your image, Option-click (Mac), or Alt-click (Windows) on the Layer Mask 
preview image in the Layers palette to hide the mask and show your image. It should be cropped so that it only shows 
up within the shape of the ink that was in our scan. 

7. Create texture.

I think we could make it look even more interesting by adding texture to the photograph. Since the last thing 
we copied was the scan of that paint, you should be able to just choose Edit > Paste to get a new layer that contains 
the original scan. If you ended up scaling the image the first time you pasted it in, then you can choose Edit > 
Transform > Again to scale this version the same amount. After doing that, choose Filter > Stylize > Emboss, use the 
default settings, and click ok. 
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8. Apply texture.

Now to apply the texture that the Emboss filter pulled out of the image, change the blending mode menu at the top 
of the Layers palette from Normal to Hard Light and then choose Layer > Create Clipping Mask. If that doesn’t add 
enough texture, then try choosing Filter > Texture > Texturizer to the layer you embossed.

9. Spice it up a bit.

If you’re still hungry for more effects, then click on the layer that contains the photo (not the texture) and experiment 
with the choices found in the Layer > Styles menu (I like Drop Shadow and Bevel and Emboss).

All it takes is about an hour of free time and a quick visit to the art supply store to create literally dozens of creative 
crop shapes. You don’t have to be an artist, heck, just spill paint on the paper—it will look more interesting than a 
rectangular crop job. I can barely draw a stick man and look what I came up with. And since the Photoshop creative 
brushes can be used as a substitute for all those art supplies, your possibilities are truly endless.
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Lightblast!

Richard Harrington  Excerpted from “Photoshop for Nonlinear Editors”, ISBN 1-57820-209-4, Copyright © 2003, CMP Media LLC. All rights 
reserved. Richard Harrington is an experienced Editor and Motion Graphic artist and the owner of RHED Pixel (www.RHEDPixel.com) a visual communi-
cations company. Harrington has several industry certifications including: Apple Certified Trainer, Avid Certified Instructor, and holds two Adobe Certified 
Expert certificates.

Looking for a way to give some extra “life” to a logo or type treatment? The two most common techniques to help a 
logo standout are a glowing edge or a drop shadow. This is based on the principle of type on pattern, which says that 
a contrasting edge makes it far easier to see something when it is positioned over a busy or moving background. But 
why be ordinary? By backlighting an image, we can dramatically offset it from its background. This technique works 
with almost any logo or type treatment.

1. Position the logo.

Position the logo where you want it on screen. Be sure to use a safe title area document if you are working in video. 
Use alignment tools to center the logo if needed. 

Note: You can open a new document with title safe and action safe guides showing. Choose File > New, and then choose 
a preset video document that matches the standard used by your video editing system.

www.RHEDPixel.com
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2. Duplicate the logo layer.

Make a copy of the logo by duplicating the layer: choose Layer > Duplicate Layer. Name the duplicate layer Light 1. 
Place the copy above the original logo. 

3. Blast it!

Apply the Radial Blur on the duplicate layer (Filter > Blur > Radial Blur). Set the amount to 100, the Blur Method 
to Zoom, and the Quality to Good. Click OK.

4. Fill it.

Load the default colors by pressing D. Load the layer named Light 1 by Cmd + clicking (Mac OS) or Ctrl + clicking 
(Windows) its thumbnail in the layers palette. Fill the selection by pressing Option + Delete (Mac OS) or Alt + Delete 
(Windows). Deselect the layer by choosing Select > Deselect.



21ADOBE PHOTOSHOP CS TIPS AND TRICKS
Lightblast!

 Tutorial

5. Extend it.

Repeat the blur/load/fill cycle until your rays are the desired length. You can run the last filter again choosing Filter > 
Radial Blur (the top menu item), this applies the last filter with its last previously used values. In the example (which 
is for a video) I repeated the cycle three times to achieve my look. Depending on the resolution of your composition 
you may need to run the combination more or less times. 

6. Color it.

On the blurred layer named Light 1, apply the Color Overlay layer style by choosing Layer > Layer Style > Color 
Overlay. Select the desired color and adjust opacity to taste. You should get a real-time preview of your work if the 
Preview box is checked. Click OK.
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7. Build it.

Move the glow layer, light1, behind the logo by dragging it below the logo layer in the Layers palette—so the beams 
shoot past. You may choose to place a background image behind the logo. Optionally, you may also choose to place 
an additional copy of the beam layer on top. Adjust the opacity to make the color look like it has wrapped around 
the logo.

8. Composite it (optional).

If you want to key the image in a video application you will need to create an alpha channel to store the transparency 
of the glow:

Turn off the visibility icon for all layers that you don’t want included in the alpha channel. Then make a new (empty) 
layer and make sure it is selected.

Choose Merge Visible from the Layer’s palette submenu while holding down Option (Mac OS) or Alt (Windows). 
The resulting layer contains all of the merged elements while leaving the originals behind. Cmd + click (Mac OS) or 
Ctrl + click (Windows) this new layer’s thumbnail to load the selection, and then turn this layer’s visibility icon off.

Switch to the channel’s palette and click on the Save Selection as Channel icon at the bottom of the palette. Once the 
alpha channel is created, you can release the selection by choosing Select > Deselect.

In the Layers palette, turn the background layer on and fill it with the same color as your glow. This will ensure that 
you have clean edges in your alpha channel by avoiding any stray color data in the glowing areas.

Be sure that you have only one alpha channel in your document. Then choose File > Save As and save a copy of the 
file in a format your NLE system recognizes such as PICT or TARGA. Make certain that the Save Alpha Channels box 
is checked so the alpha channel will be embedded.

9. Conclusion.

This is one of several techniques for enhancing logos and type for video that can be found in the book entitled 
Photoshop for Nonlinear Editors by Richard Harrington.
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Total Contrast Control Using Two Images

George DeWolfe  Adapted from The Digital Fine Pint Workshop by George DeWolfe. www.georgedewolfe.com. George DeWolfe is Senior Editor for 
Camera Arts and View Camera magazines and teaches digital photography workshops worldwide. He studied with Ansel Adams and Minor White and holds 
an MFA in Photography from the Rochester Institute of Technology. His prints are in major national and personal collections. 

Contrast is the supreme technical problem in photography. In traditional print photography the major limiting 
component is the range of the paper, or 5 f/stops of detail from highlight to shadow. It was for this reason that the 
Zone System was invented—to manipulate the exposure and development of the negative to fit the print. In the 
darkroom there are also different contrast grades of paper or different variable contrast filters to adjust contrast. In 
Photoshop, I use the following technique to correct and adjust the overall contrast of digital images. The technique 
uses 2 digital files from a digital camera mounted on a tripod, one of which has been taken for the highlights and the 
other that has been taken for the shadows. The 2 images are combined together in Layers using a Layer Mask and 
Curves into one seamless image containing the highlights of one, the shadows of the other, and a good blend of 
midtone values.

1. Combine the 2 images and crop.

Open both underexposed and overexposed images into Photoshop. Click and drag (using the Move Tool while 
holding down the Shift Key) the underexposed image on top of the overexposed image. This puts the underexposure 
on a layer on top of the overexposure (which becomes the Background). In the Layers palette, select Layer 1 and set 
the Blending Mode to Difference and align the 2 images with the Move Tool, if necessary.

www.georgedewolfe.com
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Crop the images here. (Cropping the image here at the first step keeps the images aligned if you have moved Layer 1 
even the slightest amount). Save the image (File > Save As) as Combo and close the 2 original images without saving 
them. Return to Normal Blending Mode.

2. Make a Layer Mask and paste the background layer into it.

On Combo make a Layer Mask (Layer > Add Layer Mask > Reveal All) on Layer 1. Select the Background Layer  
(Select > All) and Copy (Edit > Copy). Hold down the Option/Alt key and click on the Layer Mask (the document 
window should turn white). Paste the Background Layer (Edit > Paste) into the Layer Mask (it will be pasted as a 
Black & White mask).

3. Make a new window.

Go to Window > Arrange > New Window for Combo.psd to see the effects of the mask. You will not be able to see 
the actual picture because you will be working on the mask. This is the reason for making the New Window.
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4. Blur the mask.

Click on the Layer Mask and Gaussian Blur (Filter > Blur > Gaussian Blur) the mask to a 5–50 pixel Radius. You want 
to blur enough to get rid of all texture and detail.

5. Adjust the mask contrast with curves.

Select Image > Adjustments > Curves and adjust contrast and brightness of the mask until the image looks correct 
in the New Window. You do not want to use a Curves Adjustment Layer here because you are still working on the 
Layer Mask. Close the New Window after you’ve finished adjusting with Curves.
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6. Flatten the image.

Deselect and Flatten the image (Layer > Flatten Image).

7. Conclusion.

The great thing about Photoshop is that we have much more control in adjusting the overall contrast than we do in 
traditional photography because we can use both Black & White and Color images. This technique frees your 
photography and enables you to capture any extreme lighting situation with ease.
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Digital Light Painting

Dave Montizambert  Adapted from www.softwarecinema.com’s CD tutorial Digital Light Painting by Dave Montizambert. Dave Montizambert, a 
successful working commercial advertising photographer, is an international photo/digital educator and author. www.montizambert.com

Digital light painting is a powerful Photoshop technique that can be used to turn lifeless images into works of art. In 
fact it is the digital equivalent of a photographic lighting technique called painting with light. Painting with light 
needs to be executed in relative darkness so that a small handheld light source can be used to paint light energy over 
a subject during a long exposure. This painterly lighting effect works well on subjects that are stationary but falls 
short on animated subjects such as people. Light painting people usually renders static looking results. Digital light 
painting has major advantages over painting with light. It is not a “blind one way” process—the painting effect is 
visible as you create it, you can modify it at any time, and you do not have to work in darkness. This technique works 
best with flat lighting so frontal lighting is most favorable—all highlight and shadow will be created in Adobe 
Photoshop.

1. Darken the image.

Open a correctly exposed version of the image, and then choose Layer > New Adjustment Layer > Curves. To darken 
and flatten the contrast of the image, two points of the composite curve are altered; the highlight value 255, which is 
at the extreme top end of the curve, is dragged down to 107. Value 64 (the 25% point near the bottom of the curve 
called the 1/4 tone), is pulled down to value 14. These figures will differ from image to image.

www.montizambert.com
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2. Paint the layer mask.

Click on the Curves Layer mask in the Layers palette. Choose black as the foreground color then paint with a low 
flow setting over the image with the airbrush attribute selected on the paint-brush to create a gradual build up of 
black on select areas. These black areas hide the affect of the darkening Curve allowing the normal exposure 
background image layer to show through. To keep the brushed in lighting really soft edged, I use 5% or less flow 
pressure for the airbrush for a gradual build-up. This digital light painting technique looks like you are painting light 
right onto the subject! 

3. Additional effects.

Notice how the digital painting gives the image a haunting ethereal look. To push it even further in this direction 
I usually add the following:

Softening: Filter > Blur > Gaussian Blur > Radius—I used 7 pixels on this 2587x1896 pixel image. 

The grain effect: Filter > Noise > Add Noise > Amount 21 > Distribution: Gaussian > Monochromatic.

The bluish red color shift effect: Create a New Adjustment Layer by Layer > New Adjustment Layer > Curves. In the 
Curves dialog box select the red channel. Drag 194 to 208, 128 to 160 and 64 to 88. Select the blue channel then drag 
125 to 153.
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4. Conclusion.

Digital light painting is a piece of photographic history in the making, for it transforms Adobe Photoshop from a 
post production tool into a lighting tool—we capture images of our subjects digitally then open them into 
Photoshop immediately to start light painting while the subject is present and the set is still setup. This avoids 
compromise since we can tweak the set, subject, or lighting and recapture the image if necessary.

Light painting people in Adobe Photoshop is a perfect example of improving on a traditional technique digitally. 
It provides complete freedom to capture moving breathing subjects with all their moods and expressions and still 
create the painterly painting with light effect. It is hard to imagine painting with light now that I can create a superior 
product with a lot less blood and sweat and turn it out faster. 
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Woodcuts

Sherry London  Adapted from Sherry London’s online Photoshop courses provided by Education to Go (http://www.ed2go.com). Sherry London 
(http://www.sherrylondon.com) is the author of numerous books on Photoshop, Illustrator, Painter, and After Effects, including Photoshop 7 Magic with 
Rhoda Grossman. She also writes for Photoshop User magazine and teaches online Photoshop courses for Education to Go (http://www.ed2go.com). 

The woodcut look is always popular. It’s a common technique in Illustrator, but it is both easy and fast to do in 
Photoshop as well. You can find many ways to alter and add to this technique, but here’s how to create a basic 
woodcut image using a photo as the base image. 

1. Prepare the image.

Choose Image > Duplicate > OK to make a copy of the original image. Never work on your original—only work in 
the copy. You may close the original image now and leave the copy open. 

http://www.ed2go.com
http://www.sherrylondon.com
http://www.ed2go.com
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2. Prepare the Layers.

Drag the Background layer of the image to the New Layer icon at the bottom of the Layers palette. The new layer is 
named Background Copy. Double-click on the layer name in the Layers palette and replace the default name with 
Woodcut layer. 

3. Change the Blend Mode.

Change the Blend mode of the Woodcut layer from Normal to Multiply by clicking on the word “Normal” at the top 
of the Layers palette and selecting Multiply from the drop-down menu. The image looks dark, but by changing the 
mode to Multiply now, you will be better able to preview the filters and commands that you will use. 

4. Apply High Pass.

Choose Filter > Other > High Pass and set the Radius to 1.6. Click on OK. I use this setting consistently as it preserves 
a lot of detail in the image. Because of the Multiply mode, you don’t really see the High Pass filter on the image, but 
the filter has made the Woodcut layer into a low-contrast grayscale image.



32ADOBE PHOTOSHOP CS TIPS AND TRICKS
Woodcuts

 Tutorial

5. Change the Woodcut layer to black and white.

Choose Image > Adjustments > Threshold. The default Threshold Level is 128. You could accept this amount, but I 
usually like to cut the amount of black over the image to no more than 127. Drag the Threshold Level slider to 127 
and click on OK. This step actually creates the woodcut look. The Multiply blend mode enables you to see and judge 
the result on your image. The more you lower the Threshold Level, the less “woodcut” you will see. 

 

6. Blur the Background.

Make the Background layer active by clicking on its thumbnail in the Layers palette. Choose Filter > Blur > Gaussian 
Blur with a Radius of 6.3. Click on OK. You will need to adjust this setting to your own preferences based on the 
amount of softness that you like and the size of the image. Larger size images need a higher radius to obtain the same 
amount of softness.
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7. Conclusion.

Adjustments abound in this technique! You could completely change the image in the background because the 
woodcut provides the image detail. You can use the Levels command to lighten the background layer if it is too dark. 
You can vary the setting of the High Pass filter to create a woodcut with less detail in it. I frequently use the Filter > 
Noise > Dust & Scratches filter with a Radius of 20 and a Threshold of 0 in place of the Gaussian Blur filter. On many 
images, Dust & Scratches does a better job than the Gaussian Blur filter of preserving the original image colors.  
You can produce finer detail by applying the technique to an image that is larger than you need and then using the 
Image > Image Size command to resample the image to a smaller size. The image shown below makes all of these 
changes. Finally, you can save all of your steps as an Action to apply with one click.
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Photo Filters to the Rescue

Katrin Eismann  www.photoshopdiva.com. Katrin is 1/3 artist, 1/3 educator, and 1/3 author. She received her BFA degree in Photographic Illustration 
from the Rochester Institute of Technology and her MFA degree in Design from the School of Visual Arts. She has co-authored: Web Design Studio Secrets, 
Adobe Photoshop Studio Secrets, Real World Digital Photography, and authored Photoshop Restoration and Retouching and is presently working on a new book 
Photoshop Masking & Compositing.

How often have you picked up your photos from the photo finisher only to be unhappily surprised by the color? You 
think back to the scene and don’t remember the shadows being blue or that the room light was orange while you were 
taking the pictures. Your eyes see light as neutral, i.e. they balance all light to white. But color film can’t adapt to the 
light—it captures the light as it really is. For example, on a bright sunny day the shadows will turn out blue (as seen 
on the left side of picture 1) or in pictures taken in fluorescent light everything will look green (as seen on the left 
side of picture 2). Professional photographers use color conversion and light balancing filters while taking color 
photographs to compensate for undesired color casts that working at certain times of day, at higher altitudes, or in 
artificial lighting situations may cause. Additionally, photographers use warming or cooling photo filters to subtlety 
enhance a photo’s mood or color rendition.

1. Which filter to use and when.

The Image Adjustment layer Photo Filters in Photoshop mimic the filters that professional photographers use to 
correct for color temperature contamination and shifts. The two primary types of color compensation filters are 
warming and cooling. The warming filters are orange to amber in color and subtract blues and cyan. The cooling 
filters are blue in color and subtract red, green, and yellow.

The 85 filter is a warming filter. Amber in color; use it to accentuate the warm rendition of a sunset or sunrise and 
to enrich skin tones. 

www.photoshopdiva.com
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The 81 filter is a milder warming filter. Pale amber in color; use this filter to remove blue tones in photos taken on 
overcast days or to clear up bluish shadows in sunny scenes. It is also ideal to add warmth to portraits. 

The 80 filter is a cooling filter. Blue in color; use it to correct pictures with strong yellow to orange color casts created 
by taking the picture in tungsten or candlelight.

The 82 filter is a milder cooling filter. Use it for waterfalls or snow scenes to turn them slightly blue, emphasizing the 
coolness of the subject.

2. Make the shadows neutral.

The picture of the Portuguese church was taken on a bright, fall afternoon and as you can see the shadows are too 
blue and unattractively cool. To compensate for this I used the Photoshop Photo Filter Adjustment layer. 

Click Layer > New Adjustment Layer > Photo Filter. Click the Filter radio button and select Warming Filter (81) to 
neutralize the blue shadows. Adjust the density slider—in this example I used a density of 20%.

Changing the layer blending modes can accentuate the color correction effect and by changing the blending mode 
to overlay, softlight, or hardlight you can achieve excellent results very quickly as seen here. 

From left to right—no correction, 81 with 20% density, and 81 with 20% density set to softlight blending mode.
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3. Correct fluorescent lighting.

Pictures taken in office environments or museums often turn out green, which is caused by the fluorescent light. 
You can create your own custom Photo Filters to correct for problem lighting.

Sample the offending color (in this example, the green color). Create new document of 10 pixels by 10 pixels and fill 
it with the sampled color.

Choose Image > Adjustments > Invert. Return to the color contaminated image and choose Layer > New Adjustment  
Layer > Photo Filter. Click the color radio button, click on the color square, and use the Color Picker to sample the 
inverted color from the 10 by 10 pixel file and then click OK.

4. Conclusion.

All in all, the Photoshop Photo Filters offer a subtle power to improve images. Since the Photo Filters are Image 
Adjustment Layers you have the additional advantage of being able to adjust their strength with the layer opacity, 
layer blending modes, and control where the corrections take place with layer masks. We’re not suggesting that you 
take bad pictures on purpose—but now you will be able to improve those photos that didn’t turn out the way you 
expected.
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Gif Animation: Swipe Effect

Michael Baumgardt  Michael Baumgardt is Germany’s most respected and well-known author on Web Design and Desktop Publishing. With over 17 
books published in Germany and the United States, he is one of the top experts in his fields and his book “Web Design with Photoshop” is regarded as the 
book on the subject. It has been translated and published worldwide. Many of the techniques that he developed are today used by Web Designers and made 
their way into Photoshop. 

Need to create a banner ad that grabs the viewer’s attention? One of the easiest ways to this is to swipe between two 
images. With this technique, your file size won’t be much larger than simply switching images.

1. Create a layer set.

In order for this technique to work, all your layers need to be in layer sets. For each swipe effect, you need one layer 
set. If you are planning to swipe back to the first image, you need to copy the first layer set by using the Duplicate 
Layer Set command in the Layers palette pop-up.

2. Add layer masks.

Each of the layer sets (except the bottom one) needs to get a layer mask. Select the layer set and click on the layer 
mask icon at the bottom of the Layers palette. 
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3. Unlink the layer masks.

The trick behind creating a swipe effect is to animate the layer mask independently from the content. In order to do 
this, the layer mask and the layer need to be unlinked by clicking on the chain icon between the layer and the layer 
mask.

4. Fill the first layer mask.

The next step is to make the layers transparent by filling the layer mask with 100% black, which completely masks 
the content. Start with the top layer (so that you can actually follow what is happening) and select the layer mask by 
clicking on it and then filling it with the Paint Bucket or use Edit > Fill.

5. Fill the second layer mask.

Select the second layer mask and fill it with black. The bottom layer should now be visible since the two layer sets 
above have layer masks that are transparent. Open the Animation palette (Window > Animation) and create a new 
frame in the Animation palette. It is important that you leave the second frame in the Animation palette active before 
you move to the next step. If it is not active, just click on it and then go to the next step. 
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6. Animate the layer mask.

Click on the layer mask of the second layer set (in this example the middle one) and change to the Move Tool in the 
Tool palette. You can now move the layer mask while holding the Shift key (to constrain it to a horizontal movement), 
but even easier, hold the shift key and hit the right arrow key until the layer mask is moved all the way to the right. 

7. Move the second layer mask.

With the last frame (in the Animation window) selected, make two additional key frames by clicking on the New 
Frame icon at the bottom of the Animation palette. Select the last frame before you continue, then select the layer 
mask of the top layer in the Layers Palette. Again, switch to the Move Tool and use the arrow key to move the mask 
to the right. In the process, the bottom layer should gradually become visible again. 

8. Tween the keyframes.

In order to create the animation, you have to create the frames in between the frames. This is done with the Tween 
command that will automatically insert the frames. Select the first two frames and then call the Tween command in 
the palette’s pop-up menu. Any number of frames can be inserted, but in general you want to keep it to 10–20 frames. 
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9. Tween the last two keyframes.

Select the last two keyframes and repeat the same procedure. This will complete the loop and if you, indeed, would 
like your animation to loop, make sure that “forever” is selected in the Animation palette. 

10. Set the delay and run the animation.

You’ll likely want to pause your animation a little bit after every swipe effect. Select the last frame after the swipe is 
complete and change the delay to 2 seconds. Then select the very last frame in the animation and set that also to 
2 seconds. To preview your animation, click on the Play button. It’s best to preview the animation in the browser by 
hitting the Browser Preview button in the Tool palette, because only there will you get an accurate idea how fast the 
animation plays. 
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Working with Lens Blur

Martin Evening  Martin Evening is a London based advertising photographer and noted expert in both photography and digital imaging. Martin is well 
known in London for his fashion and beauty work and also as the author of Adobe Photoshop for Photographers.

This photograph shows a plant on a table on a balcony against a tropical backdrop, and I would like everything in 
the background to appear more out of focus. If I was to use the Gaussian blur filter, I could easily make the 
background appear blurred, but the overall result would not actually look particularly convincing. Here I want to 
introduce the Lens blur filter, which is new in Photoshop. Because with the Lens blur filter, it is now possible to create 
realistic-looking blurs that make designated areas of the image look as if they were shot out of focus.

1. Define the outline.

To start with I used the pen tool in Photoshop to draw a pen path around the leaves of the plant and table. I saved 
the work path as a new path and then converted the saved path to a selection. I then inverted the selection to select 
the outer area by going to the Select menu and choosing Inverse. The selection was then feathered by 2 pixels. And 
with the selection still active, I used New > Layer Via Copy from the Layer menu (Command/Ctrl-J) to copy the 
selected area and place it on a separate new layer above the Background layer.
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2. Creating a depth mask.

I loaded the pen path as a selection again and clicked on the Save selection as a channel button in the Channels 
palette. This created a new alpha channel. I then drew another pen path to define the outline of the table edge minus 
where the flowerpot intersected the table and converted this to a selection as well. With the alpha channel active, I set 
the gradient tool to black as the foreground color, with the Reflective Gradient button selected in the tool options 
bar and the gradient tool in Screen blend mode. This created an alpha channel that could now be used as a depth 
map with the Lens Blur filter.

3. The Lens Blur dialog.

I then made the copied layer in the layers palette active, went to the Filter menu and chose Blur > Lens Blur.  
The Depth Map section shows the alpha channel I just created selected as the source. The Blur Focal Plane value 
corresponds to the pixel value of the depth map mask. In this example, as the value is lowered the filter will gradually 
apply more blur to the image based on the tonal gradation within the alpha channel that is selected here. Basically, 
the depth map is being used to create a very shallow depth of field with the focus dropping off behind as well as in 
front of the plant.
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Notice also the bright highlights in the dialog preview. These show as iris-shaped highlights that are controlled in 
the Iris section. You can pick an iris shape from the Shape menu and then use the sliders below to adjust the size, 
curvature and rotation. To determine where the highlights will appear boosted in the picture you need to set the 
Specular Highlights Threshold to a value slightly less than 255 and then adjust the brightness to produce the desired 
effect.

4. Conclusion.

If you compare the final result with the original image you will see that the blurred background certainly does look 
more convincing. The bright sky has made the light appear to flare around the trunks of the palm trees and the bright 
highlight points in the image have been boosted to form out-of-focus lens iris shapes. And by using a depth map, 
parts of the table appear just slightly out of focus as well.
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Looking Through a Glass

Doc Baumann  Adapted from “DOCMA - Doc Baumanns Magazin fuer digitale Bildbearbeitung”, online-edition, Autumn 2003. Doc Baumann is a 
well-known author, journalist, Photoshop artist and art scientist in Germany. He has been using digital imaging since 1984 and writing about it since 1987. 
In 2002 he started his own magazine.

Here is a technique for digitally adding a glass object in front of a scene and making it look like it was part of the 
original scene. The trick is to carefully photograph the glass, paying attention to the shine and shadows. Then, make 
the glass transparent and distort the scene that you see through the glass. The result is convincing, if not optically 
correct.

1. Photograph the glass object.

Photograph the glass in front a medium gray background—not white.Use lighting that gives the glass a three-dimen-
sional, shiny appearance. You want the surface of the glass to be brighter than the flat areas that you’ll eventually see 
the background through. 

2. Create a mask.

Use any tool you like to make a selection of the object. I worked with the brush in the Quick Mask to refine the 
selection. Save your selection to a new channel by choosing Select > Save Selection.
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3. Create a distortion texture.

Duplicate the document by going to Image > Duplicate and convert it to the grayscale mode (Image > Mode > 
Grayscale). Load the selection of the glass object (Select > Load Selection), invert it by choosing to Select > Inverse 
and fill with 50 percent gray. Deselect the glass (Ctrl+D on Win, Cmd+D on Mac), and then apply the Gaussian Blur 
filter (Filter > Blur > Gaussian Blur) with a small radius to make the image softer. Save it as a .psd file—you’ll use the 
file later as a glass distortion texture.

4. Prepare your background image.

Open an image you’d like to use for the background. To enhance the illusion of depth, blur the background image a 
little. Choose Filter > Blur > Gaussian Blur, and then set the Radius slider for the amount of blur you want. To allow 
a correct perspective for the object, I added a wooden plane under it.
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5. Assemble the composition.

Keep your background image open. Then, in your original glass image, load the mask as a selection (Select > Load 
Selection). Choose Edit > Copy, then in your background image, choose Edit > Paste to paste the glass in front of the 
background scene. 

6. Set the glass layer blending mode to Hard Light.

In the Layers palette, select the layer with the glass on it and choose Hard Light from the blending mode menu. 
Usually, you’ll get a good result just by setting the glass layer to Hard Light, but you can refine the result using the 
Blending options. In the Layers palette, double-click the thumbnail in the glass layer to open the Layer Style dialog 
box. At the bottom of the Layer Style dialog box, you can move the value sliders to make refinements. Press the Alt 
key (Windows) or Option key (Mac) to split the sliders set the range of values that are blended.
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7. Give the glass a green tint.

If you want to tint the glass, duplicate its layer by choosing Layer > Duplicate Layer. In the Layers palette, select the 
Lock transparent pixels icon, then fill the object with the color you like. Set the layer blending mode to Overlay and 
reduce the opacity until it looks realistic.

8. Distort the glass.

In the Layers palette, select the background layer, and choose Filter > Distort > Glass. Under Texture select Load 
Texture, and open the texture you prepared in step 3. Do not start with a selection! Scaling must be 100 percent; 
try distortion and smoothness until you like the result. Also see if Invert might do better. Additionally you can load 
the object as a selection on the background layer and experiment with the Displace-filter.
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9. Remove unwanted distortion.

The Glass filter often produces artifacts at the borders. Eliminate them by loading the object as a selection on the 
background layer, invert it, mark a position in the history palette before the use of the filter and fill the selection with 
the history state.

10. Finished glass.

This is the resulting image. Though the distorted background does not really look like it would through this glass, 
most observers will not recognize this. It’s good enough to produce a convincing composition.
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Rain Drops

Greg Vander Houwen  Adapted from the website http://www.photoshoptechniques.com.
Greg Vander Houwen is the creator of PhotoshopTechniques.com. He is one of Adobe’s “Digital Masters” as well as a member of their “Magnificent 7.” He is 
an artist at heart, an illustrator by trade. His work can be seen at http://www.netcandy.com/interact/.

I was experimenting with some of the more advanced features of the Layer Styles dialog box and discovered some 
very handy techniques that can be used when you are creating transparent effects. The sequence for this “water” effect 
is done entirely in a single Layer Style. So once it has been created it can be saved and applied to any layer that has 
hard-edged opacity against a field of transparency. This also means you can paint on the styled layer and the effect 
will render “live”, so it’s pretty to watch.

Recommended Font and Doc specs. The technique uses a number of pixel based filters and point based type so these 
specs are important to reproduce the effect. Image Specs: 1117 x 865 pixels at 266 dpi, RGB color. Font Specs: Present, 
Regular, 60 point.

1. Add a new layer above the layer you want to make wet and paint an initial drop shape.

Now go to Layer > New > Layer... and click OK, or click on the Create a New Layer icon at the bottom of the Layers 
palette. This will create Layer 1.

Press (D) for default colors so black is in the foreground color chip. 

Activate the Brush tool (B) and then in the Options Bar above, set it to a 19 pixel, hard edged brush, Normal, 
Opacity 100%.

Now paint a bit of black on Layer 1 and wiggle your brush a bit as you paint. This will be the initial shape we will 
use to build the layer style on.

http://www.photoshoptechniques.com
http://www.netcandy.com/interact/
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Activate the Zoom tool (Z) and click on your paint drop to zoom in for a closer view.

2. Build the Layer Style by reducing the Fill Opacity. 

Double-click on Layer 1 thumbnail in the Layers palette to open the Layer Style dialog box.

Go down to the Advanced Blending section and change the Fill Opacity to 3%. This reduces the opacity of the fill 
pixels but retains the shape of the paint on the layer.

Note: This step will make the black you painted on Layer 1 almost disappear.

3. Add a small, intense, drop shadow. 

Click on the Drop Shadow name (not the check box) in the list of effects on the left side of the dialog box. 

In the Drop Shadow section to the right, set the Opacity to 100%, change the Distance to 1 px and the Size to 1 px.

In the Quality section, click on the small down arrow to the right of the Contour curve thumbnail and select the 
Gaussian curve. It’s the curve that looks like a soft, sloping (S).

4. Add a soft interior shadow.

Click on the Inner Shadow name in the list of effects on the left side of the dialog box.

In the Structure section set the Blend Mode to Color Burn, the Opacity to 43%, and the Size to 10 px.
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5. Add an additional interior shadow around the edge of the shape.

Click on the Inner Glow name in the list of effects on the left side of the dialog box.

In the Structure section set the Blend Mode to Overlay, the Opacity to 30%, and the color chip to black. To change 
the color chip, click on it to open the Color Picker, drag the cursor to black and then click OK.

6. Add a highlight and interior glow to the shape.

Click on the Bevel and Emboss name in the list of effects on the left side of the dialog box.

In the Structure section set the Technique to Chisel Hard, the Depth to 250%, the Size to 15 px, and Soften to 10 px.

In the Shading section, set the Angle to 90, the Altitude to 30 and the Highlight Mode Opacity to 100%. Then set the 
Shadow Mode to Color Dodge, its color chip to white and its Opacity to 37%.

This completes the Layer Style but don’t click OK just yet.
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7. Save this Layer Style for future use.

Click the New Style button on the right side of the Layer Style dialog box. This will open a dialog box where you can 
name it and then click OK to save. 

Note: After it has been saved you can find it under Window, Show Styles, in the last thumbnail position.

Now click OK to leave the Layer Style dialog. In the Layers palette, click the arrow next to the Layer Style (f) icon to 
hide the style.

Note: You can paint additional drops on Layer 1. Just makes sure your brush tool is active (B) and paint where you want 
the drops to appear. You can also use the Eraser to edit or remove existing drops.

8. Add a text layer to the document.

Activate the Type Tool (T).

In the options bar above, click on the Palettes button to open the Character palette.

In the Character palette select your font. Set the color to black. Then click on the Paragraph tab and click on the 
Center Text button in the upper left section of the palette.

Now click in the center of the document and enter your “Rain Drops” text. To reposition your type move your cursor 
beyond the text until it turns into a move icon, then click drag.

To apply the text click the check mark in the upper right of the Options bar or press the Enter key (Mac), Control-
Enter (Windows). This will render the Type layer, Rain Drops.

9. Add a new, white layer below the Type layer and then merge the Type layer.

With the Rain Drops text layer active, create a new layer under it by holding down Command (Mac) or Control 
(Windows) and then clicking the New Layer icon at the bottom of the Layers palette. This will create Layer 2.

Fill Layer 2 with white by pressing the (D) key to load default colors. Then go to Edit, Fill, Background Color or press 
Command-Delete on the (Mac) or Control-Backspace (Windows) to fill with the Background color.

Click on the Rain Drops layer to activate it.

Go to Layer, Merge Down or press Command-E (Mac) or Control-E (Windows). This will remove the Rain Drops 
Layer as it merges down onto Layer 2. 
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10. Roughen the edge of the merged layer with a filter.

With Layer 2 active go to Filter, Pixelate, Crystallize.

Set the Cell Size to 10 and click OK.

11. Blur the roughened text/image.

With Layer 2 active go to Filter, Blur, Gaussian Blur.

In the dialog, set the Radius to 5.0 pixels and click OK.

12. Take the softened text image and harden the edge by adding contrast. 

With Layer 2 active choose Image > Adjust > Levels. In the Levels dialog set the Input Levels to 160, 1.00, 190 and 
click OK.
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13. Load a selection from the text/image and delete the white areas.

To load a selection from Layer 2 press Command-Option-~ (Mac) or Control-Alt-~ (Windows). This can also be 
done by clicking the Channels tab, then Click the Load Channel as Selection icon at the bottom of the palette.

The selection loads with the white areas selected. Press Delete (Mac) or Backspace (Windows) to remove the white 
areas around the black text. Now deselect by Select > Deselect.

14. Apply our saved Layer Style to the black text layer.

With Layer 2 active go to Window, Show Styles to bring up the Styles palette.

Locate your saved Rain Drops Style at the end of the list of thumbnails and click it to apply the Style to Layer 2.
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